Results 1 to 7 of 7

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Dec 2017

    Exclamation SSD jumps to 100% under GPU load and freeze Windows

    I'm despair on a strange problem.

    My system runs since almost 2 years without any problems. Since about a few weeks I got the problem that when I'm playing a game like overwatch, after a few minutes, textures and 3D models starting to disappear. After a while the whole game will freeze. When I try to tap out the window the other applications in the background starting to freeze and becoming unresponsive.

    First thing that came to my head was the RAM. But after I opened the task manager, I saw that the main SSD (Samsung 960 Pro m.2 on DIMM.2) "active time" jumped to 100% and stays that high.

    Then I have tried to reproduce this behaivor. I can easily do it when I run Furmark on both GPUs. After a few seconds, SSD jumps to 100% and applications starting to freeze. The strange thing is, it will not happen when I only use one GPU. But it's not one of both GPUs that produce this problem. I've tried GPU 1 and 2 separately without any problems. when I use both, yea... you know.

    It's not a temperature problem. Both GPUs run under water.
    The SSD temperature is on a normal level.
    The system is not OC

    How to reproduce:
    1. Run Furmark at highest settings to push both GPUs to 100% load
    2. Run AS SSD Benchmark
    3. Right at sequential benchmark, "active time" jumps to 100% and system starts freezing

    What I've already tried to fix this behavior:
    • Installed the newest GPU driver and one of February
    • Removed Norton Anti-Virus
    • Check the system for malware
    • Installed all current drivers from the Asus website
    • Installed Samsung NVMe Driver 3.0, 3.1 and the Windows NVMe default driver
    • Closed all background applications before testing
    • Switched from BIOS1 running UEFI 1704 to BIOS2 running on UEFI 0802
    • Reset UEFI settings on 1704 to default
    • DIMM.2 over PCH instead CPU
    • Disable SuperFetch
    • Disable PCIe power saving in Windows
    • Updated Windows 10 to 1903
    • Samsung Magician says "State: Good" and "Newest firmware installed"
    • Clean Windows install
    • Switched to a new SSD (970 Pro)
    • Memtest86 runs without any errors
    • Updated UEFI to 1902

    • OS: Windows 10 Pro (1903)
    • CPU: Intel Core i9-7900X (delidded)
    • Motherboard: Asus ROG Rampage VI Extreme (UEFI 1704)
    • RAM: G.SKill TridentZ RGB 64GB
    • GPU: 2x EVGA GeForce GTX 1080 Ti K|NGP|N Hydro Copper
    • SSD 1: Samsung 970 Pro M.2 1TB (on DIMM.2 Socket; newest firmware)
    • SSD 2: Samsung 850 PRO 2.5" 2TB
    • PSU: EVGA SuperNOVA 1600 T2
    • SLI-Bridge: ZOTAC SLI HB Bridge / 2 Slot

    Any ideas, what the problem could be? The whole behavior makes no sense for me.

    Thank you
    Last edited by NotSoFunnyClown; 07-28-2019 at 02:55 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts