Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Dec 2017

    Exclamation SSD jumps to 100% under GPU load and freeze Windows

    I'm despair on a strange problem.

    My system runs since almost 2 years without any problems. Since about a few weeks I got the problem that when I'm playing a game like overwatch, after a few minutes, textures and 3D models starting to disappear. After a while the whole game will freeze. When I try to tap out the window the other applications in the background starting to freeze and becoming unresponsive.

    First thing that came to my head was the RAM. But after I opened the task manager, I saw that the main SSD (Samsung 960 Pro m.2 on DIMM.2) "active time" jumped to 100% and stays that high.

    Then I have tried to reproduce this behaivor. I can easily do it when I run Furmark on both GPUs. After a few seconds, SSD jumps to 100% and applications starting to freeze. The strange thing is, it will not happen when I only use one GPU. But it's not one of both GPUs that produce this problem. I've tried GPU 1 and 2 separately without any problems. when I use both, yea... you know.

    It's not a temperature problem. Both GPUs run under water.
    The SSD temperature is on a normal level.
    The system is not OC

    How to reproduce:
    1. Run Furmark at highest settings to push both GPUs to 100% load
    2. Run AS SSD Benchmark
    3. Right at sequential benchmark, "active time" jumps to 100% and system starts freezing

    What I've already tried to fix this behavior:
    • Installed the newest GPU driver and one of February
    • Removed Norton Anti-Virus
    • Check the system for malware
    • Installed all current drivers from the Asus website
    • Installed Samsung NVMe Driver 3.0, 3.1 and the Windows NVMe default driver
    • Closed all background applications before testing
    • Switched from BIOS1 running UEFI 1704 to BIOS2 running on UEFI 0802
    • Reset UEFI settings on 1704 to default
    • DIMM.2 over PCH instead CPU
    • Disable SuperFetch
    • Disable PCIe power saving in Windows
    • Updated Windows 10 to 1903
    • Samsung Magician says "State: Good" and "Newest firmware installed"
    • Clean Windows install
    • Switched to a new SSD (970 Pro)
    • Memtest86 runs without any errors
    • Updated UEFI to 1902

    • OS: Windows 10 Pro (1903)
    • CPU: Intel Core i9-7900X (delidded)
    • Motherboard: Asus ROG Rampage VI Extreme (UEFI 1704)
    • RAM: G.SKill TridentZ RGB 64GB
    • GPU: 2x EVGA GeForce GTX 1080 Ti K|NGP|N Hydro Copper
    • SSD 1: Samsung 970 Pro M.2 1TB (on DIMM.2 Socket; newest firmware)
    • SSD 2: Samsung 850 PRO 2.5" 2TB
    • PSU: EVGA SuperNOVA 1600 T2
    • SLI-Bridge: ZOTAC SLI HB Bridge / 2 Slot

    Any ideas, what the problem could be? The whole behavior makes no sense for me.

    Thank you
    Last edited by NotSoFunnyClown; 07-28-2019 at 02:55 PM.

  2. #2
    ROG Member Array
    Join Date
    Dec 2017

    EDIT: It was a misbelief Problem still exists.
    Last edited by NotSoFunnyClown; 07-27-2019 at 11:59 PM.

  3. #3
    ROG Member Array
    Join Date
    Dec 2017

    Ok... the party started to quickly. Problem seems not to be fixed and came back

  4. #4
    ROG Guru: Yellow Belt Array cekeu PC Specs
    cekeu PC Specs
    MotherboardROG Rampage VI Extreme Encore
    ProcessorIntel Core i9-10920X
    Memory (part number)G.Skill Trident Z Neo 32 Go (F4-3600C16Q-32GTZNC)
    Graphics Card #1ROG STRIX GeForce RTX 3080 Ti
    CPU CoolerEK-AIO ELITE 360 D-RGB
    Keyboard ROG Falchion
    Mouse ROG Chakram Core

    Join Date
    Jun 2013

    so the problem is when both gpu runs in sli. is it a problem of sharing PCI Express?

  5. #5
    ROG Member Array
    Join Date
    Dec 2017

    Not only in SLI. but under load, yes. i've tried disabling SLI and run Furmark seperatly on each GPU. Same issue.
    So yes it seems to be something in the PCIe area. But its harder to reproduce on the 970 Pro as on the 960 Pro.
    I can now easy reproduce that whole thing by runing Furmark to full load GPUs and then run AS SSD Benchmark. As soon AS SSD starts Seq testing, disk usage jumps to 100% and systems freezing.

    But why? PCIe lanes shouldn't be any problems or was not any problem since 2 years.

    Updating to 1902 changed nothing.
    Last edited by NotSoFunnyClown; 07-28-2019 at 12:02 AM.

  6. #6
    ROG Junior Member Array Wheity PC Specs
    Wheity PC Specs
    Memory (part number)16GB 2400Mhz (2 x 8)
    Graphics Card #1GTX980
    Sound CardXonar Xense
    Storage #1Intel U.2 300GB
    Storage #2Crucial 750GB SDD
    CPU CoolerNoctua
    CaseLian Li Benchtable
    Power Supply700W be quiet
    Headset Senheiser 350 bundle from soundcard

    Join Date
    Aug 2017

    Very strange. Do you have this also by using SATA drives instead your SSD's? Maybe a small power problem from your PSU.

  7. #7
    ROG Enthusiast Array JTZ1032 PC Specs
    JTZ1032 PC Specs
    MotherboardAsus Rampage VI Apex
    ProcessorIntel Core i9 Extreme 7980XE @ 2.6 GHz (18 cores, 36 threads)
    Graphics Card #1Nvidia Titan RTX
    Graphics Card #2Nvidia Titan RTX
    Graphics Card #32 way NVLink Enabled
    Sound CardCreative Sound BlasterX AE-5 Plus Pure Edition
    MonitorDell UP3218K and Dell U2711
    Storage #1Corsair Neutron NX500 800GB
    Storage #2Seagate SkyHawk 10 TB
    CPU CoolerCorsair Hydro Series H150i Pro RGB 360mm Liquid Cooler
    CaseCorsair Obsidian 750D Windows Airflow Edition
    Power SupplyCorsair AX1600i Titanium Plus
    Keyboard Corsair K95 RGB Platinum
    Mouse EVGA TORQ X10 Carbon
    Headset/Speakers Altec Lansing Expressionist FX3021 PLUS 2.1 @ 6 Ohms
    OS Windows 10 Pro for Workstations 64 Bit (Version 21H2)
    Accessory #1 64 GB Intel Optane M.2 Memory Accelerator

    Join Date
    Mar 2019

    I agree with Wheity this kind of troubleshooting is necessary. If you can 100% load the SATA and it doesn't crash you have narrowed down the issue.

    Out of curiosity; is there any other SSD you could try e.g. a SATA SSD, a PCI Express SSD or even an SSD from another manufacturer? What results do you get if you check the disks status with HDSentinel? It can show issues that few other utilities will pick up. Have you run a CHKDSK on the SSD? Is it just that game that causes the crashing issue? Do any other games cause it?

    I know from having a faulty SATA controller many years ago that issues with hard disks are difficult to diagnose since they cause issues that look like failures from other components. If you stress the SSD with another benchmark program does it still crash (I'm trying to eliminate that benchmark implementation as being the cause). Can you 100% that SSD on another PC; does it still cause issues there?

    I hope this helps somewhat. Thank you.
    Last edited by JTZ1032; 07-31-2019 at 03:28 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts