Results 1 to 3 of 3

Threaded View

  1. #1
    ROG Guru: Yellow Belt Array Asryan PC Specs
    Asryan PC Specs
    MotherboardAsus Maximus Hero X
    Processor8086k / 5GHz / delidded
    Memory (part number)32GB G.SKILL Trident Z RGB / 3466Mhz
    Graphics Card #1GTX 1080 TI EVGA FTW3
    MonitorASUS PG34Q - 34" GSYNC
    Storage #1SSD: Samsung EVO 850 - 250Go + Samsung EVO 850 - 500Go
    Storage #2HDD: WD Green 2To 64Mo 3.5"
    CPU CoolerCorsair H150i + ML 120 Pro
    CasePhanteks Enthoo Luxe tempered glass
    Power SupplyCorsair RMI 850 GOLD
    Keyboard Corsair k70 rapidfire
    Mouse Logitech G900 Chaos Spectrum
    Headset Logitech G933
    Headset/Speakers G560 Logitech
    OS Win 10 60 bits

    Join Date
    Oct 2016
    Reputation
    14
    Posts
    129

    Maximus hero X - boot time - Nvme questions

    Hi,

    I've installed an NVME SSD on my rig recently (Samsung P961 , which is actually 960Evo in OEM )

    It's installed on M2-1, i've put everything on PCIE x 4, disabled CSM ( i read it was better?)
    I've made a fresh install of windows on it and the NVME is GPT

    Though i found it long to boot but i'm actually not sure to be NVME related since it just takes time to load bios

    Here's a video to show you what is happening : https://youtu.be/m-agiInFAQI




    thanks for your help !


    Oh ok. well the issue came after I installed the NVMe actually so i guess that's a lead but It's weird that all seem well configured .. But I don't have any q code error, always A0



    Should I clone my Windows partition on another drive to boot on it and test if it boots normally?

    Well after all 18s is not bad but I just wanna understand  

    All I tried so far

    Disable CSm
    Disable fast startup in windows
    Update Bios
    Unplug all Usb before powering up Pc
    Check if all PCIE are on X4
    Installed Intel rapid storage (saw that it fixed the issue for someone)
    tried XMP or without XMP
    Last edited by Asryan; 07-16-2019 at 08:38 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •