Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    9

    Exclamation FOR ASUS TEAM CH7 Related.

    Guy, with all the respect, how a bios like the 2406 for the CH7 manage to get published, the number of bugs in it are soooo many. But there are 2 of them that are just not tolerable. One that is annoying is the fact that many keyboards and mouses won't work within the bios forcing you to get a different one to be able to get everything right if possible. And then there is the one that might degrade your 500£ CPU, like the fact that all of your fans would go to 0 RPM randomly meaning that your CPU would go all the way to 105+ before turning off itself. Before anything, these are just 2 of many others happened to many people already.

  2. #2
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    80
    Posts
    903

    UEFI 2501 has restored mouse function in UEFI for me.

    I believe Ryzen Master does not use ASUS WMI. This can cause Super IO chip to go whacko and lose PWM.

    I have used multiple instances of CPU-Z, concurrently with single instance each of HWINFO, AIDA64 and ASUS TurboV Core v1.02.02, encountered no issues. The moment I leave Ryzen Master open for a while with these apps open I lose PWM on fan header CHA_FAN2, restulting in no fans spin as and H_AMP goes to max, resulting in DDC pump at max.

    SIV can show which apps are using SMBus locking, must check RM with it.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  3. #3
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    80
    Posts
    903

    ASUS WMI is broken on UEFI 2501. I had no other apps accessing SIO except HWINFO open for last night's of HCI and PWM was lost on headers. Organise files by date in this ZIP. I did a RAM Test run from POST from shutdown, then on same POST, then on restart from OS, then HCI on restart from OS.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •