Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    X570 Aura lights

    Hello. since there is no x570 section yet i figured i would post here. I have an Asu CH8 Hero wifi and a 3900x. After i installed all the driver my Aura lights dont work. The bios has them set to on but the light wont turn on. The lighting application doesnt work. If i put the pc in sleep mode the bring it out of sleep mode they turn on. If i then try to use the app the lights turn off.

    When the app is installed in the window event viewer i see this error.

    The LightingService service terminated unexpectedly. It has done this 26 time(s).
    Any ideas? This is a fresh Os install.

  2. #2
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Phillyman View Post
    Hello. since there is no x570 section yet i figured i would post here. I have an Asu CH8 Hero wifi and a 3900x. After i installed all the driver my Aura lights dont work. The bios has them set to on but the light wont turn on. The lighting application doesnt work. If i put the pc in sleep mode the bring it out of sleep mode they turn on. If i then try to use the app the lights turn off.

    When the app is installed in the window event viewer i see this error.

    The LightingService service terminated unexpectedly. It has done this 26 time(s).
    Any ideas? This is a fresh Os install.
    I had the same issue. I got it working by using an older version of Aura, 1.0.6, I think? I then had to run CMD in as an admin and open the installed exe. Pain the butt.

    The mobo is advertised as having DTS Surround Unbound. Did you get that installed? Nothing I tried works to get the DTS software. It's unfortuante because DTS Headphone X is miles above Sonic Studio when it comes to virtualization.

  3. #3
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Magoots View Post
    I had the same issue. I got it working by using an older version of Aura, 1.0.6, I think? I then had to run CMD in as an admin and open the installed exe. Pain the butt.

    The mobo is advertised as having DTS Surround Unbound. Did you get that installed? Nothing I tried works to get the DTS software. It's unfortuante because DTS Headphone X is miles above Sonic Studio when it comes to virtualization.
    No I didnt I use cheap pc speakers so wasn't even going to bother, i will try an older version and see how that work as far as the lighting goes.

  4. #4
    ROG Junior Member Array Auranapse PC Specs
    Auranapse PC Specs
    Laptop (Model)Aftershock MX-15 Elite
    MotherboardROG Strix X570-F Gaming
    ProcessorRyzen 5 3600X
    Memory (part number)CMK16GX4M2Z3200C16
    Graphics Card #1Asus Strix GTX980 OC
    MonitorAcer Predator XB271HU
    CPU CoolerCryorig H7+
    Power SupplySeasonic Focus+ 750W Gold
    Keyboard Logitech G710+
    Mouse G402
    Headset Sennheiser HD58X
    OS Windows 10 64bit

    Join Date
    Sep 2015
    Reputation
    10
    Posts
    2

    Mine is at least on all the time, and I can't change it at all other than turning it off in the bios. Aura doesn't work either.
    On the Strix X570-F.

  5. #5
    ROG Member Array americorloliveira PC Specs
    americorloliveira PC Specs
    MotherboardAsus ROG Strix X570-E
    ProcessorAMD Ryzen 7 3700x
    Memory (part number)G.Skill FlareX 3200 16GB CAS 14
    Graphics Card #1Palit GTX1080ti Super Jetstream
    MonitorDell 2515h
    Storage #1Samsung 970evo 250GB
    Storage #2Samsung 850evo 1TB
    CPU CoolerCoolermaster Master Liquid 240
    CaseCoolermaster Mastercase 5 Pro
    Power SupplyCorsair HX1000
    Keyboard NOX Krom Kernel
    Mouse Logitech MX Master
    Headset Steelseries Arctis 7
    Headset/Speakers Xiaomi Mibox2
    OS Windows 10 Pro

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    13

    Hi I have a strix X570-E and it’s the same.
    Aura software doesn’t work and I only can switch off the leds in bios.
    *

  6. #6
    ROG Member Array americorloliveira PC Specs
    americorloliveira PC Specs
    MotherboardAsus ROG Strix X570-E
    ProcessorAMD Ryzen 7 3700x
    Memory (part number)G.Skill FlareX 3200 16GB CAS 14
    Graphics Card #1Palit GTX1080ti Super Jetstream
    MonitorDell 2515h
    Storage #1Samsung 970evo 250GB
    Storage #2Samsung 850evo 1TB
    CPU CoolerCoolermaster Master Liquid 240
    CaseCoolermaster Mastercase 5 Pro
    Power SupplyCorsair HX1000
    Keyboard NOX Krom Kernel
    Mouse Logitech MX Master
    Headset Steelseries Arctis 7
    Headset/Speakers Xiaomi Mibox2
    OS Windows 10 Pro

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    13

    Now it´s working the solution is in here

    https://rog.asus.com/forum/showthrea...e52#post778628

  7. #7
    ROG Junior Member Array Auranapse PC Specs
    Auranapse PC Specs
    Laptop (Model)Aftershock MX-15 Elite
    MotherboardROG Strix X570-F Gaming
    ProcessorRyzen 5 3600X
    Memory (part number)CMK16GX4M2Z3200C16
    Graphics Card #1Asus Strix GTX980 OC
    MonitorAcer Predator XB271HU
    CPU CoolerCryorig H7+
    Power SupplySeasonic Focus+ 750W Gold
    Keyboard Logitech G710+
    Mouse G402
    Headset Sennheiser HD58X
    OS Windows 10 64bit

    Join Date
    Sep 2015
    Reputation
    10
    Posts
    2

    Quote Originally Posted by americorloliveira View Post
    Now it´s working the solution is in here

    https://rog.asus.com/forum/showthrea...e52#post778628
    Can confirm it has worked for me, thank you!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •