Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    Rog Strix RTX 2080 not lighting up and not showing in Aura

    I recently build my new PC and my Asus Rog Strix RTX 2080 is not lighting up and is not showing up in Aura.

    I tried re-installing Aura and also tried the Beta version and no luck
    To note that the GPU is vertically mounted

    I am using:
    Rog Strix Z390-E motherboard
    32 GB T-Force Nighthawk RBG RAM
    Intel core i7-8700k
    Samsung EVO 970
    Running on the latest BIOS 0602

    Motherboard and RAM are detected and lighting up but the GPU is not and i tried pressing the LED button and still no luck.

    Can you please help

  2. #2
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,799

    Hi,


    To confirm, when you first plug in the GPU and power on the system there is no lighting present on the card, even when toggling with the LED SMT switch?

    Can you confirm the header has not been disconnected on the right side of the PCB (beneath the ProbeIT points)?

  3. #3
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    3

    While not the OP I am having a similar issue with similar components however the card is lighting up but only "breathing" in red. downloaded latest drivers for the card and aura sync (didn't see an option for beta).

    MOBO: Rog Strix X299
    CPU: I9-9940x
    GPU: 2080ti
    HD: 970 EVO 1TB
    RAM: 32 GB T-force Nighthawk

  4. #4
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    No lights at all anywhere on the card? My new 2080Tis at first were not detected and took an update but they lit up doing a breathing red then synched fine after software update.

    There are two headers. One on the end of the card does the fan housing and the backplate header is under the back plate. Makes me wonder if this has anything to do with the PCIE cable being used for the vertical mount.
    Last edited by JustinThyme; 01-26-2019 at 07:02 AM.

  5. #5
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    ROG STRIX RTX 2080 not appearing in Aura Sync

    I had the same problem of the RTX 2080 not appearing in Aura Sync or lighting up. When I first installed the video card, the LEDs lit up just fine. However, after the second time firing up my rig, the LEDs did not come on. I downloaded Aura Sync and the RTX 2080 was not recognized in the software. I searched around the internet and struggled to find any solution that worked for me. I wound up fixing it by unplugging and removing the card from the PCIe slot and re-plugging it in. Once I booted up after that, the LEDs were on again and the card was now appearing in Aura Sync. Weird.....

  6. #6
    ROG Member Array Kryptyc PC Specs
    Kryptyc PC Specs
    MotherboardRog Strix Z390 Gaming E
    Processori9-9900K
    Graphics Card #1Asus ROG Strix 2080 8G OC
    MonitorDell
    CPU CoolerAsuus Ryujin 240
    CaseMeshify S2
    Keyboard Corsair K95
    Mouse Logitech G600
    Headset Logitech G430
    OS Windows 10 1903
    Network RouterAsus 5300
    Kryptyc's Avatar
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    8

    so i had to install the Aura specfic for the graphics cards (you don't need to launch it) reboot and then it showed up for me in the main Aura software and syncs.

    Version 0.0.6.1
    2019/04/0211.28 MBytes
    AURA_RGBLightingControl_for_Graphic_card_XG-STATION_Version 0.0.6.1

    https://dlcdnets.asus.com/pub/ASUS/G...619.1562164580

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •