Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,037

    Bios Update breaks aura and livedash

    Just updated my bios to 0702 for my R6EO and Aura and LiveDash don't work. Worked fine with bios 0602. Latest versions of the software were working. Ideas? Thanks.

    Click image for larger version. 

Name:	error.png 
Views:	0 
Size:	138.5 KB 
ID:	81077

  2. #2
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,037

    Here's another error message on LiveDash:

    Click image for larger version. 

Name:	error2.png 
Views:	0 
Size:	242.3 KB 
ID:	81078

  3. #3
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,037

    Just booted the machine back into 0602 with bios chip 1 and everything works as it should. Both LiveDash and Aura work well with this bios.

  4. #4
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,037

    Anyone else with this problem?

  5. #5
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    I had the same issue (broke after latest bios update on ASUS ROG MAXIMUS XI HERO except instead of auraservice unavailable, it just crashes on launch. Reinstalled aura, no change.

  6. #6
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,037

    Thanks. Figured I wasn’t alone.

  7. #7
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,037

    Installed Aura 1.07.71 which seems to have fixed the problem. Both applications are now working under 0702. I also reflashed the bios using the flashback method.

  8. #8
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    280

    For me it made mine gpu act all weird first started every time oither color like pink screen then another reboot al yellow but when starting something the colors goes to normal but gpu keeps being not detected by aura

    i think because of intel onboard showed up all the issue started i even reinstalled win 10 but noo luck

  9. #9
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    280

    He can you please show how you did that flashback method did you go back to the older version

  10. #10
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EO Bios 0702
    Processori9 9900X @ 4.9 1.28V VCore
    Memory (part number)GSkill F4-3600C16Q2-64GTZR
    Graphics Card #1EVGA 2080 Ti Kingpin
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Velocity RGB and Revo XRes 140 D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    36
    Posts
    2,037

    I’m on the updated bios now for my board. Bios 0702. Everything seems to work after installing aura version...71. Here is the flashback method:

    *https://event.asus.com/2012/mb/USB_B...ashback_GUIDE/

    I usually shutdown the machine and pull the power cord, press the start button to drain any juice for a few seconds, then clear the CMOS.

    Then plug in the cord and the flash drive as above. After it’s finished, I usually remove the flash drive and power cord again and drain any electricity again and clear the CMOS once more to ensure nothing is leftover from the prior bios. Then boot the machine.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •