Results 1 to 6 of 6
  1. #1
    ROG Guru: Orange Belt Array Psycrow's Avatar
    Join Date
    Apr 2013
    Reputation
    33
    Posts
    253

    Broken monitor from asus again...

    I just got a replacement monitor for my pg27uq 4k monitor
    and sometimes th emouse pointer turns in to purple ojbects like this " + + " or this " [ ] "

    It happens most when i point on any seach bar like google and when i move the pointer around or " shakes" it
    Then it turns back to normal until next time...

    Is this another broken monitor from asus ?

    https://www.dropbox.com/s/oheue3dvv5...81648.jpg?dl=0

    https://www.dropbox.com/s/1gbgh4s9ic...80743.jpg?dl=0

  2. #2
    ROG Guru: Orange Belt Array Psycrow's Avatar
    Join Date
    Apr 2013
    Reputation
    33
    Posts
    253

    Anyone in here ?

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Feb 2019
    Reputation
    22
    Posts
    101

    Have you proven the GPU on another 4K monitor?

  4. #4
    New ROGer Array Gamil PC Specs
    Gamil PC Specs
    MotherboardStrix B450-F
    ProcessorRyzen 7 3700x
    Memory (part number)KHX3600C17D4/8GX*2@3600
    Graphics Card #1MSI RX-480 GamingX 8gb OC
    MonitorASUS VP247x2
    Storage #1Samsung 970 EVO+ 500gb
    Storage #2860EVO 250gb/Black 2tb/Barracuda Green 2tb
    CPU CoolerWraith Prism
    CaseNZXT H500
    Power SupplyCorsair RMX650X
    Keyboard Bloody B945
    Mouse ROG Spatha
    Headset HyperX Cloud Revolver
    Headset/Speakers Logitech G51
    OS Windows 10 Pro
    Network RouterRT-AC56U
    Accessory #1 ZS620kl
    Accessory #2 BT400

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    11

    Mouse cursor acting weird, with no other weird artifacting, is probably not the display or cable.

    If you're on Win10, next time it happens press Ctrl+Win+Shift+B to reset the display, and see if that fixes the cursor... if it does, definitely a software/driver problem.

  5. #5
    ROG Guru: Orange Belt Array Psycrow's Avatar
    Join Date
    Apr 2013
    Reputation
    33
    Posts
    253

    It was just strange because this was not a problem with the first monitor i had.
    But with this replacement monitor it suddenly started to happend out of the blue

    I shall try the Ctrl+Win+Shift+B command next time

  6. #6
    ROG Guru: Orange Belt Array Psycrow's Avatar
    Join Date
    Apr 2013
    Reputation
    33
    Posts
    253

    Trying with a old nvidia driver..still i blame the monitor since this problem dident happen on the first monitor
    I think that something went wrong on the "Asus factory" and i dont think they test stuff..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •