Results 1 to 5 of 5
  1. #1
    ROG Member Array Beowulf6666 PC Specs
    Beowulf6666 PC Specs
    MotherboardASUS ROG Crosshair Hero VI
    ProcessorAMD Ryzen 1800x
    Memory (part number)32GB G.Skill TridentZ RGB F4-3200C16Q
    Graphics Card #1EVGA GTX 1080
    Sound CardSoundBlaster Recon3D
    MonitorAsus VP279Q
    Storage #1Samsung EVO 850 1TB
    Storage #2WD Black 1TB
    CPU CoolerCorsair H115i
    CaseCorsair Crystal 570x
    Power SupplyEVGA SuperNova 850 Gold
    Keyboard Corsair K95
    Mouse EVGA Torq X10
    Headset Sennheiser
    OS Windows 10 Pro

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    10

    Question Crosshair VI HERO bios 7201 bug

    Hey guys,

    i recently updated my bios to 7201, and although im able to get into windows just fine...i am unable to get into the bios.

    when prompted to press DEL or F2 to get in...pushing any of those buttons just makes the system skip it all together and go into windows

    any advice on how to fix it?

  2. #2
    ROG Member Array shilent PC Specs
    shilent PC Specs
    MotherboardAsus Crosshair VI
    ProcessorRyzen 1600x
    Memory (part number)2x8 Gskill 3200 CL14 (B-die)
    Graphics Card #1MSI Vega 56 Air Boost
    Sound CardSound Blaster X AE-5
    Storage #1Adata SX700 512GB M.2
    Storage #2Samsung 850 Pro SATA
    CPU CoolerHeatkiller water block
    CasePhanteks Evolv
    Power SupplySeasonic SS-1050XM2
    OS Windows 10 x64

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    13

    I have a similar issue with 7201. Sometimes it won't recognize my keyboard during POST or power on.

    Have you tried unplugging/replugging in your keyboard then rebooting? Or plugging in your keyboard after turning on PC.

  3. #3
    New ROGer Array duncan088 PC Specs
    duncan088 PC Specs
    MotherboardAsus C6H
    Processor2700x
    Graphics Card #1RX 580
    MonitorLG 23mp55hq
    Mouse G900 Modded
    Headset Cloud Revolver
    OS W10

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    Iupdate to the 7201 today and since then i boot and bluescreen appears.
    All related to bos or drivers problems. Flashback to 6903 i thnk and now is all fine.
    PD: 2700x so i think i will not update anymore

  4. #4
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    18
    Posts
    26

    This is not necessarily a Bug. It could be do to a setting that has changed or set out of Spec when upgraded to 7201. I had similiar issue with getting into Bios and mouse would not work correctly. Also if anything is set out of spec, BIOS may get bypassed and go straight to Windows. To correct the error, before upgrading, to a CMOS reset, and than try to upgrade again to 7201. That should fix the issue as it did for me.

  5. #5
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Beowulf6666 View Post
    Hey guys,

    i recently updated my bios to 7201, and although im able to get into windows just fine...i am unable to get into the bios.

    when prompted to press DEL or F2 to get in...pushing any of those buttons just makes the system skip it all together and go into windows

    any advice on how to fix it?
    I got the same with my Corsair RGB Swift after updating to a new BIOS.*

    Have to turn BIOS mode on the keyboard to ON: press Windows Lock Key + F1 and hold for 3 seconds. Good luck getting out of it though. Took me many tries to make it work in Windows again. *

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •