Results 1 to 4 of 4
  1. #1
    New ROGer Array scar69 PC Specs
    scar69 PC Specs
    MotherboardStrix X470-F Gaming
    ProcessorRyzen 3700X
    Memory (part number)GSkill Trident Z Royal F4-3600C16D-16GTRS
    Graphics Card #1Nvidia 1080Ti FE
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2WD Black 6TB
    CPU Coolercurrently using stock cooler
    CasePhanteks Enthoo Luxe
    Power SupplyEVGA Supernova 750 G3
    OS Win10 Home

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    5

    pc seems to have died on me this morning

    Hello everyone, I could use a little help troubleshooting my computer (see below for system specs). It was working fine earlier this morning, I was checking out a few websites when it suddenly locked up, keyboard, mouse everything was unresponsive. I did a hard reset, it posted and then froze up again at the Win10 welcome screen. I did another hard reset and then it wouldn't even post or wake the monitor. My keyboard is unresponsive and the led's won't light up on it, I've tried every USB port. The LED's are lit up on the mouse and it lights up on every usb port. I have tried resetting the CMOS, pulled the power cable and removed the battery for about 10 minutes. Still no post, won't wake the keyboard or the monitor. So far I've made sure the monitor, keyboard and mouse all work. I have also pulled each memory module one at a time and tried different slots, still no go. Not sure what else to try other than draining the loop and trying a spare graphics card (not even sure if I have one buried away some where). Any ideas?

    Ryzen 1700X, Asus Crosshair VI Hero, 1080Ti, 16GB FlareX, Evo 960 512GB, custom wc loop

    edit: I just found an old gtx770 and tried it in the system. It didn't make any difference, the monitor and keyboard still don't wake or power up. I'm not sure what to do at this point, could the cpu or mobo be NFG?
    Last edited by scar69; 07-22-2019 at 01:11 AM.

  2. #2
    ROG Guru: Orange Belt Array ThrashZone PC Specs
    ThrashZone PC Specs
    MotherboardASUS x99 sabertooth & x299 Rampage VI Apex
    Processori7-5930k & i9-9940x
    Memory (part number)Trident-Z 3200C14 & Trident-Z 3600C16 both Samsung B-Dies
    Graphics Card #1EVGA 1080ti FTW3 water block & Titan Xp copper water block
    MonitorAOC G2460PG 24"G-Sync 144Hz & ASUS VG248QE 24" 144Hz
    Storage #12-Samsung 970 Evo Plus 500gb M.2 & 2.5" ssd's 850 pro's for os 850 evo for games
    Storage #22-LG Blu-Ray WH16NS40
    CPU Coolerx99 2-240GTX with Heatkiller-4-Pro/ vrm water block Both&x299 2-280GTX 2-D5's before and after rads
    Case2- Corsair 450D with second floors for 240GTX & 280GTX rads enclosed and filtered on top
    Power SupplyEVGA 1000P2 & EVGA 1200P2
    Keyboard Logitech G910 Orion Spectrum & Logitech G710+
    Mouse 2-Red dragon Perdition
    OS Win-7 & win-10 pro on both systems Win-7 everyday os
    Accessory #1 Heatkiller IV Pro plexi/ Copper base on both systems
    Accessory #2 Mayhems Biocide and Inhibitor with distilled water
    Accessory #3 Mayhems 3/8-5/8" clear soft tubing
    ThrashZone's Avatar
    Join Date
    Oct 2017
    Reputation
    13
    Posts
    308

    Hi,
    Try clearing cmos look in your manual
    Usually a couple jumper to make contact for 10.. seconds to clear any bad settings.

  3. #3
    ROG Guru: Orange Belt Array chevell65 PC Specs
    chevell65 PC Specs
    MotherboardROG Strix Z370-H, ROG Maximus VII Z97
    ProcessorIntel 4790K 4.6GHz, Intel i5 8400, Intel e8600 Wolfdale, Intel Q9650 Yorkfield, Intel E6750 Conroe
    Memory (part number)16GB G.Skill PC3600
    Graphics Card #1GTX 660 OC
    MonitorAsus 23"
    CaseCorsair clear case
    Power SupplyThermaltake
    Keyboard Logitech G15
    Mouse Logitech G9
    OS Windows 10 Pro
    Network RouterDLink DIR-655, Asus AC88
    chevell65's Avatar
    Join Date
    Oct 2014
    Reputation
    56
    Posts
    366

    If you have a spare power supply that may be worth a try.

  4. #4
    New ROGer Array scar69 PC Specs
    scar69 PC Specs
    MotherboardStrix X470-F Gaming
    ProcessorRyzen 3700X
    Memory (part number)GSkill Trident Z Royal F4-3600C16D-16GTRS
    Graphics Card #1Nvidia 1080Ti FE
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2WD Black 6TB
    CPU Coolercurrently using stock cooler
    CasePhanteks Enthoo Luxe
    Power SupplyEVGA Supernova 750 G3
    OS Win10 Home

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    5

    I figured it out this morning. I started trying a few things and I noticed a yellow led lit up just under the qcode. The manual shows it to be a ram problem and it will remain lit up until the issue is resolved. So I tried pulling one stick of ram at a time and tested in each slot. One stick of ram will clear the led and post to the bios and boot up windows in each slot, the monitor and keyboard wake and power on. The other stick of ram seems to be completely NFG and won't work at all in any slot. Even though I hadn't noticed the led lit up yesterday I did try each stick of ram separately and nothing worked. I'm not sure what changed this morning but it looks like I'll be ordering a new memory kit....or maybe its time for an upgrade to a 3700X and x470 or x570. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •