Results 1 to 10 of 13

Threaded View

  1. #1
    ROG Guru: Yellow Belt Array apocalypzez PC Specs
    apocalypzez PC Specs
    Laptop (Model)I would like to get a sexy 'LAP'top...;p
    MotherboardMaximus IX APEX
    ProcessorCore i7 7700K
    Memory (part number)G.Skill Trident Z RGB F4-3000C15D-16GTZR 2x8GB kits
    Graphics Card #1EVGA RTX 2080 Ti Black Edition
    Graphics Card #2Can't afford it
    Graphics Card #3!!!!
    Graphics Card #4!!!!!!!
    Sound CardMotherboard Built-in
    MonitorDell U3011
    Storage #1ADATA SX8200 Pro 1TB x 2 in RAID0 (trying to)
    Storage #2WD RED 3TB x 2
    CPU CoolerCorsair H150i Pro 360mm AIO
    CaseNZXT H700i
    Power SupplyCorsair AX1200i Platinum
    Keyboard Logitech G512 Carbon RGB Mech Keyboard
    Mouse Logitech G502 Hero Gaming Mouse (Wired)
    Headset Corsair Vengenace Pro 2000
    Mouse Pad Razer Vespula (2011 model)
    Headset/Speakers Logitech Z2300 (the king of all 2.1 PC Speakers)
    OS Windows 10 Pro x64
    Network RouterTP-Link C3150 AC Router
    apocalypzez's Avatar
    Join Date
    Jul 2012
    Reputation
    31
    Posts
    128

    Exclamation BIOS stuck in QCode 'A2'

    I have a Maximus IX Apex that will not boot anymore. I dismantled my system to change my SSD & HDD, & also to clean the dust out of my system. and now after putting back everything, the motherboard gets stuck at A2 Q_Code, which means IDE Detect. So my first thought was to disconnect my hard disk and SSD, which I did and still wouldn't boot. I did a CLRCMOS as well after removing all the storage devices but error still popped up. I then disconnected everything and left it at the bare minimun, i.e., MOBO, CPU & RAM. This also failed and error code again appeared and stays there as long as i leave the system on.

    There is not much on the internet on how to fix this issue. Many say it's storage related but I don't have any storage device connected, unless my motherboard is a dud !!!!

    Any help would be appreciated, thanks!!
    ASUS Maximus IX APEX || Core i7 7700K || Corsair H150i Pro || EVGA RTX 2080 Ti B.E. || G.Skill Trident Z RGB F4-3000C15D-16GTZR 16GB (2x8GB) DDR4 @ 15-16-16-35-2N || ADATA SX8200 Pro 1TB x 2 (RAID0) || WD RED 3TB x 2 || Corsair AX1200i || NZXT H700i (without the smart hub) || Dell U3011 || Windows 10 Pro x64 || Logitech Z2300 THX Certified 2.1 & Corsair Vengeance 2000 ||

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •