Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    Rampage IV Black Edition wont boot from USB properly.

    I and my friend on APKNite group have a Bootable USB drive that I have been booting UnRAID (Linux) on another system without any issues, however recently I ditched the old hardware and moved to newer hardware.

    The problem is my AUSU Rampage IV Black Edition is not playing nicely with the USB stick.
    Sometimes it will see the USB drive, but won't boot from it, other times it won't even see the drive (in the bios) and on VERY rare occasions it will boot without any intervention.

    However, the majority of the time, in order to boot from the USB drive I need to enter the BIOS, go to the boot menu and manually select the USB drive (it shows up twice, once as a UEFI device and once as a regular device. The UEFI device will NOT boot).
    If the BIOS can't see the drive I need to unplug it, plug it back in and reset the system and 99% of the time it will show up again.

    I have experienced the same thing with another system of mine (Asus Rog Strix x470-I) when trying out other Linux distros. It really didn't like booting from USB devices (Thumb drives or HDDs).

    Is there a setting in the bios I'm missing? Is it a problem with my Motherboard? Any help would be great as its real pain having to reattach the USB drive every time I want/need to restart the system as its a headless server so a 30-second reset can turn into a 5-10 fight with the system to get it to reboot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •