Results 1 to 10 of 10

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    Exclamation Can't get full ram speeds, can't tell what's wrong

    So I recently upgraded everything except my cpu about 2 weeks ago, and of course that means debugging for a year or so.

    I'll get right to the meat of the problem; my RAM isn't running at full speed and I don't know what's causing it. Why I'm asking here? Cause I have an ASUS ROG Crosshair VIII mobo, and it might be the issue...maybe. This is the full build https://pcpartpicker.com/list/pvm7kd

    Now, the RAM is 4x16gb of DDR4 3600MHz, however in BIOS, it says my ram is at 2133MHz. I checked in Corsair iCue to double check, and it says 1065MHz! To see if it was just due to not being fully needed, I ran MHW, and there wasn't any change whatsoever.

    So far, I 've tried using the BIOS to make it run the RAM at 3600, and it never makes it past post. It boots the BIOS back up in safe mode, and says it couldn't make it past post due to system instability. I tried increasing the voltage up to 1.4 watts, and that did nothing. I tried lowering the RAM tweaking to 3000MHz, and nothing. I tried using the smart tweaker, and it barely increased anything on the RAM, and still went into safe mode cause muh instability. I've also tried moving the RAM around, and nothing.

    I'm going to contact Corsair and ask them about the Ram, and also try and see what else I can do, but I'm really tired of having things not work properly and want to fix this as fast as possible!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •