Page 61 of 106 FirstFirst ... 11 51 59 60 61 62 63 71 ... LastLast
Results 601 to 610 of 1058
  1. #601
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by loinad View Post
    Unfortunately, this is the kind of issue that totally destroys my trust on this mobo. Thankfully, I have a Noctua U12S and great case airflow, etc. Still, on the other day I left Prime95 running overnight to test memory stability, and I can only imagine how the mobo would have behaved if the issue showed up then (would it have shutdown as expected?). I'm dealing with the ROG Twitter handle and am thinking about either going Intel or Gigabyte + X570. Will probably wait a few more days or weeks until I make the call. At least Gigabyte has a perma post in Overclock.net, in which the reps post the list of open issues and their status.
    I have great Airflow as well, noctua UH14S, but that won't help you if _all_ fans are turned off. Not just the CPU fan went down, also the other 4 casefans I have. Look at this: https://www.reddit.com/r/ASUS/commen...rmal_shutdown/

    I don't know what's the deal here, if Asus isn't willing to make proper BIOS or simply not good at Ryzen.. But relying on the community to do basic verification testing doesn't match the premium I paid for a Asus Mobo. Also thinking about Gigabyte, but not yet willing to give up all hope on Asus.

  2. #602
    ROG Guru: White Belt Array bigtop1967 PC Specs
    bigtop1967 PC Specs
    MotherboardCrosshair VII Hero
    ProcessorRyzen 3900X
    Memory (part number)Patriot Steel 4400CL19 @ 3733CL16
    Graphics Card #1XFX Radeon RX 580 8GB Black Edition
    Monitor2 x Acer CB241HQK
    Storage #1ADATA SX8200NP 480GB
    Storage #22 x SanDisk Ultra II
    CPU CoolerFractal Design S36 AIO
    CaseThermaltake Green Riing Core X5 EATX PC Gaming Cube
    Power SupplyEVGA G3 Gold
    Keyboard CORSAIR K70 RGB MK.2 Mechanical Gaming Keyboard Cherry mx brown
    Mouse Microsoft Mobile Wireless 4000
    OS Windows 10 Pro
    Network RouterASUS
    bigtop1967's Avatar
    Join Date
    Jul 2016
    Reputation
    11
    Posts
    95

    @Shamino - I meant to post this sooner, but been busy over last few days...

    I found a problem with 2501, 2602 and 2606 - when OC fails. Repeatable.

    Although safe mode will kick in, it's NOT clearing the bios setting properly. Two examples below: One shows where I had been trying for a BCLK OC of 101.8, to achieve 3800:1900. When I hit CMos CLR button it started going through the motions of resetting back to default settings. Instead of showing me the 'your machine has started in safe mode', I had to press del to get into bios - it had started booting, but I stopped it by pressing reset. On entering the bios it was showing my ram as being at 3800MTs @ 1.2v(!) - everything else had been reset so UCLCK= 1/2 FCLK which enabled it to run. It nearly booted to desktop, but obviously at that voltage I got a blue screen just before the login screen.

    Second example shows that my ram voltage at 1.51v while everything else had been reset properly after trying out some settings on a 4600MTs profile.

    Why isn't it re-setting everything properly? I wonder what other settings have not been reset on Safe Boot or using CMos CLR button? This could make loads of my tests invalid if it's been happening at other times without me noticing
    Miniatura de Adjuntos Miniatura de Adjuntos bios1.jpg  

    bios2.jpg  

    About me: I am dyslexic and DO occasionally miss things!

    There are 10 types of people, those who understand binary, and those that don't.
    F people in 10 don't understand hexadecimal[/SIZE]

  3. #603
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    14

    Quote Originally Posted by MrByrd View Post
    I have great Airflow as well, noctua UH14S, but that won't help you if _all_ fans are turned off. Not just the CPU fan went down, also the other 4 casefans I have. Look at this: https://www.reddit.com/r/ASUS/commen...rmal_shutdown/

    I don't know what's the deal here, if Asus isn't willing to make proper BIOS or simply not good at Ryzen.. But relying on the community to do basic verification testing doesn't match the premium I paid for a Asus Mobo. Also thinking about Gigabyte, but not yet willing to give up all hope on Asus.
    I wonder whether it's still the same problems the CH6 and 7 have always had with the Super I/O chip + ASUS WMI. Did you have HWiNFO or any monitoring software running? In my case, I had, and then I worry that might be the root cause -- and if it's due to that, I'm very inclined to say it's unfixable.

  4. #604
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    285

    Quote Originally Posted by loinad View Post
    I wonder whether it's still the same problems the CH6 and 7 have always had with the Super I/O chip + ASUS WMI. Did you have HWiNFO or any monitoring software running? In my case, I had, and then I worry that might be the root cause -- and if it's due to that, I'm very inclined to say it's unfixable.
    The creator of HWINFO was complaining on overclock.net about just that. I noticed today the IO-chip doesn't have a Linux driver, and is near impossible to monitor under Linux(there may be some workaround I'm not aware of). Had I known that I would have choosen a motherboard(s) with documented chips onboard. Both my Asus X470-boards have that less than perfect chip.

    But I thought the chip at least was stable with later Ryzen 2000-bioses, or wasn't it?

  5. #605
    ROG Guru: White Belt Array bigtop1967 PC Specs
    bigtop1967 PC Specs
    MotherboardCrosshair VII Hero
    ProcessorRyzen 3900X
    Memory (part number)Patriot Steel 4400CL19 @ 3733CL16
    Graphics Card #1XFX Radeon RX 580 8GB Black Edition
    Monitor2 x Acer CB241HQK
    Storage #1ADATA SX8200NP 480GB
    Storage #22 x SanDisk Ultra II
    CPU CoolerFractal Design S36 AIO
    CaseThermaltake Green Riing Core X5 EATX PC Gaming Cube
    Power SupplyEVGA G3 Gold
    Keyboard CORSAIR K70 RGB MK.2 Mechanical Gaming Keyboard Cherry mx brown
    Mouse Microsoft Mobile Wireless 4000
    OS Windows 10 Pro
    Network RouterASUS
    bigtop1967's Avatar
    Join Date
    Jul 2016
    Reputation
    11
    Posts
    95

    Quote Originally Posted by xeizo View Post
    The creator of HWINFO was complaining on overclock.net about just that. I noticed today the IO-chip doesn't have a Linux driver, and is near impossible to monitor under Linux(there may be some workaround I'm not aware of). Had I known that I would have choosen a motherboard(s) with documented chips onboard. Both my Asus X470-boards have that less than perfect chip.

    But I thought the chip at least was stable with later Ryzen 2000-bioses, or wasn't it?
    I don't know what it is off hand, but if you ask in the CH7 thread on OCN there is someone there who knows what to do in Linux. I think it's a kernel driver for the IO chip.
    About me: I am dyslexic and DO occasionally miss things!

    There are 10 types of people, those who understand binary, and those that don't.
    F people in 10 don't understand hexadecimal[/SIZE]

  6. #606
    New ROGer Array weare PC Specs
    weare PC Specs
    MotherboardAsus ROG CROSSHAIR VI HERO (WI-FI AC)
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)F4-3200C14D-32GTZR
    Graphics Card #1Asus ROG Strix RX VEGA56
    MonitorMultiple
    CPU CoolerNoctua D15S
    CaseFractal Design Meshify C
    Power SupplyBe Quiet! STRAIGHT POWER 11
    OS Arch Linux

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by xeizo View Post
    IO-chip doesn't have a Linux driver, and is near impossible to monitor under Linux(there may be some workaround I'm not aware of).
    Try this one https://github.com/electrified/asus-wmi-sensors
    Works for me on my c6h wifi.

  7. #607
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    14

    Quote Originally Posted by xeizo View Post
    The creator of HWINFO was complaining on overclock.net about just that. I noticed today the IO-chip doesn't have a Linux driver, and is near impossible to monitor under Linux(there may be some workaround I'm not aware of). Had I known that I would have choosen a motherboard(s) with documented chips onboard. Both my Asus X470-boards have that less than perfect chip.

    But I thought the chip at least was stable with later Ryzen 2000-bioses, or wasn't it?
    I don't remember problems with the CPU fan with the PinnaclePI AGESAs, but the chassis fans did misbehave at some point.

    Please, do you have the link to the post from the creator of HWiNFO? Was it a recent or old comment?

  8. #608
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    13
    Posts
    36

    Quote Originally Posted by thedotlair View Post
    Yes I am - have raised multiple tickets over BIOS releases with the latest AGESAs being available, boost issues, C5 errors, unpredictable POST timings etc. All of them responding with "it's coming but no release date available" or "it's not an issue, closing ticket".
    I wish I could say I was surprised at this attitude, but I'm not. The Asus approach can be summed up as "good hardware, but don't expect any help if it doesn't work".

  9. #609
    New ROGer Array EZ_PC_TECH PC Specs
    EZ_PC_TECH PC Specs
    MotherboardCrosshair Hero VII x470
    ProcessorRyzen 7 3700X
    Memory (part number)HyperX Fury 3200(OCed to 3800 16-19-16-19-26)
    Graphics Card #1MSI 1070Ti Titanium
    MonitorMSI Optix 32"
    CPU CoolerAlphacool 360 Nexxxos XT/D5
    CaseFully custom
    Power SupplySeasonic Prime SSR-650T
    OS Windows 10 Pro

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    79

    Quote Originally Posted by bigtop1967 View Post
    @Shamino - I meant to post this sooner, but been busy over last few days...

    I found a problem with 2501, 2602 and 2606 - when OC fails. Repeatable.

    Why isn't it re-setting everything properly? I wonder what other settings have not been reset on Safe Boot or using CMos CLR button? This could make loads of my tests invalid if it's been happening at other times without me noticing
    I can confirm that. After resetting, there are many leftovers in the BIOS including PBO etc. I assume they did it to save your settings resetting only those that can affect your ability to post/boot.

  10. #610
    New ROGer Array EZ_PC_TECH PC Specs
    EZ_PC_TECH PC Specs
    MotherboardCrosshair Hero VII x470
    ProcessorRyzen 7 3700X
    Memory (part number)HyperX Fury 3200(OCed to 3800 16-19-16-19-26)
    Graphics Card #1MSI 1070Ti Titanium
    MonitorMSI Optix 32"
    CPU CoolerAlphacool 360 Nexxxos XT/D5
    CaseFully custom
    Power SupplySeasonic Prime SSR-650T
    OS Windows 10 Pro

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    79

    CH7 owners! Can you press F9 in the BIOS and lookup for "Overclock"? This is some mystery setting that I never met in the wild but noticed that it's automatically changing when you OC the RAM. You can switch it between Auto and Enabled.

    P.S.: Would be great if ASUS would let us open the entire page to which searched setting belongs to, because sometimes, you can change something to the manual, but can't adjust manual variable trough the search since it doesn't pop-up. Or at least show the path to that setting.

Page 61 of 106 FirstFirst ... 11 51 59 60 61 62 63 71 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •