Page 104 of 111 FirstFirst ... 4 54 94 102 103 104 105 106 ... LastLast
Results 1,031 to 1,040 of 1108
  1. #1031
    ROG Enthusiast Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    64

    ok so I legit fixed all my memory issues straight away. Turns out, Asus overvolts the CLDO VDDP voltage WAY too much, at 1.1v. I took the DRAM calculator's recommended 0.9v and stuff is running better than ever before on my 3600. It's insane.

    Asus, please stop overvolting stuff so high as a default voltage. It's just causing instability for us people, I've had this issue on previous BIOS's before.

  2. #1032
    ROG Member Array Starrbuck PC Specs
    Starrbuck PC Specs
    Laptop (Model)Lenovo Legion 5 (15ARH05H)
    MotherboardASUS ROG Crosshair VIII Formula X570
    ProcessorAMD Ryzen 9 5900X
    Memory (part number)G.SKILL Trident Z Neo 16GB (2x8GB) DDR4 3800 CL14
    Graphics Card #1NVIDIA RTX 3080 Founders Edition
    Sound CardASUS ROG SupremeFX (onboard)
    MonitorSamsung Odyssey G7 32" Curved 1000R 1440p 240Hz
    Storage #1Silicon Power 2TB NVMe Gen4 PCIe M.2
    CPU CoolerEK-Quantum Velocity D-RGB
    CaseLian Li O11D XL ROG Edition
    Power SupplyCorsiar HX 1200i
    Keyboard Steelseries Apex Pro TKL
    Mouse Steelseries Rival 710
    Headset SteelSeries Arctis 7
    Headset/Speakers Klipsch ProMedia 2.1
    OS Windows 10 Pro 64-bit
    Network RouterASUS ROG GT-AX11000
    Accessory #1 ASUS PG279Q 165Hz 1440p G-Sync
    Accessory #2 Bitspower Touchaqua Sedna O11D V2 Distribution Block
    Accessory #3 Bitspower Classic VGA Water Block
    Starrbuck's Avatar
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    19

    It's probably not Asus. The board is just giving the CPU what it requests.

  3. #1033
    ROG Enthusiast Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    64

    Hey Shimano, anyword on a new BIOS for the C6H??

    7501 has been a very weird one, specifically, if I reboot my system, the POST is glitched, where i can have a stable system, reboot, and then i'll be unstable.

    The only way I've found that consistently works, stability wise for me, is to never restart the system, only shut down, and when i shut down, leave it off for a long while before turning it back on.

    Something is wrong when the system is POSTing, not to mention it occasionally will startup, power down then startup again. Hope this gets fixed soon!!!


    Currently running a 3600 with corsair vengeance RGB 3200MHz RAM. I've also had to set voltages to fix stability, forcing an upvolt of 1.025v on SOC and .900v on VDDG and VDDP are necessary for me to get less glitching in windows.

    At first I thought it was RAM timings but it isn't, I've tried 3200MHz with different timings (and very high RAM voltages) and 2133MHz JEDEC standard speeds and both have identical behaviours when rebooting during a POST.

    FYI, for anyone that has this issue, you can try shutting down your rig, turning off the power switch to your PSU, and pushing the power button until all the power is out of the system. Then start the system up, this seems to be more reliable than rebooting, but not always.

    It could be my board too, I've got the rev 1.0 of this board, and another friend of mine with the exact same board and revision, had his Crosshair VI Hero's intel NIC completely die. So not sure if 1.0 boards are less reliable than say 1.03 and beyond.
    Last edited by TechyInAZ; 10-21-2019 at 12:10 AM.

  4. #1034
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    21
    Posts
    4

    Question Fans speed issue

    Good day.

    I have an issue which is possibly related to BIOS somehow.
    During the game that puts a lot of load on hardware (The Division 2 in my example, in Dx12 mode it happens much more often than in Dx11 but still) fans are going to 100% (both CPU and case ones) for no obvious reason.
    I though that this is caused by CPU overheating by ASUS standards (I have PBO and CPB enabled) which would be 75C maximum, but than I've tried to go without PBO and CPB, which resulted in much lower temps (60C max) but the issue with fans going to 100% stayed.
    I have set fan curve correctly (at least i think so) for every fan (including CPU) - Ltemp 40, fan duty 40; Mtemp 57, fan duty 45; Htemp 75, fan duty 50. Fan delay - 255seconds. Fans are connected via 4pin hub to 4pins on the motherboard - CPU, CHA1-3.

    My rig: C7H, 2700x with Noctua DH-15S, RTX 2080
    BIOS settings that are different from default - removed ASUS overclock settings (chosen Default instead of Auto or Level1-4), enabled DOCP for RAM (3200 CL14).

    I have also tried the AI Suite 3 DIP app to raise the critical temperature to 105C, sadly the result was all the same.

    Could anyone please advise me what i can do to fix this issue other than buying fan controller?

  5. #1035
    ROG Enthusiast Array djase's Avatar
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    31

    Asrock release beta BIOS for all mb, but nothing from Asus for our c7h

  6. #1036
    ROG Enthusiast Array Sigtran PC Specs
    Sigtran PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorRyzen 9 3900x
    Memory (part number)F4-3200C14D-16GVK @ 3600MHz
    Graphics Card #1Gigabyte GTX1080ti Gaming OC
    Monitor27" Lenovo Legion Y27q-20, WQHD 165Hz IPS
    Storage #1Samsung 970 EVO Plus 1TB
    Storage #2Samsung 860 EVO 1TB
    CPU CoolerNoctua NH-D14
    CaseCoolerMaster 690
    Power SupplyCorsair HX1000i
    Keyboard Dell SK-8115
    Mouse Logitech G305
    Headset/Speakers Logitech X-540
    OS Win10 X64 Home
    Network RouterAC2600
    Accessory #1 Logitech C930e webcam
    Sigtran's Avatar
    Join Date
    Sep 2017
    Reputation
    28
    Posts
    72

    Quote Originally Posted by djase View Post
    Asrock release beta BIOS for all mb, but nothing from Asus for our c7h
    I guess you mean agesa 1.0.0.4 ? It will come out eventually, probably firstly as beta for X570, then X470 and lastly for X370.

    Eagerly waiting for it, since promises shorten boot times, as well as memory latency reduction. Observed also some all-core frequency increase...

    Realistically, I would not expect official release until end of November.
    Last edited by Sigtran; 10-26-2019 at 06:20 PM.

  7. #1037
    ROG Enthusiast Array djase's Avatar
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    31

    Quote Originally Posted by Sigtran View Post
    I guess you mean agesa 1.0.0.4 ? It will come out eventually, probably firstly as beta for X570, then X470 and lastly for X370.

    Eagerly waiting for it, since promises shorten boot times, as well as memory latency reduction. Observed also some all-core frequency increase...

    Realistically, I would not expect official release until end of November.
    The wait is going to be long, so

  8. #1038
    ROG Enthusiast Array MacClipper's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    25

    ROG CROSSHAIR VIII HERO / FORMULA 1103 BIOS
    https://community.hwbot.org/topic/19...-ln2-oc-guide/

    based on AGESA 1.0.0.4
    LN2 jumper enabled, Manually VDDG CCD = 1.2V, VDDG IOD = 0.9V For LN2
    A Mind Forever Voyaging... Across The Universe

  9. #1039
    ROG Enthusiast Array djase's Avatar
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    31

    Quote Originally Posted by MacClipper View Post
    ROG CROSSHAIR VIII HERO / FORMULA 1103 BIOS
    https://community.hwbot.org/topic/19...-ln2-oc-guide/
    Wrong topic dude

  10. #1040
    ROG Guru: White Belt Array EZ_PC_TECH PC Specs
    EZ_PC_TECH PC Specs
    MotherboardCrosshair Hero VII x470/MSI Godlike x570
    ProcessorRyzen 7 3700X/3900X/3950X
    Memory (part number)G.Skill FlareX 3800 14-16-14-16-26 CR1)
    Graphics Card #1MSI 1070Ti Titanium EK WB
    Graphics Card #21080Ti EK WB
    MonitorMSI Optix 32"
    CPU CoolerXSPC Raystorm Pro + Alphacool XT45 360 + D5 + HW Labs GTX480 + HW Labs GTX420
    CaseFully custom
    Power SupplySeasonic Prime SSR-650T
    OS Windows 10 Pro
    EZ_PC_TECH's Avatar
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    96

    Cool Is there any news on 1.0.0.4 AGESA?

    Has anybody heard something about new AGESA for C7H? Or BIOS on SMU 46.54?
    Shamino, give us some fun, please, I built some crazy water loop with 1260mm radiator surface and I need to test it ASAP

Page 104 of 111 FirstFirst ... 4 54 94 102 103 104 105 106 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •