Results 1 to 3 of 3
  1. #1
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2017
    Reputation
    14
    Posts
    261

    Why you should not set the DRAM boot voltage too high.

    Interesting evening and I learned something maybe some of you know, but I didn't.

    Background: I've been able to get my Corsair memory up to it's rated 3200 mhz with 1T and Gear Down enabled. But for some reason I have to run nearly 1.5 volts on the RAM to get there. Chatting with another member here in another thread he suggested a couple of things, but they didn't help me any. I was scratching my head. Even dropping back to 2T and Gear Down disabled didn't allow much change in voltage. Even going down to 1.45 caused errors during stress testing.

    And then it hit me: memory training. Now to me that's a "black box" and I don't know enough about it to explain it but I do know kind of what it's trying to do. Basically, it's running the memory with some initial settings you give it and tuning some timings or whatever to make the memory work.

    So, any practical routine isn't going to be a full analytical test bench. It's going to run though some predefined routines and pick values. Those values will be based on conditions in the memory. I wondered about that entry in the Extreme Tweaker Digi Power menu where you can set the voltage for boot. When I was struggling with the memory I had set it to 1.45 volts to make sure I always got though training.

    The smack in the head: well, that means your training parameters are selected for a cold stick running at 1.45 volts then since the system uses the boot voltage you specify to train the memory with the timings you provide. In BIOS 9943 and 9945 you should provide about a dozen timing values to get the XMP profile in there properly. These plus the voltage you set are all used. The "black box" does it's job.

    Maybe the reason I have to use SO much voltage is because I trained it at 1.45. I did experiments tonight and found I can run that voltage all the way down to the rated XMP voltage of 1.35 volts and train in one pass. Any lower and it starts to do reboot/retrain passes and by 1.30 volts it won't train at all defaults memory back to 2133.

    So, with my boot voltage for the memory at 1.35, I can run now at 1.425. That's about 0.060 less than where I was. I measured it with a meter from the special test points on the board and it's nearly dead on.

    Bottom line is I still have to use more voltage than I'd like, but not the eye-watering about 1.5 volts I was using. If you did something like I did and set your RAM boot voltage too high, find the lowest reliable voltage and use that. Like I say, many of you probably knew that already, but I didn't.

    Have fun.
    Tired of trolls and mods that act like this platform has no problems and it's the users fault. Later.

  2. #2
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    9

    Great tip, thanks for sharing!

  3. #3
    ROG Member Array Hauser.Ger's Avatar
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    15

    Hi,

    very interessting article.
    BUT how do you set DRAM BOOT VOLTAGE on X570 mainboards?
    I got a Crosshair VIII Formula and can't find the setting to do this.

    Greets & thanks,
    Hauser

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •