Page 91 of 103 FirstFirst ... 41 81 89 90 91 92 93 101 ... LastLast
Results 901 to 910 of 1030
  1. #901
    ROG Enthusiast Array
    Join Date
    Sep 2017
    Reputation
    13
    Posts
    35

    Quote Originally Posted by mito1172 View Post
    thank you. What is your processor?
    3700x

  2. #902
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    13

    CROSSHAIR VI HERO 0075 BIOS ALWAYS BSOD
    C6H+AMD R5 3600+Micron Ballistix Sport LT 3200
    Winver 1903 up to date
    BIOS all default value

    Since July 7th I try all Bios Included Beta Bios
    All organic rate BSOD
    Usually when you use Chrome to watch video
    But some Bios like 0075 always BSOD when you enter windows or desktop soon
    This is the number of BSODs when I reply to this article

    Finally, I have to go back to the relatively stable Bios 7401 to successfully reply this article
    Last edited by suifong; 09-21-2019 at 01:26 PM.

  3. #903
    ROG Enthusiast Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    33

    CPU Package Power readings still bugged on 0075 bios (3900X)

    Click image for larger version. 

Name:	8Excvx6.png 
Views:	0 
Size:	40.9 KB 
ID:	82000

  4. #904
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    7

    Quote Originally Posted by hughjazz44 View Post
    Hey! To anybody at Asus listening:

    The Fan Smoothing option in the BIOS DOES NOT WORK. Just flat out. It does nothing. This is on the Crosshair VI Hero. It used to work, but hasn't worked in months, throughout various BIOS versions. How has this not been fixed yet?
    I've opened tickets with support multiple times on this issue (Crosshair VI Extreme), each time I have been told to RMA the board.
    It seems to me, if Asus's tech support department can't remedy the fault reading from the list of known faults supplied to them, they just palm it off to the RMA department. Of course RMA'ing a board to fix a BIOS fault is a waste of everyone's time, and until they change they way they deal with these issues, a lot of these faults will never be made known to the actual people who can fix them, and will always pass from update to update.

    I really like the Crosshair VI Extreme, awesome hardware with every feature I could ask for, but unfortunately, it will be my last Asus product, I've spent many hours with tech support attempting to get Asus to fix the Fan Smoothing issue, and after flashing 12 BIOS updates, the problem still remains. Imagine if it was something major that I was having problems with, and support refused to take any action about it.

  5. #905
    ROG Enthusiast Array
    Join Date
    Sep 2017
    Reputation
    13
    Posts
    35

    Quote Originally Posted by bloot View Post
    CPU Package Power readings still bugged on 0075 bios (3900X)

    Click image for larger version. 

Name:	8Excvx6.png 
Views:	0 
Size:	40.9 KB 
ID:	82000
    The CPU package power (SMU) reading in C6H/C7H has been like this since the first release of BIOS for ZEN2, not sure whether it is a bug?

    Same thing also happen to PPT(CPU) and TDC(CPU) reading in ryzen master, it will always show the same value regardless of total CPU usage.
    Last edited by Ryo_z; 09-21-2019 at 11:09 AM.

  6. #906
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    is still problem with cold boot?

  7. #907
    ROG Enthusiast Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    33

    Quote Originally Posted by Ryo_z View Post
    CPU package power (SMU) reading in C6H/C7H has been like this since the first release of BIOS for ZEN2, not sure whether it is a bug?

    The same thing also happen to PPT(CPU) and TDC(CPU) reading in Ryzen Master, it will always show the same value regardless of total CPU usage.
    Yes it is, it should read somehting similar to cpu+vsoc power. And I guess ppt and tdc bug is related to the same.

  8. #908
    ROG Guru: White Belt Array
    Join Date
    Feb 2018
    Reputation
    14
    Posts
    77

    I have the same CPU package power (SMU) bug and PPT + TDC incorrect readings. This needs to be fixed once and for all

  9. #909
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    8

    C6H, 0075 is working well. The only thing I see is that all core boost is lower than what I could achieve with 0002 + new SMU package. I cannot duplicate the results captured in this video for all core with 0075, it is about 100hz slower for all core and about 100points less in CB20:

    https://youtu.be/byseavnbvjQ

  10. #910
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by suifong View Post
    CROSSHAIR VI HERO 0075 BIOS ALWAYS BSOD
    C6H+AMD R5 3600+Micron Ballistix Sport LT 3200
    Winver 1903 up to date
    BIOS all default value

    Since July 7th I try all Bios Included Beta Bios
    All organic rate BSOD
    Usually when you use Chrome to watch video
    But some Bios like 0075 always BSOD when you enter windows or desktop soon
    This is the number of BSODs when I reply to this article

    Finally, I have to go back to the relatively stable Bios 7401 to successfully reply this article
    Try using sata1 port for system disk, and install the latest version driver of i211 network adapter from Intel.
    My 3700x had a lot of BSODs in C6H, and they are gone after I tried this method.

Page 91 of 103 FirstFirst ... 41 81 89 90 91 92 93 101 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •