Page 92 of 109 FirstFirst ... 42 82 90 91 92 93 94 102 ... LastLast
Results 911 to 920 of 1082
  1. #911
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    13

    Quote Originally Posted by THUtech View Post
    Try using sata1 port for system disk, and install the latest version driver of i211 network adapter from Intel.
    My 3700x had a lot of BSODs in C6H, and they are gone after I tried this method.
    I already using sata1 port for system disk and install the latest version driver of i211 network adapter from Intel.(24.2)
    And I have been reinstall windows 10 but also have same problem

    This is the number of BSODs with bios 0075 in an hour after reinstalling the windows 10 this afternoon.











    I use Micron Ballistix Sport LT 3200 8G*2
    Install at DIMM_A2 and DIMM_B2(Reference manual)
    Sata 1 system disk Micron MX500

    But using Bios 7401 and then manually adjusting it in Gen3
    Although sometimes Bsod but the chance is very small
    Last edited by suifong; 09-23-2019 at 10:19 AM.

  2. #912
    ROG Enthusiast Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    38

    Mmm it looks like a hardware failure, not sure which component is causing those bsods. I'm on 0075 beta since shamino shared it and have had no problems at all, pbo auto, -0.1V core, -0.075V soc, 4x8GB 3800MHz C16 mem and 1900MHz FCLK.

  3. #913
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    13

    The strange thing is that most of BSoD when I use Chrome or Edge to watch videos
    But I never get BSoD when I play games(Bios 7401)

    Different bios version have different chances to BSoD

    My motherboard, memory and CPU are new buy
    Is it possible that memory compatibility problem?
    Does anyone use the same Micron ballistix sport lt 3200 memory+C6H as me?

    THX
    Last edited by suifong; 09-23-2019 at 12:31 PM.

  4. #914
    ROG Enthusiast Array Jackalito PC Specs
    Jackalito PC Specs
    MotherboardASUS ROG Chrosshair VIII Hero (X570)
    ProcessorRyzen 9 3900X
    Memory (part number)16GB DDR4 G.SKILL TridentZ (2x8GB) F4-3600C15D-16GTZ
    Graphics Card #1AMD Radeon RX 5700 XT 8GB Sapphire Pulse
    Sound CardRealtek ALC1220
    MonitorLG Ultrawide 34" 34UC79G-B [2560x1080] LED IPS Curved 144Hz FreeSync
    Storage #11 x SSD Samsung 970 EVO Plus 1TB. M.2 NVMe PCIe
    Storage #21 x SSD Samsung 850 EVO 1TB. SATA3; 1 x HDD Toshiba X300 5TB. 7200 RPM SATA3
    CPU CoolerNoctua NH-U12A
    CaseCorsair Obsidian 750D Airflow Edition
    Power SupplyCorsair RM850 Modular 850W 80 PLUS Gold
    Keyboard Logitech Gaming G513 Carbon
    Mouse Logitech G903
    Headset Logitech G Pro X
    Mouse Pad ASUS ROG Stealth
    Headset/Speakers Z625 2.1 Speaker Set
    OS Windows 10 x64 PRO for Workstations x64 1909 (19H2)
    Network RouterASUS RT-AC87U
    Accessory #1 UPS APC Back 1400VA
    Accessory #2 Fan Cases: 5x Noctua NF-P14s Redux 140mm PWM + 1x Corsair ML120 Pro 120mm PWM
    Jackalito's Avatar
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    29

    Quote Originally Posted by suifong View Post
    The strange thing is that most of BSoD when I use Chrome or Edge to watch videos
    But I never get BSoD when I play games(Bios 7401)

    Different bios version have different chances to BSoD

    My motherboard, memory and CPU are new buy
    Is it possible that memory compatibility problem?
    Does anyone use the same Micron ballistix sport lt 3200 memory+C6H as me?

    THX
    What graphics card do you have?
    Have you tried disabling hardware acceleration in your browsers to see if that may help?
    In space no one can hear you scream.

  5. #915
    New ROGer Array Aleksandr82 PC Specs
    Aleksandr82 PC Specs
    MotherboardASUS Crosshair VI Hero
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)16Gb DDR4 3200MHz Patriot Viper 4 (PV416G320C6K) 3733MHz 18-20-20-39 CR1
    Graphics Card #1PALIT GeForce RTX™ 2070 GamingPro OC 8GB
    Sound CardCreative Sound Blaster ZxR
    MonitorASUS MG278Q
    Storage #1256GB Samsung 840 Pro SATA
    Storage #2500Gb Samsung 970 EVO M.2
    CPU CoolerThermaltake Water 3.0 360 ARGB Sync
    CaseFractal Design Define S2 Blackout TG
    Power SupplyThermaltake Toughpower 1000W
    Keyboard Razer Ornata Chroma
    Mouse Razer Lancehead Tournament Edition
    Mouse Pad Razer Destructor
    Headset/Speakers Creative GigaWorks G500
    OS Windows 10 x64 Pro
    Network RouterASUS RT-AC68U

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    4

    BIOS 0075 is not stable - reboots in games, in the browser and when watching a video. On 7403, reboots were not observed with the same settings. And initialization when PC turned on became longer.
    Last edited by Aleksandr82; 09-23-2019 at 04:06 PM.

  6. #916
    New ROGer Array Diskach PC Specs
    Diskach PC Specs
    MotherboardCrosshair VI HERO
    ProcessorRyzen 5 3600
    Memory (part number)Aegis 3000 2x8GB
    Graphics Card #1MSI Gaming GTX 970
    Sound CardOnboard
    MonitorDell P2414H
    Storage #1Adata Sx8200 Pro 512 nvme
    Storage #2SanDisk Ultra II 256g + Crucial MX500 1tb
    CPU CoolerThermalright Macho rev B
    CaseCM Advanced 2 White
    Power SupplyCorsair HX 450W
    Keyboard MS keyboard 600 White
    Mouse Logitech MX 518
    OS Win 10 Pro
    Accessory #1 X1 Gamepad with dongle
    Diskach's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by suifong View Post
    The strange thing is that most of BSoD when I use Chrome or Edge to watch videos
    But I never get BSoD when I play games(Bios 7401)

    Different bios version have different chances to BSoD

    My motherboard, memory and CPU are new buy
    Is it possible that memory compatibility problem?
    Does anyone use the same Micron ballistix sport lt 3200 memory+C6H as me?

    THX
    This looks like a RAM problem.

    Download memtest86 and make bootable USB for it to run (you can use Rufus to make a bootable USB), then run it, if it shows even 1 error there is your problem (make it run at least 2 whole passes without errors-cca 2-3h runtime).
    You can always increase RAM voltage to 1.4V, and/or lower RAM speed or just make everything run at default (2133mhz).
    I suppose your CPU is at default/auto settings and no manual OC?

  7. #917
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    9

    Ryzen 1800X + VI HERO + 32GB (F4-3200C14D-16GVK). With 0075 - no problem. 7306, 7403 - double boot.

  8. #918
    ROG Guru: White Belt Array mito1172 PC Specs
    mito1172 PC Specs
    Laptop (Model)HP DV 7
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X 4.0 GHZ
    Memory (part number)G.SKILL Flare X DDR4-3200@ 3466Mhz C14 16GB (2x8GB)
    Graphics Card #1Sapphire Nitron+Radeon RX 580 4G
    MonitorViewsonic XG2401 24"1ms 144HZ
    Storage #1Samsung 850 PRO 512GB 550MB-520MB/s Sata3
    Storage #2Samsung HD154UI 1.5TB
    CPU CoolerNOCTUA NH-U12S SE
    CaseCooler Master Case PRO 5
    Power SupplySeasonic Focus Plus 750W 80+Gold
    OS WİNDOWS 10
    Network RouterAİRTİES

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    114

    Quote Originally Posted by 1noon1 View Post
    Ryzen 1800X + VI HERO + 32GB (F4-3200C14D-16GVK). With 0075 - no problem. 7306, 7403 - double boot.
    nice information thanks. have the same processor and motherboard
    AMD Ryzen 7 1800X 3.6 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

  9. #919
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    13

    Quote Originally Posted by Jackalito View Post
    What graphics card do you have?
    Have you tried disabling hardware acceleration in your browsers to see if that may help?
    My graphics card is AMD RX580

    I have been disable chrome hardware acceleration but there is still BSoD

    In fact, it should be said that when it is BoSD it often happens at low load

    If I open a game(MHW) in the background and open the chrome to watch video it work good

    But if I close the game.Chances are high to BoSD

    Quote Originally Posted by Diskach View Post
    This looks like a RAM problem.

    Download memtest86 and make bootable USB for it to run (you can use Rufus to make a bootable USB), then run it, if it shows even 1 error there is your problem (make it run at least 2 whole passes without errors-cca 2-3h runtime).
    You can always increase RAM voltage to 1.4V, and/or lower RAM speed or just make everything run at default (2133mhz).
    I suppose your CPU is at default/auto settings and no manual OC?
    First I use Memory D.O.C.P to 3200Mhz but usual BSoD I change all to default value(2400Mhz) Have no manual OC
    I use Windows Memory Diagnostic tool , DRAM Calculator for Ryzen and memtest86 to check my Micron ballistix sport lt 3200
    But there is no any error.




    I try to google "C6H BSoD" date 2019/7/7~2019/9/24
    Find some people problem like me have so many different BSoD error messages

    https://www.reddit.com/r/AMDHelp/com...ding_to_3700x/
    Last edited by suifong; 09-23-2019 at 08:33 PM.

  10. #920
    New ROGer Array EZ_PC_TECH PC Specs
    EZ_PC_TECH PC Specs
    MotherboardCrosshair Hero VII x470/MSI Godlike x570
    ProcessorRyzen 7 3700X/3900X/3950X
    Memory (part number)G.Skill FlareX 3800 14-16-14-16-26 CR1)
    Graphics Card #1MSI 1070Ti Titanium EK WB
    Graphics Card #21080Ti EK WB
    MonitorMSI Optix 32"
    CPU CoolerXSPC Raystorm Pro + Alphacool XT45 360 + D5 + HW Labs GTX480 + HW Labs GTX420
    CaseFully custom
    Power SupplySeasonic Prime SSR-650T
    OS Windows 10 Pro
    EZ_PC_TECH's Avatar
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    92

    Quote Originally Posted by bloot View Post
    Mmm it looks like a hardware failure, not sure which component is causing those bsods. I'm on 0075 beta since shamino shared it and have had no problems at all, pbo auto, -0.1V core, -0.075V soc, 4x8GB 3800MHz C16 mem and 1900MHz FCLK.
    Boost_AutoLock BSODs that posted above caused by undervolting 100%

Page 92 of 109 FirstFirst ... 42 82 90 91 92 93 94 102 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •