Page 106 of 111 FirstFirst ... 6 56 96 104 105 106 107 108 ... LastLast
Results 1,051 to 1,060 of 1108
  1. #1051
    New ROGer Array Alex656 PC Specs
    Alex656 PC Specs
    MotherboardCrosshair VI Hero
    ProcessorRyzen 9 3900x
    Memory (part number)F4-3200C14D-16GFX
    Graphics Card #1Gigabyte GTX 2080 Super
    MonitorDell S2417DG
    Storage #1Samsung 840 EVO 256 Gb
    Storage #2Toshiba 3TB DT01ACA300
    CPU CoolerNoctua NH-D15
    CaseCooler Master CM690 II
    Power SupplyThermaltake Toughpower 700W

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Trylen View Post
    for the CH6 wifi
    https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-7601.zip
    also if you use the ez update from the bios, it'll detect the 7601.. how I got it.
    It seems the non wi fi version, this is the wifi:
    https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-7601.zip

    Both seem to still be with agesa 1003 ABBA and not 1004; what changes compared to the 7501?
    Last edited by Alex656; 11-06-2019 at 12:29 PM.

  2. #1052
    ROG Enthusiast Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    42

    1601 seems exactly the same as 0075

    No full power cycle after reboot, no beeps when setting high ram frequencies and fan stop fix

  3. #1053
    ROG Enthusiast Array
    Join Date
    Sep 2017
    Reputation
    13
    Posts
    38

    7601 cold boot also work like 0075? so this means it include dram oc patch.

  4. #1054
    New ROGer Array Alex656 PC Specs
    Alex656 PC Specs
    MotherboardCrosshair VI Hero
    ProcessorRyzen 9 3900x
    Memory (part number)F4-3200C14D-16GFX
    Graphics Card #1Gigabyte GTX 2080 Super
    MonitorDell S2417DG
    Storage #1Samsung 840 EVO 256 Gb
    Storage #2Toshiba 3TB DT01ACA300
    CPU CoolerNoctua NH-D15
    CaseCooler Master CM690 II
    Power SupplyThermaltake Toughpower 700W

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Ryo_z View Post
    7601 cold boot also work like 0075? so this means it include dram oc patch.
    Post, boot and reboot works well with 7601, very similar to 0075.

  5. #1055
    ROG Guru: White Belt Array maxrealliti PC Specs
    maxrealliti PC Specs
    MotherboardROG CROSSHAIR VIII HERO
    ProcessorAMD Ryzen 7 3800X
    Memory (part number)G.Skill Trident Z 32GB DDR4 F4-3200C14D-32GTZN 3733 С16
    Graphics Card #1SAPPHIRE Radeon™ RX Vega64 8G HBM2 Liquid Cooling 1750Mhz
    Sound CardCreative AE-7
    MonitorSamsung C32HG70QQI 144Hz
    Storage #1Samsung MZ-V6E500BW
    Storage #2Samsung MZ-V7E1T0BW
    CPU CoolerCorsair Hydro H110i Extreme
    CaseNZXT 810 Switch
    Power SupplySeasonic Platinum Series 860 Watt
    Keyboard Razer BlackWidow X TOURNAMENT Chroma
    Mouse ROG Gladius II
    Headset SteelSeries Siberia 200 Gaming Headset
    Mouse Pad ROG GM50 Mouse Pad
    Headset/Speakers Edifier S550 Encore
    OS Windows 10 Pro
    Network RouterASUS RT-AC68U + RP-AC68U
    maxrealliti's Avatar
    Join Date
    Dec 2013
    Reputation
    13
    Posts
    121

    I don’t understand what the company is doing, but problems with the post code 0d, the blue screen and unstable overclocking with the 3000 series continue, the bios does not work correctly but they continue to release it, during the initial setup I set ecc off and overclock the memory, everything works fine 1 day the next day with a cold start, ecc already turns on automatically and the computer goes to the blue screen, when reboots, it displays a post f9 f9 f9 and then 0d, when resetting cmos I go into the BIOS and cannot save the settings with ecc off, asus what kind of problems in company? after leaving elmora you don’t work at all but only create difficulties for users,also constant problems with aura everything works through one place
    Bios 7601

  6. #1056
    ROG Guru: White Belt Array mito1172 PC Specs
    mito1172 PC Specs
    Laptop (Model)HP DV 7
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X 4.0 GHZ
    Memory (part number)G.SKILL Flare X DDR4-3200@ 3466Mhz C14 16GB (2x8GB)
    Graphics Card #1Sapphire Nitron+Radeon RX 580 4G
    MonitorViewsonic XG2401 24"1ms 144HZ
    Storage #1Samsung 970 PRO 512 M.2 SSD
    Storage #2Samsung 850 PRO 512GB 550MB-520MB/s Sata3
    CPU CoolerNOCTUA NH-U12S SE
    CaseCooler Master Case PRO 5
    Power SupplySeasonic Focus Plus 750W 80+Gold
    OS WİNDOWS 10
    Network RouterAİRTİES
    mito1172's Avatar
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    120

    Quote Originally Posted by maxrealliti View Post
    I don’t understand what the company is doing, but problems with the post code 0d, the blue screen and unstable overclocking with the 3000 series continue, the bios does not work correctly but they continue to release it, during the initial setup I set ecc off and overclock the memory, everything works fine 1 day the next day with a cold start, ecc already turns on automatically and the computer goes to the blue screen, when reboots, it displays a post f9 f9 f9 and then 0d, when resetting cmos I go into the BIOS and cannot save the settings with ecc off, asus what kind of problems in company? after leaving elmora you don’t work at all but only create difficulties for users,also constant problems with aura everything works through one place
    Bios 7601
    The 1800x processor and 7601 bios work very well. no cold boot
    Last edited by mito1172; 11-09-2019 at 01:36 AM.
    AMD Ryzen 7 1800X 3.6 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 970 PRO 512 M.2 SSD \Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

  7. #1057
    ROG Guru: White Belt Array maxrealliti PC Specs
    maxrealliti PC Specs
    MotherboardROG CROSSHAIR VIII HERO
    ProcessorAMD Ryzen 7 3800X
    Memory (part number)G.Skill Trident Z 32GB DDR4 F4-3200C14D-32GTZN 3733 С16
    Graphics Card #1SAPPHIRE Radeon™ RX Vega64 8G HBM2 Liquid Cooling 1750Mhz
    Sound CardCreative AE-7
    MonitorSamsung C32HG70QQI 144Hz
    Storage #1Samsung MZ-V6E500BW
    Storage #2Samsung MZ-V7E1T0BW
    CPU CoolerCorsair Hydro H110i Extreme
    CaseNZXT 810 Switch
    Power SupplySeasonic Platinum Series 860 Watt
    Keyboard Razer BlackWidow X TOURNAMENT Chroma
    Mouse ROG Gladius II
    Headset SteelSeries Siberia 200 Gaming Headset
    Mouse Pad ROG GM50 Mouse Pad
    Headset/Speakers Edifier S550 Encore
    OS Windows 10 Pro
    Network RouterASUS RT-AC68U + RP-AC68U
    maxrealliti's Avatar
    Join Date
    Dec 2013
    Reputation
    13
    Posts
    121

    Quote Originally Posted by mito1172 View Post
    The 1800x processor and 7601 bios work very well. no cold boot
    before that I also had the 1800x, now the 3800x, the problem is that after a cold start the computer lives its life either freezes or goes into the blue screen for about 15 minutes of restarts and resets and a new setting, and only after that it works, I tried 2 RAM slots and another BIOS and other video chipset drivers are all the same I do not understand what the problem is, 0D this is exactly the bios error due to incorrect operation
    Last edited by maxrealliti; 11-09-2019 at 07:16 AM.

  8. #1058
    New ROGer Array igralec84 PC Specs
    igralec84 PC Specs
    MotherboardASUS ROG Crosshair VII Hero
    ProcessorRyzen 7 3700X
    Memory (part number)2x F4-3200C14-8GVK
    Graphics Card #1RTX 2080 FE + EK Waterblock
    MonitorHP Omen 32
    Storage #1WD Blue 250gb M.2
    Storage #2Kingston SSD 128GB
    CPU CoolerEK-KIT X360
    CaseThermaltake Core P3
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Razer Ornata Chroma
    Mouse ASUS ROG Pugio
    Headset/Speakers Logitech Z333
    OS Win 10 Pro
    Accessory #1 3x Noctua NF-F12
    Accessory #2 Phanteks Premium Riser
    igralec84's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    83

    Quote Originally Posted by igralec84 View Post
    I'm also happy to report i've been without a BSOD for 12 days now (last 3 days of 3600X and now 9 days of 3700X).

    I did a chkdsk that fixed some errors, then uninstalled chipset drivers with Revo Uninstaller, reinstalled and switched to Ryzen Balanced Plan (and not Windows Balanced plan with 5% minimum processor state that i used all the time before). Also used very loose 3200 CL14 timings from DRAM Calculator, but also set the termination block and CAD_BUS block ohm values manually, which i never did before.

    Looking forward to AGESA 1.0.0.4 improvements coming in November, although i wonder how many of those "100" will come down to X470. Maybe AutoOC will now really get +200mhz but at own risk and warranty void or something.
    Guess what guys, after a month and a half of being freeze/crash free on 2801, i updated to 2901 for some reason, set everything up like before and guess what, had 2 freezes and a BSOD in the last 3 hours. I didn't uninstall chipset drivers or load up defaults and boot with them first, so it might be that or something's changed in 2901, for the worse.

    EDIT: used Revo uninstaller to remove and reinstall chipset drivers, also raised SOC voltage from 975 to 1025 and VDDP from 700 to 900 and it's all good again.
    Last edited by igralec84; 11-14-2019 at 04:26 PM.

  9. #1059
    New ROGer Array EZ_PC_TECH PC Specs
    EZ_PC_TECH PC Specs
    MotherboardCrosshair Hero VII x470/MSI Godlike x570
    ProcessorRyzen 7 3700X/3900X/3950X
    Memory (part number)G.Skill FlareX 3800 14-16-14-16-26 CR1)
    Graphics Card #1MSI 1070Ti Titanium EK WB
    Graphics Card #21080Ti EK WB
    MonitorMSI Optix 32"
    CPU CoolerXSPC Raystorm Pro + Alphacool XT45 360 + D5 + HW Labs GTX480 + HW Labs GTX420
    CaseFully custom
    Power SupplySeasonic Prime SSR-650T
    OS Windows 10 Pro
    EZ_PC_TECH's Avatar
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    95

    Angry Bad BIOS... AGAIN

    Quote Originally Posted by igralec84 View Post
    Guess what guys, after a month and a half of being freeze/crash-free on 2801, i updated to 2901 for some reason, set everything up like before and guess what had 2 freezes and a BSOD in the last 3 hours. I didn't uninstall chipset drivers or load up defaults and boot with them first, so it might be that or something's changed in 2901, for the worse.

    EDIT: used Revo uninstaller to remove and reinstall chipset drivers, also raised SOC voltage from 975 to 1025 and VDDP from 700 to 900 and it's all good again.
    The same here. Several freezes per day and reboots. Why they even release it if people waiting for 1004? They just wasted the time and released another broken BIOS.

  10. #1060
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by EZ_PC_TECH View Post
    The same here. Several freezes per day and reboots. Why they even release it if people waiting for 1004? They just wasted the time and released another broken BIOS.
    Yeah ... Asus doesn't seem to care anymore about X470 flagship boards.
    I asked the german support and they told me that there is nothing to find (internal) about any 1.0.0.4b UEFI version.
    Before i got the latest beta UEFIs from them and they got bug reports from me after testing.
    But since X570 launch - dead silence about any progress on new UEFIs.
    So - best decission for me: Switch to other board brand with better UEFI support and more communication between consumer and UEFI dev team - like AsRock or MSI or even Gigabyte.

    Not sure how and why but since Elmor is gone ... silence and that's it.

    Asus and AsRock switched position in terms of UEFI updates.
    Asus once was best, now is the worst.
    AsRock was once the worst, now one of the best.

    And now they release buggy old Agesa UEFIs when others like GB, MSI, AsRock allready pushing 1.0.0.4b betas and bugfixed version for X470.
    I really can't understand this.

Page 106 of 111 FirstFirst ... 6 56 96 104 105 106 107 108 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •