Page 33 of 107 FirstFirst ... 23 31 32 33 34 35 43 83 ... LastLast
Results 321 to 330 of 1062
  1. #321
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    13
    Posts
    36

    Quote Originally Posted by mikev190 View Post
    @Shamino

    Are the ABB bios for C6H going to fix the boosting issue with 3600? All current bios have the issue. I'm not hitting 4.2ghz at all. I can manually overclock to 4.2ghz @ 1.325v so the silicon can handle it.

    I've spoken with countless people with the same issue. TDC & PPT values are frozen too. Steve @ Hardware unboxed said to me in a youtube comment it was a bios issue.

    If its not being fixed in AB can you at least confirm you are aware of the issue? Sucks playing games at 4050mhz and lower. Thanks
    Earlier in this very thread

  2. #322
    ROG Guru: White Belt Array
    Join Date
    Feb 2018
    Reputation
    14
    Posts
    77

    Quote Originally Posted by adr82 View Post
    Hmm, this is stupid if true. My CPU doesn't hit 4.2Ghz period and barely hits 4.1Ghz (As I said manually it's not an issue). From all the people I've spoken to with the same issue, the common trend seems to be an ASUS board. So not sure if it's an agesa issue or an ASUS one. I just hope they get the ABB boards out next week for all boards. It feels like they have one guy doing all the bios and the competition seems better in this regard.

    I just want exposure with ASUS on the issue.
    Last edited by mikev190; 08-10-2019 at 09:38 PM.

  3. #323
    ROG Enthusiast Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    30

    Quote Originally Posted by mikev190 View Post
    @Shamino

    Are the ABB bios for C6H going to fix the boosting issue with 3600? All current bios have the issue. I'm not hitting 4.2ghz at all. I can manually overclock to 4.2ghz @ 1.325v so the silicon can handle it.

    I've spoken with countless people with the same issue. TDC & PPT values are frozen too. Steve @ Hardware unboxed said to me in a youtube comment it was a bios issue.

    If its not being fixed in AB can you at least confirm you are aware of the issue? Sucks playing games at 4050mhz and lower. Thanks
    Hmm thats bad... Waiting for new Bios too (C7H WIFI) but whats more important is to have good RAM.

  4. #324
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    13
    Posts
    36

    Quote Originally Posted by mikev190 View Post
    Hmm, this is stupid if true. My CPU doesn't hit 4.2Ghz period and barely hits 4.1Ghz (As I said manually it's not an issue). From all the people I've spoken to with the same issue, the common trend seems to be an ASUS board. So not sure if it's an agesa issue or an ASUS one. I just hope they get the ABB boards out next week for all boards. It feels like they have one guy doing all the bios and the competition seems better in this regard.
    He explains in the post: it is an AGESA issue. That's why he's talking about 1.0.0.2 vs 1.0.0.3. If you search on the AMD subreddit or elsewhere you'll find endless complaints from people with non-Asus motherboards about same thing. I'm hardly a fan of how Asus are handling their BIOS updates but this particular problem isn't their fault.

    In the meantime, try downgrading your BIOS if it bugs you so much (although are you really losing any significant gaming performance from that missing 150MHz?). If you downgrade to a version which uses the 1.0.0.2 AGESA you will very likely see better boosting behaviour, certainly works for me with a C7H.

  5. #325
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    11

    apparently what i typed wasnt funny ill delete it
    apologies
    Last edited by slickwicked; 08-11-2019 at 07:06 PM. Reason: not funny

  6. #326
    ROG Enthusiast Array neotokyo PC Specs
    neotokyo PC Specs
    MotherboardROG Crosshair VII Hero
    ProcessorR5 3600
    Memory (part number)2x8GB Ballistix Sport LT (BLS8G4D240FSC) @3200Mhz
    Graphics Card #1RTX 2070 WINDFORCE 8G
    Graphics Card #2MSI Gaming X RX480 8GB
    MonitorDell UltraSharp U2414H
    Storage #1WD Nvme Black 2018/WD Blue M.2 SATA 500GB
    Storage #2TOSHIBA P300 3TB
    CPU CoolerMSI Core FROZR L
    CaseNZXT H440
    Power SupplyAntec EAG550
    Mouse Logitech G203
    OS Windows 10

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    46

    Quote Originally Posted by slickwicked View Post
    anyone else think its funny that our contact from asuss name has the word "sham" in it
    lol
    sham
    noun
    1.
    a thing that is not what it is purported to be.
    verb
    1.
    falsely present something as the truth.

    adjective
    1.
    bogus; false.

    https://ultima.fandom.com/wiki/Shamino

  7. #327
    ROG Enthusiast Array Falck PC Specs
    Falck PC Specs
    MotherboardCrosshair VI Hero Wi-FI
    ProcessorRyzen 7 1800x
    Memory (part number)32GB G.Skill Flare X @3446 14-14-14-14-22-36-1T
    Graphics Card #1AMD Radeon VII
    Sound CardFiio Q5
    MonitorSamsung C34F791
    Storage #12TB HP EX950 M.2 NVMe
    CPU CoolerDeepCool Captain 360EX
    CaseLian-Li PC-O11 Dynamic
    Power SupplyCorsair AX860
    Keyboard SteelSeries Apex M750
    Mouse SteelSeries Rival 600
    Headset B&W P9
    Mouse Pad SteelSeries QCK Prism
    Headset/Speakers B&W P9/BOSE Companion 5
    OS W10 x64
    Network RouterASUS Lyra
    Accessory #1 Lian-Li O11D-1
    Accessory #2 4 x Noctua NF-S12A PWM Chromax

    Join Date
    Jul 2015
    Reputation
    17
    Posts
    68

    Glad I ditched the C6HWIFI board, even the Prime X370-Pro has officially gotten a released BIOS with 1.0.0.3AB.

    Fantastic.

  8. #328
    ROG Guru: White Belt Array
    Join Date
    Feb 2018
    Reputation
    14
    Posts
    77

    Quote Originally Posted by adr82 View Post
    He explains in the post: it is an AGESA issue. That's why he's talking about 1.0.0.2 vs 1.0.0.3. If you search on the AMD subreddit or elsewhere you'll find endless complaints from people with non-Asus motherboards about same thing. I'm hardly a fan of how Asus are handling their BIOS updates but this particular problem isn't their fault.

    In the meantime, try downgrading your BIOS if it bugs you so much (although are you really losing any significant gaming performance from that missing 150MHz?). If you downgrade to a version which uses the 1.0.0.2 AGESA you will very likely see better boosting behaviour, certainly works for me with a C7H.
    It's the same on older BIOS too. It's more of an OCD thing than anything else. The only good thing with 1.0.0.3 is I can run fast timings with GDM off. 1.0.0.2 gives C5 errors when shutdown and it only gains 25mhz in boost on spikes only. I think my CPU would be able to boost to 4.3Ghz with auto boost when it works

    The fact that many people have the issue is good in the sense that it has to be fixed quickly. But knowing ASUS it will be in 2 months time. We will just have to wait and see. After 25 years of owning motherboards I think when I upgrade to AM5 I will try another brand
    Last edited by mikev190; 08-11-2019 at 09:36 AM.

  9. #329
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    285

    C5 on 1.0.0.2 is annoying but so far a shutdown and restart have had my PC boot most of the time, only once did I have to clear bios and restore the exact same settings.

    On Auto OC my 3700X boosts to 4425MHz on several cores. 4270MHz all core on medium to hard load like membench. 4150-4175MHz all core on torture like CB R20.

  10. #330
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by slickwicked View Post
    still has the word sham in it
    who cares???

Page 33 of 107 FirstFirst ... 23 31 32 33 34 35 43 83 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •