Page 46 of 104 FirstFirst ... 36 44 45 46 47 48 56 96 ... LastLast
Results 451 to 460 of 1032
  1. #451
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    59

    Same here, when i went to 7401 my GPU driver re-initalized.

    Changed my M.2 and Nvidia GPU to GEN 3 manually. Thanks for that!!!

    Oh and I recommend setting performance Bias to none, I changed that just recently, and it seems to be working better.

  2. #452
    ROG Enthusiast Array ZEEED PC Specs
    ZEEED PC Specs
    MotherboardAsus Crosshair VII
    Processor3900X
    Memory (part number)Teamgroup 4133 8pack edition
    Graphics Card #1Watercooled Titan Pascal
    MonitorAcer 4k
    Storage #1Samsung 960 NVME
    CPU CoolerPhobya Nova Extreme
    CaseCheap one :D
    Power SupplySuperflower 1200 platinum
    Keyboard Saiteck Cyborg
    Mouse SK Gaming Mionix
    Headset Asus Volcan ANX
    Headset/Speakers Panasonic :)

    Join Date
    Apr 2012
    Reputation
    10
    Posts
    56

    Stuttering sound thats new. Ill reinstall chipset drives gpu and sound drivers just in case

  3. #453
    ROG Member Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    17

    Quote Originally Posted by mikev190 View Post
    BCLK seems broken on the C6H. Just forces the cpu into overclock mode and drops to baseclock 1.2v.
    To make boost work with BCLK you need to set core performance boost to enabled, set the vcoltage to offset mode without any changes to the actual offset, and then enable PBO/Default/AutoOC profile from windows Ryzen Master.
    https://i.imgur.com/ZQIkZV7.png
    Clocks while playing Apex with BCLK at 102.6

    edit wrong quote
    Last edited by datspike; 08-14-2019 at 10:11 PM.

  4. #454
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    59

    Oh and make sure y'all are on the latest Culminate update for Windows 10 1903. Microsoft released a bunch of bug fixes.

  5. #455
    ROG Guru: White Belt Array bigtop1967 PC Specs
    bigtop1967 PC Specs
    MotherboardCrosshair VII Hero
    ProcessorRyzen 1700X
    Memory (part number)G.Skill F4-4266C19D-16GTZR
    Graphics Card #1XFX Raadeon RX 580 8GB Black Edition
    Monitor2 x Acer CB241HQK
    Storage #1Samsung SM961 NVME
    Storage #22 x SanDisk Ultra II
    CPU CoolerCoolMaster Masterliquid 240
    CaseAero 500
    Power SupplyCorsair RM850
    Mouse Microsoft Mobile Wireless 4000
    OS Windows 10 Pro
    Network RouterASUS
    bigtop1967's Avatar
    Join Date
    Jul 2016
    Reputation
    11
    Posts
    93

    Ryzen 9 3900X | Current Bios - 2801 | Crosshair VII Hero | 16GB Patriot Steel 4400CL19 @ 3733CL16 | ADATA SX8200NP 480GB | Fractal Design S36 AIO

    About me: I am dyslexic and DO occasionally miss things!

    There are 10 types of people, those who understand binary, and those that don't.
    F people in 10 don't understand hexadecimal

  6. #456
    New ROGer Array igralec84 PC Specs
    igralec84 PC Specs
    MotherboardASUS ROG Crosshair VII Hero
    ProcessorRyzen 7 3700X
    Memory (part number)2x F4-3200C14-8GVK
    Graphics Card #1RTX 2080 FE + EK Waterblock
    MonitorHP Omen 32
    Storage #1WD Blue 250gb M.2
    Storage #2Kingston SSD 128GB
    CPU CoolerEK-KIT X360
    CaseThermaltake Core P3
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Razer Ornata Chroma
    Mouse ASUS ROG Pugio
    Headset/Speakers Logitech Z333
    OS Win 10 Pro
    Accessory #1 3x Noctua NF-F12
    Accessory #2 Phanteks Premium Riser
    igralec84's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    76

    So now running the 2701 on CH7 + 3600X

    No boost, stuck at 3793.1Mhz max on all cores.
    Will have to play a little with BIOS settings, maybe the performance enhancement ones if anything helps but probably not.
    Hasn't crashed yet for no reason like the previous beta version did with 5 random BSODs, voltages and temps are nice and low thanks to no boost probably.
    Will try manual OC and benchmarks tomorrow with all-core 4.325ghz that was stable with 2501, no boost probably won't hurt there.
    Also curious to see if i'll get the C5 after turning power off on the wall for the night, which was a chore in 2501 every day with the CMOS clear.

  7. #457
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    982

    Quote Originally Posted by ZEEED View Post
    :@gupsterg new performance bias on this 2701 CB15 Agressive must be mega aggressive crashed on windows loading hahaahha
    Yes seen the updated PB settings, not tried them yet.


    Quote Originally Posted by xeizo View Post
    I have 2x16GB dual rank, and the same settings did not work in both bioses. The memory settings which are rock solid in 2501 made the board sound the alarm signal at boot and reset to 2133MHz/c15. Same settings and just a bump from 1.35V to 1.37V made 3733MHz work, but not 3800MHz.
    Dunno. Only thing I can think of is if you're not manually setting ProODT then [Auto] has a differing default for UEFI 2406 & 2501 vs the other releases.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  8. #458
    ROG Guru: White Belt Array bigtop1967 PC Specs
    bigtop1967 PC Specs
    MotherboardCrosshair VII Hero
    ProcessorRyzen 1700X
    Memory (part number)G.Skill F4-4266C19D-16GTZR
    Graphics Card #1XFX Raadeon RX 580 8GB Black Edition
    Monitor2 x Acer CB241HQK
    Storage #1Samsung SM961 NVME
    Storage #22 x SanDisk Ultra II
    CPU CoolerCoolMaster Masterliquid 240
    CaseAero 500
    Power SupplyCorsair RM850
    Mouse Microsoft Mobile Wireless 4000
    OS Windows 10 Pro
    Network RouterASUS
    bigtop1967's Avatar
    Join Date
    Jul 2016
    Reputation
    11
    Posts
    93

    Curiously - I've found while testing 2602, that boost works better with certain ram frequencies/OCs.

    I've been busy today so not tested new bios - not sure if I will yet - if there isn't much difference.

    I also discovered that I could push my ram harder than I thought - managed to get 3733CL13 working - I think it was 1.5v. Will post results if they're worth seeing.

    Finished my testing today with a CB15 score of 3282 (stable) at 3733CL14 (all with GD off). But not tested enough yet.

    I didn't really expect much from any other beta based on 1003 (and that is what this is) version.

    Official releases will only ever appear on the official motherboard pages. Sometimes a version will be validated and released, but anything posted here is NOT release software unless specifically stated.
    Ryzen 9 3900X | Current Bios - 2801 | Crosshair VII Hero | 16GB Patriot Steel 4400CL19 @ 3733CL16 | ADATA SX8200NP 480GB | Fractal Design S36 AIO

    About me: I am dyslexic and DO occasionally miss things!

    There are 10 types of people, those who understand binary, and those that don't.
    F people in 10 don't understand hexadecimal

  9. #459
    ROG Enthusiast Array ZEEED PC Specs
    ZEEED PC Specs
    MotherboardAsus Crosshair VII
    Processor3900X
    Memory (part number)Teamgroup 4133 8pack edition
    Graphics Card #1Watercooled Titan Pascal
    MonitorAcer 4k
    Storage #1Samsung 960 NVME
    CPU CoolerPhobya Nova Extreme
    CaseCheap one :D
    Power SupplySuperflower 1200 platinum
    Keyboard Saiteck Cyborg
    Mouse SK Gaming Mionix
    Headset Asus Volcan ANX
    Headset/Speakers Panasonic :)

    Join Date
    Apr 2012
    Reputation
    10
    Posts
    56

    Ended up with 4 hours of digging whats the deal with my stuttering sound its fixt
    https://i.imgur.com/moDkmv8.png
    I was hitting 100ms after 3-4 minutes after boot . On top of that NV driver was on high latency. Sorted both.

    Solution nr1
    https://www.overclock.net/forum/11-a...c-latency.html

    Solution nr2 if ya on nv
    https://github.com/Sleepydragn1/Disa...idia-Telemetry
    https://nvworld.ru/utilities/pmmanager/

    4 hours of checking this and that. Did not had this problem on 2501.

  10. #460
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    59

    Reporting back, so changing my GPU and M.2 to Gen 3 solve all my issues with glitching and stuff. My system is running incredibly smooth right now, never been like this before since i put my 3600 in.

    I also changed performance bias to none, not sure if that helped or not.

    and I'm running auto on everything, except I have my DOCP profile set for my 3200mhz 16-18-18-36 kit.

Page 46 of 104 FirstFirst ... 36 44 45 46 47 48 56 96 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •