Page 50 of 103 FirstFirst ... 40 48 49 50 51 52 60 100 ... LastLast
Results 491 to 500 of 1029
  1. #491
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    282

    Quote Originally Posted by ZEEED View Post
    Whats the point of IDLE desktop test when nothing is under load ???
    No point, DPC latency is totally uninteresting until it causes dropouts, that's when it needs to be fixed.

  2. #492
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    3


  3. #493
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    7

    Just adding my comments here to the main thread, I already posted this elsewhere:

    Under 2606:
    Well, memory integrity protection no longer works work me under Windows 10 core isolation. When enabled, Windows blue screens on startup with a system_thread_exception_not_handled. On the next boot, memory integrity protection is disabled.

    Some versions of Linux don't boot still due to RDRAND error as we know as this is not fixed in this version.

    Under 2701:
    Same issue with Windows. Linux will boot further due to RDRAND error being solved. But under some versions of Linux I receive an sev command timeout error. Seems the new AGESA code is causing problems with SEV. Edit: More likely SME.

  4. #494
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    11

    on my c6h these have worked without bsods or f7 errors, no restart error, im only questioning the boosting

    quick question are x370 boards fully compatibly with 3rd gen? ive come across a couple articles from amd saying x470 and x570 are fully compatible, and there will be x370 beta bios, am i going to see full capability on my c6h? or should i get a new mobo thanks

  5. #495
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    57

    Quote Originally Posted by Axilya View Post
    Thank you! This BIOS is causing a lot of BSODs for me on C6H, takes a few resets to get into Windows 10 "cleanly". Reverting back to 7304.
    Wow interesting, 7401 has been the most stable for me. Incredibly smooth. But i did tweak a couple of settings like disabling performance bias and changing PCI-E to Gen 3 manually.

  6. #496
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    14
    Posts
    44

    Quote Originally Posted by TechyInAZ View Post
    Wow interesting, 7401 has been the most stable for me. Incredibly smooth. But i did tweak a couple of settings like disabling performance bias and changing PCI-E to Gen 3 manually.
    I agree TechyInAZ. 7401 has been the best BIOS so far for my 3900X and I've tried them all. I manually assigned Gen 3 to my GPU and M.2 NVME drive but left performance bias on Auto. What kind of issue were you having with performance bias?
    Last edited by dlbsyst; 08-15-2019 at 09:59 PM.

  7. #497
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    57

    Quote Originally Posted by dlbsyst View Post
    I agree TechyInAZ. 7401 has been the best BIOS so far for my 3900X and I've tried them all. I manually assigned Gen 3 to my GPU and M.2 NVME drive but left performance bias on Auto. What kind of issue were you having with performance bias?
    Honestly, it's just a hunch. As i switched it off the exact same time i switched my PCI-E devices to a forced GEN3.

    But I've noticed it's been revamped for 3rd Gen Ryzen, so it has use again. But my hunch is that it could be messing things up on auto mode, just like the auto mode for the PCI-E stuff.

  8. #498
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by TechyInAZ View Post
    Wow interesting, 7401 has been the most stable for me. Incredibly smooth. But i did tweak a couple of settings like disabling performance bias and changing PCI-E to Gen 3 manually.
    I must admit it had the most consistent Cinebench runs for me. I reflashed it and forced GEN3 PCIE. Booted fine, without BSODs. Will report any issues if something pops up.

  9. #499
    ROG Enthusiast Array
    Join Date
    Aug 2017
    Reputation
    14
    Posts
    44

    Quote Originally Posted by TechyInAZ View Post
    Honestly, it's just a hunch. As i switched it off the exact same time i switched my PCI-E devices to a forced GEN3.

    But I've noticed it's been revamped for 3rd Gen Ryzen, so it has use again. But my hunch is that it could be messing things up on auto mode, just like the auto mode for the PCI-E stuff.
    Okay, thanks. I'm not having any issues with it on Auto, well I don't think I am. I may try it off and see if my performance changes.

  10. #500
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    11

    Running 7401 with C6H, no big problems detected. Audio is fine, no issues with boosting clock/dividers.

    Performance profile levels 1 to 4/5 OC don't seem to do anything in BIOS.

    Stock PBO performance is not at 7202 levels, a bit higher than 7302.

    Temperature at load remains an issue, 83c under load with CB20, 95c with Prime95, using 280mm AIO (Kraken X62), PBO enabled.

    Previous CPU was 1700 OC'd 3.8ghz at 1.365v, 72c with Prime95.
    Last edited by PLTD89; 08-16-2019 at 11:04 AM.

Page 50 of 103 FirstFirst ... 40 48 49 50 51 52 60 100 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •