Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    10

    PC crash/reboot and Q-code b2

    Hi, I'm having an issue with my pc crashing/rebooting lately. This has happened twice in the last week, once last Friday, and just today. The first time it happened, I was watching a twitch stream, the video froze and the audio just buzzed for a couple of seconds, then the screen went blank and my mouse/keyboard lights went dead. I looked at my motherboard and it was stuck on q-code b2 and the white LED by VGA was lit. Pc was unresponsive so I rebooted it with the power button, and everything was back to normal. Fast forward to today, I was doing the exact same thing (watching a twitch stream) and it happened again. This time however the pc rebooted itself like nothing happened. No q code, no led, just back to my windows login screen, and here I am now.

    I found this post here from someone who had the b2 code https://rog.asus.com/forum/showthrea...-Error-Code-B2
    my issue is a little different from his as I built this in september of 2018 and its been error free since day 1 (except for having to set up "xmp" speeds for my ram manually because I was having issues w/ just enabling it in bios).

    What can I do to help trouble shoot this? I'd like to try and track down the issue before the pc just dies lol.

    Specs:
    8086k, Maximus x hero (1602 bios), 16gb trident z 3200, gtx 1070, Windows 10 1803

    Thanks!

  2. #2
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    10

    I have just crashed again. This time I was gaming. Exact same symptoms minus the q-code b2. Had a gaming buddy say that he had the same situation and it would up being his gpu. Just before I started gaming today, I updated windows, and my audio drivers from ASUS. I did not update VGA driver, or bios. I'd rather not since the system was perfectly fine since last year. If there is a real possibility that a bios update can fix this, I will do it.

    Should I run stress tests and try to get it to crash?

  3. #3
    ROG Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    10

    *update*
    Ok, so last week after I could not get it to stop crashing, I finally updated bios (and of course due to that my xmp settings were put back to stock) and that seemed to do the trick until yesterday when I decided to put XMP back on. I did that saturday morning, and early saturday evening, it crashed again. I went back into bios, loaded optimized defaults, and it crashed later that night, and AGAIN this morning.

    I am at a total loss on what to do here. I have a pc that randomly restarts itself, sometimes hanging on boot with a b2 q code, but most of the time just loads back up to windows like I did a normal restart myself. It happens while gaming, at the desktop, or browsing the internet, and I get no error messages. Anyone with any suggestions?

    Also to add, I tried stress tests with prime 95 and it passes, both blend and small FFT (avx on) Temps are safe at 75* max, and these tests do not trigger a reboot. Stress tested gpu w/ unigine heaven, this does not trigger a re-boot. I ran these tests together at the same time as well, again no reboot. I ran memtest on the memory, the first time it hung 3 minutes into the test. No errors but the system locked. The second time I started the test and went to work. When I got home it was done with no errors to report.
    Last edited by fst89lx; 08-04-2019 at 02:54 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •