Results 1 to 1 of 1
  1. #1
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    26

    Voltage and LLC question

    Due to heat issues I have to run my 8700k at stock 4.4ghz 1.25v. I wanted to see if i could at least set it so it doesn't throttle to keep 95w TDP limit that is set when everything is on auto in the bios. This is my first time ever changing settings like these. I read up online, guide after guide before I did anything but I still had some sort of in game loading issues with the below settings. Game didn't matter.

    VCore 1.25v
    VRM Spectrum Off
    CPU SVID Disabled
    Intel Speedstep Off
    Long Duration Power Limit 4095
    Short Duration Power Limit 4095
    Core/Cache Limit Max 255.50
    Min/Max CPU Ratio Auto
    VCCIO 1.216 Auto
    SAv 1.128 Auto
    LLC Auto

    I did try realbench to stress test it but it kept crashing at 10m regardless of bios settings. CMOS clr, out of box settings (pre built don't judge me), and above settings. Prime and aida....I blinked and my PC shut down. I tried gaming and after about 10 mins I made a quick movement and there was a clear information loading issue. It didn't crash but the whole game lagged up and it's borderlands the pre sequel. I know it's not a stress test but every time I've tested OC settings it tells me within minutes whether or not they work. Let me know if i'm wrong please. Since I can't overclock it till I figure out the cooling issue i'd like to at least have them all running 4.4ghz without throttling. It pulls about 124ish watts with the above settings under full load.

    Do I need to up the voltage and change the LLC to stabilize or something?

    Any help is appreciated.
    Last edited by Somethingwhatever; 07-26-2019 at 10:01 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •