Page 4 of 7 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 65
  1. #31
    ROG Guru: White Belt Array Dimitrios1971 PC Specs
    Dimitrios1971 PC Specs
    Laptop (Model)GX700VO
    MotherboardASUS ROG ZENITH EXTREME ALPHA
    ProcessorAMD Ryzen Threadripper 2950X
    Memory (part number)F4-4000C18Q2-64TZR (3333MHz)
    Graphics Card #1ROG Strix GeForce® GTX 1080 Ti OC-Edition
    Graphics Card #2ROG Strix GeForce® GTX 1080 Ti OC-Edition
    MonitorROG Swift PG348Q Gaming
    Storage #13 x Samsung SSD NVMe 960 PRO 1TB Raid0
    Storage #22 x HGST Ultrastar He8 Raid_1
    CPU CoolerCOOLER MASTER MasterLiquid ML360 RGB TR4 Edition
    CaseCOOLERMASTER COSMOS C700P
    Power SupplyASUS ROG THOR 1200P
    Keyboard ROG Strix Flare RGB
    Mouse ROG Strix Evolve, ROG Gladius II
    Headset ROG Strix Fusion 700 & ROG Strix Wireless
    Mouse Pad ROG Sheath
    Headset/Speakers ROG Strix Magnus
    OS Win10_x64
    Network RouterFRITZ!Box 6590 Cable
    Accessory #1 BW-16D1H-U PRO
    Accessory #2 OC Panel I
    Accessory #3 ROG Headset Holder
    Dimitrios1971's Avatar
    Join Date
    Apr 2015
    Reputation
    19
    Posts
    86

    Although I install a new system, the window is unfortunately still open. But I found out where the problem could be. I have tried to decompress the archive with 7-Zip and not with Winrar ... see photo ... there are still rest of data that are not decompress
    Click image for larger version. 

Name:	3.00.11.jpg 
Views:	0 
Size:	91.0 KB 
ID:	81254

  2. #32
    ROG Member Array LeChat PC Specs
    LeChat PC Specs
    MotherboardMaximus XI Extreme
    ProcessorI9-9900k
    Memory (part number)Corsair Vengence LED 3400 32GB
    Graphics Card #1EVGA 2080 ti FTW3 ULTRA GAMING HYBRID
    MonitorAsus PG279Q
    Storage #1Samsung 960 Pro 512GB
    Storage #2Samsung 860 Evo 1TB
    CPU CoolerROG Ryujin 360
    CaseEVGA DG-87
    Power SupplyEVGA 1000 T2
    Keyboard EVGA Z-10
    Mouse Logitech G900
    Headset Logitech g933
    OS Windows 10 Pro 1903

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    24

    Quote Originally Posted by matbry01 View Post
    I am having the same issue with ai suite updated to the latest one on my XI code 1151 updated to Version 3.00.51 now got the stupid pop up box upon boot saying, can't open AsIO.sys !! (5) i really don't want to clean install windows but the only way you can get rid is by uninstalling the ai suite, but I use it for my fan configurations and XYZ and so on.... annoyed doesn't come close. just want this resolved.
    Using a Windows restore point fixed it for me.

    Cheers!

  3. #33
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    Quote Originally Posted by Dimitrios1971 View Post
    Although I install a new system, the window is unfortunately still open. But I found out where the problem could be. I have tried to decompress the archive with 7-Zip and not with Winrar ... see photo ... there are still rest of data that are not decompress
    Click image for larger version. 

Name:	3.00.11.jpg 
Views:	0 
Size:	91.0 KB 
ID:	81254
    in our case was using winrar and not 7zip
    Learn, Play Enjoy!

  4. #34
    ROG Guru: White Belt Array Dimitrios1971 PC Specs
    Dimitrios1971 PC Specs
    Laptop (Model)GX700VO
    MotherboardASUS ROG ZENITH EXTREME ALPHA
    ProcessorAMD Ryzen Threadripper 2950X
    Memory (part number)F4-4000C18Q2-64TZR (3333MHz)
    Graphics Card #1ROG Strix GeForce® GTX 1080 Ti OC-Edition
    Graphics Card #2ROG Strix GeForce® GTX 1080 Ti OC-Edition
    MonitorROG Swift PG348Q Gaming
    Storage #13 x Samsung SSD NVMe 960 PRO 1TB Raid0
    Storage #22 x HGST Ultrastar He8 Raid_1
    CPU CoolerCOOLER MASTER MasterLiquid ML360 RGB TR4 Edition
    CaseCOOLERMASTER COSMOS C700P
    Power SupplyASUS ROG THOR 1200P
    Keyboard ROG Strix Flare RGB
    Mouse ROG Strix Evolve, ROG Gladius II
    Headset ROG Strix Fusion 700 & ROG Strix Wireless
    Mouse Pad ROG Sheath
    Headset/Speakers ROG Strix Magnus
    OS Win10_x64
    Network RouterFRITZ!Box 6590 Cable
    Accessory #1 BW-16D1H-U PRO
    Accessory #2 OC Panel I
    Accessory #3 ROG Headset Holder
    Dimitrios1971's Avatar
    Join Date
    Apr 2015
    Reputation
    19
    Posts
    86

    you did not understand me I did Winrar. With 7-Zip I tried and found that the archive has a problem

  5. #35
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    310

    I have installed the below from my PRIME Z370-A motherboard page which as stated before, used Beyond Compare and did not find any differences:

    Utilities
    Version 3.00.11
    2019/07/30 65.38 MBytes
    EZ Update v3.00.11
    Support OS: Win10 64bit

    Not the same exact ZIP as yours by name, but indeed seems to be by content.

    Mine: Ai_SuiteIII_3.00.52_EZUpdate_3.00.11.zip
    Yours: SW_ASUS_AISuite3_EZUpdate_WEB_TP_W10_64_VER30011_2 0190730B.zip

    Perhaps you can try this one. I personally do not have ASUS Flashback Utility available on my model, so thats another difference as some mentioned that is the cause of error.

  6. #36
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    13
    Posts
    1,491

    in my case the fix was done using windows restore point. on installation of the update, a MATRIX was created. roll back to that point. These also make a corruption of the aura and crate. i am taking the notes. since these matrix make changes on the chips on the boards and most files are on the dark part of the sdk programming. these chips are present on all ASUS that carry TPU. FOR THE MOMENT. i am trying to convince dev to REMOVE that update. In the mean time. DO NOT UPDATE these by any means until a new AISUITE is deployed that have in.

    for the moment DO NOT UPDATE that program.
    Learn, Play Enjoy!

  7. #37
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    2

    I came here looking for a solution for this and, as with others, I was only able to fix this by using the Windows restore point. So thank you very much for the help. But then I started receiving an error on the Matrix when starting, which resulted in a fatal crash of AI Suite, so I had to reinstall it - only this time I unticked the option to update EZ Update (remains at 2.03.20). Everything seems to be working now.
    Miniatura de Adjuntos Miniatura de Adjuntos Capture.jpg  


  8. #38
    ROG Enthusiast Array
    Join Date
    Apr 2019
    Reputation
    18
    Posts
    74

    Any idea how to fix this?

  9. #39
    ROG Member Array LeChat PC Specs
    LeChat PC Specs
    MotherboardMaximus XI Extreme
    ProcessorI9-9900k
    Memory (part number)Corsair Vengence LED 3400 32GB
    Graphics Card #1EVGA 2080 ti FTW3 ULTRA GAMING HYBRID
    MonitorAsus PG279Q
    Storage #1Samsung 960 Pro 512GB
    Storage #2Samsung 860 Evo 1TB
    CPU CoolerROG Ryujin 360
    CaseEVGA DG-87
    Power SupplyEVGA 1000 T2
    Keyboard EVGA Z-10
    Mouse Logitech G900
    Headset Logitech g933
    OS Windows 10 Pro 1903

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    24

    Quote Originally Posted by Re@per View Post
    Any idea how to fix this?
    Windows restore point.

    Cheers.

  10. #40
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    310

    A new entry has been added under my support page, though seems to have the same content, just slightly different name:

    Utilities

    Version 3.00.11
    2019/08/12 65.38 MBytes
    ASUS EZ Update V3.00.11
    Support OS:Win10 64bit

    Version 3.00.11
    2019/07/30 65.38 MBytes
    EZ Update v3.00.11
    Support OS: Win10 64bit

    Checked both in Beyond Compare, seems identical but maybe you can try.

    Edit:

    I installed it on my end though since i do not own the ASUS Flashback Utility, i had nothing else to expect.
    It did notice i already have the latest version but went with the process anyway.
    Last edited by katlani; 08-13-2019 at 03:24 PM.

Page 4 of 7 FirstFirst ... 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •