Page 76 of 91 FirstFirst ... 26 66 74 75 76 77 78 86 ... LastLast
Results 751 to 760 of 902
  1. #751
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    11
    Posts
    21

    I've been on BIOS version 2606 for several months after having idle reboot issues on every later version, but I'm happy to report that version 3603 (beta) 'seems' to be stable. I haven't yet experienced any reboot problems (its been 5 days now) and CPU (TCtl/TDie) temps are a few degrees cooler than what I've experienced previously (down to <> 35° from <>38° at idle). I think thats down to more efficient/lower default Vcore voltage settings in the newer BIOS.

    I've never had problems with the chipset fan speeds or temps...currently sitting at 55° with no fan, but as I run a Sabrent NVME drive with the big heatsink, I have the motherboard shroud removed to accomodate it.

    I don't run the default D.O.C.P RAM settings, rather I manually set the RAM speed and major timings (Corsair LPX 3600Mhz with Micron dies) at 1:1 with the infinity fabric and have never had issues with RAM.

    Everything else is default in BIOS. I get a score of 3727 in Cinebench on a 3600x with is a few points up from the 2606 BIOS but within margin of error, so at least I havent gone backwards with this BIOS.

  2. #752
    ROG Guru: Yellow Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus ROG Strix X570-E Gaming Bios v4021
    ProcessorAMD Ryzen 5 3600 @ 3,6 GHz
    Memory (part number)G.SKILL F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    MonitorIiyama ProLite GB2488HSU-B1
    CPU CoolerNoctua NH-D15S chromax black
    Power SupplySeasonic PRIME PX-650
    OS Windows 11 Home x64 - v21H2

    Join Date
    May 2015
    Reputation
    10
    Posts
    186

    What i noticed with some bios's back is that the pc @ cold boot only starts up with Q- code AA and that windows 10 spotlight doesnt work anymore if the pc boots with AA.

    With older bios's the pc boots AA or 04 and windows 10 spotlight did work, now it only works at a reboot.
    Last edited by Erwin05; 03-29-2021 at 09:08 AM.

  3. #753
    ROG Enthusiast Array
    Join Date
    Jul 2020
    Reputation
    11
    Posts
    34

    Anyone using the latest bios? Anything above 3000 was causing my ram not to post with XMP enabled, was wondering if they finally fixed this.

  4. #754
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Sinistercr0c View Post
    I've been on BIOS version 2606 for several months after having idle reboot issues on every later version, but I'm happy to report that version 3603 (beta) 'seems' to be stable. I haven't yet experienced any reboot problems (its been 5 days now) and CPU (TCtl/TDie) temps are a few degrees cooler than what I've experienced previously (down to <> 35° from <>38° at idle). I think thats down to more efficient/lower default Vcore voltage settings in the newer BIOS.

    I've never had problems with the chipset fan speeds or temps...currently sitting at 55° with no fan, but as I run a Sabrent NVME drive with the big heatsink, I have the motherboard shroud removed to accomodate it.

    I don't run the default D.O.C.P RAM settings, rather I manually set the RAM speed and major timings (Corsair LPX 3600Mhz with Micron dies) at 1:1 with the infinity fabric and have never had issues with RAM.

    Everything else is default in BIOS. I get a score of 3727 in Cinebench on a 3600x with is a few points up from the 2606 BIOS but within margin of error, so at least I havent gone backwards with this BIOS.
    Thanks for the heads up. I've been dealing with system idle crashes with all BIOes 3000+. I'll give the BETA a try and report back.

  5. #755
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    5

    blacksscreen at cold boot

    Quote Originally Posted by Erwin05 View Post
    What i noticed with some bios's back is that the pc @ cold boot only starts up with Q- code AA and that windows 10 spotlight doesnt work anymore if the pc boots with AA.

    With older bios's the pc boots AA or 04 and windows 10 spotlight did work, now it only works at a reboot.
    Sometimes when i start my computer i just get a blackscreen with an AA error, fix it by just press the restart button on the chassi, and that fix that.

    3900x aut opbo, 16gb ram xmp 16-16-16 3600mhz

  6. #756
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    latest bios 3602 I think it is? Getting random wifi drop outs with windows sayinbg connection restored less than 5 secs later. Never had this before. Asusssss!

  7. #757
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Quote Originally Posted by cudyyy View Post
    Same here, my PCH fan is always between 2000 (at the first start of my pc) and somewhere idles around 2800 afterwards. While gaming, 3100rpm is pretty normal As far i can remember, the problem was not since the beginning. The high rpm madness came somwhere early 2020?
    My issue isn't the fan speed, it's more I cannot control it. And Asus been useless so far at helping.

  8. #758
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    11
    Posts
    21

    Quote Originally Posted by primeshooter View Post
    I've had this issue for a while. In the bios, it's called a PCH fan, but in Q fan in the bios it's called an M.2 fan but even although it lets you tweak the graph it does nothing to the fan speed ( please try it ). In fan xpert 4 in windows it doesn't recognise or let you adjust any PCH fan only M.2 and it won't recognise it. Result? Fan at 3000 yet temps 30 degrees. No need, but I cannot change it! Please submit a ticket as they don't believe me I think!
    @primeshooter - I don't believe the PCH fan header has ever been addressable in BIOS. The M.2 fan is a separate header on the motherboard (see screenshot of the manual below):
    Miniatura de Adjuntos Miniatura de Adjuntos x570_fans1.jpg  


  9. #759
    Banned Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    110

    Chipset fan turns it self off if you run openrgb software sometimes it restarts again but most of the time it turns off.

  10. #760
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Quote Originally Posted by Sinistercr0c View Post
    @primeshooter - I don't believe the PCH fan header has ever been addressable in BIOS. The M.2 fan is a separate header on the motherboard (see screenshot of the manual below):
    I've explained this so many times let me try again. I used to be able to slow the chipset fan to what I wish - in previous bios releases in the bios it was called the M.2 fan * it's right next to the m2 slots) and playing about with the graph in the bios changed it's speed. It's not called the m.2 fan now. It's called the PCH fan in the bios and I cannot affect it's speed, it's running at 3000RPM needlessly as the temps are low, I'm talking like 20 degrees chipset temps etc.

    In Fan Xpert 4 (ASUS official software for win 10 which I use), up until the last few bios releases, in that software, it shows the M.2 fan and it had a graph I could play with. Doing this, changed the speed of the chipset fan. How do I know this? Because I could hear it! Now, with the last few bios releases (don't know exactly which one) in fan xpert 4, the M.2 fan says N/A. It's clearly changed something. If I click the fan speeds in this software I see the PCH fan spinning at a stupid 3000RPM and it's not adjustable! This is the issue plain and simple. Please tell me you understand this now? I have attached pictures - a few months ago what I am telling you is that I could adjust that M.2 fan in windows and in the bios to slow it down, now it is uncontrolable. See the N/A here, the the PCH stuck at 2500 (it's usually at 3000).
    Click image for larger version. 

Name:	M.2 fan .jpg 
Views:	12 
Size:	159.7 KB 
ID:	88205

    Click image for larger version. 

Name:	PCH fan at 2500.jpg 
Views:	12 
Size:	161.7 KB 
ID:	88206
    Last edited by primeshooter; 04-01-2021 at 08:08 PM.

Page 76 of 91 FirstFirst ... 26 66 74 75 76 77 78 86 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •