Page 69 of 91 FirstFirst ... 19 59 67 68 69 70 71 79 ... LastLast
Results 681 to 690 of 902
  1. #681
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    7

    Quote Originally Posted by primeshooter View Post
    Same re the PCH fan. Would you be so kind to submit ASUS a a support ticket? The more that mention this the sooner they will fix it, before our PCH fans burn out...

    I am getting VGA light intermittently (bios does not like display port cables, they need to fix this also.)
    Sure, will do the ASUS support.

    Re GPU - I do use DP with no issues so far. Maybe it is something to do with the hardware combination and possibly cables/standard used?

  2. #682
    ROG Member Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    24

    Does ram speed reset after flashing new bios?

  3. #683
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    3

    @Gorandroid: not necessarily, but it is highly adviced to "load optimal defaults" or "Reset CMOS" after a bios update. Fortunately it's very easy to activate XMP / DOCP profile of your ram to load again the good frequency/timings

  4. #684
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Quote Originally Posted by gorandroid View Post
    Does ram speed reset after flashing new bios?
    Yes

  5. #685
    ROG Guru: White Belt Array
    Join Date
    Dec 2020
    Reputation
    17
    Posts
    85

    Quote Originally Posted by KaitenCage View Post
    Sure, will do the ASUS support.

    Re GPU - I do use DP with no issues so far. Maybe it is something to do with the hardware combination and possibly cables/standard used?
    Thanks so much it iwll help them fix it quicker if more complain. Re VGA light, it's like anything, certain combos causing issues. I've had it on two diff cables, so it's not the cables. Thanks asus for making me waste money!

  6. #686
    ROG Member Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    5

    Question X570-e, 5950x, rtx3080, ax1000

    My system won't last more than an hour without crashing if I enable any speed higher than stock on the ram I have tried. I have one pair of memory that is supposed to be 3000mhz, I get a WHEA processor crash error after about 20 minutes, sooner if I load a game.

    If I run at 2133mhz (stock) I can play most games for hours without issue, but certain games still give WHEA crashes. For example, playing Baldur's Gate 3 on Vulkan give's me a WHEA crash in character creation but not in DX11.

    I've tried adjusting ram voltage but it didn't do anything to prevent crashes. I tried adjusting the cpu voltage (I think.) There was a value for SOC Voltage which was default to .975 and I raised it to 1. I've tried a few different tweaks like that and honestly don't know the exact cause of the issue.

    I've got the latest X570-E bios 3405, and i've done AMD's chipset driver updater.

  7. #687
    Banned Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    110

    I just wanna put down a warning for everyone here using open rgb software that on the x570-e if you run latest open rgb your chipset fan can glitch out and lower causing high chipset temps mine glitched towards 300 rpm sky rocketing to 77c
    Edit: correction it completly disables the chipset fan to 0 rpm 300 rpm was just last reported chipset fan rpm
    Last edited by FlufflePuff1337; 02-26-2021 at 12:37 PM.

  8. #688
    ROG Member Array cudyyy PC Specs
    cudyyy PC Specs
    MotherboardASUS Strix X570-E
    ProcessorRyzen 9 3900X (5900X ordered)
    Memory (part number)32 GB G.Skill CL 16 3600MHz
    Graphics Card #1ASUS Strix 1080Ti OC
    MonitorASUS PG27VQ
    Storage #1Samsung 970/960/850
    CPU CoolerEK Velocity
    CaseLian Li O11 Dynamic XL
    Power SupplyBe Quiet Straight Power 11 - 750W
    Keyboard Logitech G513
    Mouse Logitech G703
    Headset Logitech G Pro X Wireless
    Mouse Pad Logitech Powerplay
    Headset/Speakers Logitech G560
    OS Windows 10 Pro

    Join Date
    Oct 2020
    Reputation
    10
    Posts
    5

    Quote Originally Posted by X570 Fella View Post
    My system won't last more than an hour without crashing if I enable any speed higher than stock on the ram I have tried. I have one pair of memory that is supposed to be 3000mhz, I get a WHEA processor crash error after about 20 minutes, sooner if I load a game.

    If I run at 2133mhz (stock) I can play most games for hours without issue, but certain games still give WHEA crashes. For example, playing Baldur's Gate 3 on Vulkan give's me a WHEA crash in character creation but not in DX11.

    I've tried adjusting ram voltage but it didn't do anything to prevent crashes. I tried adjusting the cpu voltage (I think.) There was a value for SOC Voltage which was default to .975 and I raised it to 1. I've tried a few different tweaks like that and honestly don't know the exact cause of the issue.

    I've got the latest X570-E bios 3405, and i've done AMD's chipset driver updater.

    I had some random crashes too, for me it was HWINFO causing the reboots in combination with my AMD 6000 GPU. Just in case you use HWINFO - updating to the latest beta build of it fixed it

  9. #689
    ROG Member Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    5

    RTX3080, AMD 5950x, ASUS X570-E, AX1000 PSU

    Quote Originally Posted by cudyyy View Post
    I had some random crashes too, for me it was HWINFO causing the reboots in combination with my AMD 6000 GPU. Just in case you use HWINFO - updating to the latest beta build of it fixed it
    The crashes I get are always marked as WHEA incorrectable errors in the system event viewer.
    "A fatal hardware error has occurred.
    Reported by component: Processor Core
    Error Source: Machine Check Exception
    Error Type: Bus/Interconnect Error
    Processor APIC ID: 12 or 14, this number changes between the two sometimes.
    The details view of this entry contains further information."

    It happens infrequently with my ram running stock 2133mhz, but it does happen randomly some times. I notice I happens after closing games that have a lot of mods installed, also character creation in Baldur's Gate III gives a WHEA crash when running vulkan. I've tried re-seating the CPU, GPU, RAM, etc.

    If I set my memory to run with DOCP at 3000mhz I get very frequent WHEA crashes. The memory i'm using is CMK16GX4M2B3000C15 which IS on the ASUS QVL. My goal is to run CMW32GX4M4Z4000C18 which isn't on the QVL but should be able to work, I just don't know the correct timings and voltages etc in BIOS.

    Is this just a BIOS error because my hardware is too new? Or should I suspect a bad component?

  10. #690
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    16

    Quote Originally Posted by X570 Fella View Post
    The crashes I get are always marked as WHEA incorrectable errors in the system event viewer.
    "A fatal hardware error has occurred.
    Reported by component: Processor Core
    Error Source: Machine Check Exception
    Error Type: Bus/Interconnect Error
    Processor APIC ID: 12 or 14, this number changes between the two sometimes.
    The details view of this entry contains further information."

    It happens infrequently with my ram running stock 2133mhz, but it does happen randomly some times. I notice I happens after closing games that have a lot of mods installed, also character creation in Baldur's Gate III gives a WHEA crash when running vulkan. I've tried re-seating the CPU, GPU, RAM, etc.

    If I set my memory to run with DOCP at 3000mhz I get very frequent WHEA crashes. The memory i'm using is CMK16GX4M2B3000C15 which IS on the ASUS QVL. My goal is to run CMW32GX4M4Z4000C18 which isn't on the QVL but should be able to work, I just don't know the correct timings and voltages etc in BIOS.

    Is this just a BIOS error because my hardware is too new? Or should I suspect a bad component?
    With such great success with corsair ram, you are doubling down for more?

Page 69 of 91 FirstFirst ... 19 59 67 68 69 70 71 79 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •