Page 46 of 70 FirstFirst ... 36 44 45 46 47 48 56 ... LastLast
Results 451 to 460 of 695
  1. #451
    ROG Guru: White Belt Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    95

    Quote Originally Posted by McBacker View Post
    Do you believe ASUS is releasing a new BIOS in 2020?
    No. I assume there will be future updates PAST the dumpster fire of 2020. That was the point.

  2. #452
    ROG Member Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    12

    An update on my EZ Flashback woes:

    It transpires my motherboard did not like the Sandisk ultra 16Gb USB stick I was using (for reasons unknown) as when I tried another USB stick (laughably also another Sandisk Ultra but 64Gb) the process worked flawlessly. And yes I had the BIOS renamed, in the root directory of the drive which was formatted as FAT32 etc. etc.

    So I'm back on 2606 until such time as Asus sort their crappy BIOS updates out.

  3. #453
    New ROGer Array Crystalyne PC Specs
    Crystalyne PC Specs
    MotherboardROG STRIX X570-E
    ProcessorAMD Ryzen 3800X
    Memory (part number)BLT4K8G4D32AET4K
    Graphics Card #1AMD Radeon 6900XT (Reference, ASRock)
    Sound CardCreative Sound BlasterX AE-7
    MonitorBenQ EW3270U
    Storage #1Sabrent Rocket 4.0 NVMe 1TB
    CPU CoolerCorsair H115i PRO
    CasePhanteks Enthoo Evolv X
    Power SupplySeasonic Connect (750w)
    Keyboard ROG Claymore
    Mouse ROG Spatha
    Headset Beyerdynamic DT880 (600Ω)
    OS Windows 10 Pro
    Crystalyne's Avatar
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    22

    Quote Originally Posted by Shenny View Post
    Too generalized statement! The fact that we know just of two failed cases as opposed to so many successful flashes (including me) does not make the BIOS "borked". Ironically, nobody complained of such issues with the "beta" BIOSes.

    On the other hand. most probably, I would have been absolutely pissed in your place so your reaction is understandable. Hopefully. somebody from ASUS will take note.
    It's closer to 15 confirmed cases if you count the Reddit posts with the same issue; Although it's probably way more as there are a lot of people who do not post about the issue.

    Anyway, you're right, I was pissed, mainly because my first thought was the update killed my GPU, which as you can understand would be terrible given it's next to impossible to get a new GPU right now (let alone get one for a reasonable price!)

  4. #454
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    2

    My PC won't post with the 3001 BIOS, I did some test and it looks like it's because of my sound card, a shame...

  5. #455
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    25

    Quote Originally Posted by CursorZero View Post
    My PC won't post with the 3001 BIOS, I did some test and it looks like it's because of my sound card, a shame...
    Du you wait strings "Update led, Update bios"? I have internal Realtek. i can't hear what different with my old Sound blaster Zxr.

  6. #456
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Cybersim View Post
    Du you wait strings "Update led, Update bios"? I have internal Realtek. i can't hear what different with my old Sound blaster Zxr.
    I saw someone write in this thread that they even removed the battery from the mobo, I did that and also removed my Sound Blaster AE-9 and then flashed with the USB key, after that I restarted the PC and I did get the "update led firmware" and "updating bios", started Windows.
    After that I pluged in the sound card and restarted, it got stuck on a black screen, fans spinning, led were on but the white Q LED stayed and the Q code only reads 96.
    That's about it

  7. #457
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    21

    Might help some. Try the following soc/vddg/vddp voltages. Works for me

    SOC Voltage 1.06
    VDDG CCD Voltage 0.940
    VDDG IOD Voltage 0.980
    cLDO VDDP Voltage 0.900

    Also mentioned from veii on: https://www.overclock.net/threads/of.../post-28680932

    Click image for larger version. 

Name:	soc.jpg 
Views:	0 
Size:	739.1 KB 
ID:	87302

  8. #458
    ROG Guru: Yellow Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus ROG Strix X570-E Gaming Bios v3405
    ProcessorAMD Ryzen 5 3600 @ 3,6 GHz
    Memory (part number)G.SKILL F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    MonitorIiyama ProLite GB2488HSU-B1
    CPU CoolerCorsair H100i v2
    Power SupplySeasonic PRIME PX-650
    OS Windows 10 Home x64 - v20H2

    Join Date
    May 2015
    Reputation
    10
    Posts
    148

    Quote Originally Posted by CursorZero View Post
    I saw someone write in this thread that they even removed the battery from the mobo, I did that and also removed my Sound Blaster AE-9 and then flashed with the USB key, after that I restarted the PC and I did get the "update led firmware" and "updating bios", started Windows.
    After that I pluged in the sound card and restarted, it got stuck on a black screen, fans spinning, led were on but the white Q LED stayed and the Q code only reads 96.
    That's about it
    Then your MB isnt the problem your sound card is. its time for a new soundcard.

  9. #459
    ROG Guru: White Belt Array Shenny PC Specs
    Shenny PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 9 5900X
    Memory (part number)2 x 16 GB Corsair DDR4 3200 MHz
    Graphics Card #1EVGA RTX 3080 FTW3 Ultra
    Sound CardCreative Sound BlasterX AE-7
    MonitorAsus ROG Swift PG279Q
    Storage #1Intel SSD 330 240 GB
    Storage #2Samsung SSD 860 EVO 500 GB
    CPU CoolerNoctua NH U-12S
    CaseBe Quiet! Pure Base 500DX
    Power SupplyCorsair RM 850x
    Keyboard Logitech G15
    Mouse Logitech G903
    Headset HyperX Cloud Alpha Gold Limited
    OS Windows 10 x64 Pro

    Join Date
    Sep 2016
    Reputation
    11
    Posts
    89

    Just for the record, I am with Sound Blaster AE-7 (not 9 but still close) and I don't have any issues.

    However, concluding that the sound card is faulty wouldn't be that wise. If it is running fine with an older BIOS on the same mobo, and the same hardware then the problem is not in the sound card but related to compatibility. No wonder that the BIOS version has jumped from 2zxx to 3xxx. Maybe they will fix this compatibility issue in one of the next versions.

  10. #460
    ROG Guru: Yellow Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus ROG Strix X570-E Gaming Bios v3405
    ProcessorAMD Ryzen 5 3600 @ 3,6 GHz
    Memory (part number)G.SKILL F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    MonitorIiyama ProLite GB2488HSU-B1
    CPU CoolerCorsair H100i v2
    Power SupplySeasonic PRIME PX-650
    OS Windows 10 Home x64 - v20H2

    Join Date
    May 2015
    Reputation
    10
    Posts
    148

    Quote Originally Posted by Shenny View Post
    Just for the record, I am with Sound Blaster AE-7 (not 9 but still close) and I don't have any issues.

    However, concluding that the sound card is faulty wouldn't be that wise. If it is running fine with an older BIOS on the same mobo, and the same hardware then the problem is not in the sound card but related to compatibility. No wonder that the BIOS version has jumped from 2zxx to 3xxx. Maybe they will fix this compatibility issue in one of the next versions.
    He can also try to plug the sound card in a different PCIE slot X1 or x16. And does he have the 6 pin connected to the sound card and what PSU is he using?
    q-code 96=PCI Bus Assign Resources

    When you search on the internet "Asus q code 96" many say its a faulty MB. Plug the sound card in a different PCIE slot and see if this fix the problem. Before unplugging the sound card 1st uninstall the drivers for the sound card.

    Also people on the internet say its a faulty display port cable.
    https://forums.tomshardware.com/thre...de-96.3308551/
    https://www.youtube.com/watch?v=11TNEStDzQg

    https://www.youtube.com/watch?v=5eXpHf_HzhE
    Last edited by Erwin05; 12-23-2020 at 04:32 PM.

Page 46 of 70 FirstFirst ... 36 44 45 46 47 48 56 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •