Page 2 of 12 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 114
  1. #11
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    5

    You can check agesa version in CPU-Z for example which will return vanilla 1.0.0.3.

    Lucky you for being able to return it and go gigabyte, I can't but I'm considering selling and finally be rid of this headache. Asus is a joke.

  2. #12
    ROG Junior Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    4

    I also have the Asus ROG Strix X570-E Gaming and a Ryzen 3700x.

    As said the bios is old and have issues, atleast for me. Running the 7010 version which is the latest.

    - PBO and AutoOC does nothing for boosting cores, in contrary, it makes all test results slower...

    - Setting a manual OC multiplier and CPU voltage in BIOS will use wong voltage. If i set 1.38125 in BIOS it shows 1.1V in windows and performance tanks.

    - LLC for SOC and CPU makes no difference at all, VDROOPS like a rock, CPU voltage always drops atleast 50mv like in auto. SOC drops like 100 mv regardless of which llc level is set.

    I've always enjoyed ASUS and have like 4-5 boards from them and they have always been working fine and have got updates pretty fast and have always been stable.
    I'm really disappointed this time.

  3. #13
    ROG Enthusiast Array americorloliveira PC Specs
    americorloliveira PC Specs
    MotherboardAsus ROG Strix X570-E
    ProcessorAMD Ryzen 7 3700x
    Memory (part number)G.Skill FlareX 3200 16GB CAS 14
    Graphics Card #1Asus ROG Strix Radeon RX 5700 XT 8GB OC
    MonitorAsus VP28UQG
    Storage #1Samsung 970 evo 250GB
    Storage #2Samsung 850evo 1TB
    CPU CoolerAMD Wraith Prism
    CaseCorsair 465X
    Power SupplyCorsair HX1000
    Keyboard NOX Krom Kernel
    Mouse Logitech MX Master 3
    Headset Steelseries Arctis 7
    Headset/Speakers Xiaomi Mibox2
    OS Windows 10 Pro

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    27

    Quote Originally Posted by thomson1969 View Post
    Thanks for the tip
    Does it work ok?

    I found it here if anyone else i looking for it.
    https://www.hardwareluxx.de/communit...a-1228903.html
    Yes zero problems

    Thanks for the link

  4. #14
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    Mine is drowning me in BSODs due to PCIe errors with my Radeon RX 5700 XT (ASUS as well) :-(

    Worst thing is... this is my second of those, I had to RMA the previous one for a completely different problem (massive display corruption and it eventually just died, but it did NOT have any PCIe issue and thus no BSODs).

    I was hoping that the PCIe fixed in ABB might help, something looks a bit too close to the tolerance margin (it fails when cold, usually within 2mn of boot, works fine when hot), but I'm tempted to give up at this point.

  5. #15
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by benh72 View Post
    Mine is drowning me in BSODs due to PCIe errors with my Radeon RX 5700 XT (ASUS as well) :-(

    Worst thing is... this is my second of those, I had to RMA the previous one for a completely different problem (massive display corruption and it eventually just died, but it did NOT have any PCIe issue and thus no BSODs).

    I was hoping that the PCIe fixed in ABB might help, something looks a bit too close to the tolerance margin (it fails when cold, usually within 2mn of boot, works fine when hot), but I'm tempted to give up at this point.
    Hello!!
    I have Strix X570F and Radeon RX 5700 XT from Asus as well.
    I´m experiencing similar problems like you.
    On cold boot I have BSOD after Windows starts (WHEA_UNCORRECTABLE_ERROR)
    My PC restarts after BSOD and then I can work normally with it with no problems.
    I´ve updated BIOS to 0807 but the problem is still there.
    Any help would be much apreciatted, thanx...

  6. #16
    ROG Enthusiast Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    Processor4670K
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    37

    Have you guys tried to force PCIe to gen 3?

  7. #17
    ROG Junior Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    4

    Updating to 0807 didn't resolve any of my issues, except boosting cores gets even lower now...

  8. #18
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Raventlov View Post
    Have you guys tried to force PCIe to gen 3?
    How ? I didn't find the option ... mind you at best it's a workaround, I bought this for the Gen4...

  9. #19
    ROG Enthusiast Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    Processor4670K
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    37

    Quote Originally Posted by benh72 View Post
    How ? I didn't find the option ... mind you at best it's a workaround, I bought this for the Gen4...
    You are right, there is no option on this board but it was a "fix" that i've read on reddit somewhere for other M/Bs

  10. #20
    ROG Enthusiast Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    Processor4670K
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    37

    Quote Originally Posted by Stefan View Post
    I also have the Asus ROG Strix X570-E Gaming and a Ryzen 3700x.

    As said the bios is old and have issues, atleast for me. Running the 7010 version which is the latest.

    - PBO and AutoOC does nothing for boosting cores, in contrary, it makes all test results slower...

    - Setting a manual OC multiplier and CPU voltage in BIOS will use wong voltage. If i set 1.38125 in BIOS it shows 1.1V in windows and performance tanks.

    - LLC for SOC and CPU makes no difference at all, VDROOPS like a rock, CPU voltage always drops atleast 50mv like in auto. SOC drops like 100 mv regardless of which llc level is set.

    I've always enjoyed ASUS and have like 4-5 boards from them and they have always been working fine and have got updates pretty fast and have always been stable.
    I'm really disappointed this time.
    On 0807 bios PBO works but not the one under Advanced...there is a Precision Boos Overdrive voice under Ai Tweaker and that's the one that works.

Page 2 of 12 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •