Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 72
  1. #21

  2. #22
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    19
    Posts
    15

    initial ABB findings

    ah finally a ABB bios, lets see if it's better.

    for the strix-E one my initial findings on 0710 i had a avg vcore of i'd say 1.45, it would sometimes drop to 1.2 for a second or something and spike back up but temps were fine and overal power draw was about 10-20% of 140w, idle temps were between 42 and 52 degree's (kept getting a spike every now and then slapping 10 degree's on, fading and slapping it back on there).

    on 1005 my vcore is generally lower but 1.43 instead of 1.45, i've also not yet seen it drop out of boost. the idle temp is atm 62-65 degree's so that's somehow ended up much worse (the power draw / amp draw is higher then i saw it on 0710). i've also noticed the power draw of the cpu at idle/light use is much higher, where before i sat at about 20% powerdraw on the cpu with firefox open i'm now sitting at 35-40%.

    also just wondering is 1.45v vcore sitting in the bios really normal/nessary? had that bios voltage on 0407/0804/0807/0710 and now again at 1005 but that seems so silly high for sitting in the bios >.< the cpu dooing it in windows for scheduling reasons..well that seems dumb but fine it'll gear down when it feels it's ready but 1.45v sitting in the bios >.>

    have not run benchmarks as i do not care about the performance, it's fast enough i'd like it to cool and quiet and ideally live long rather then gain 5 points in cinebench. which is kinda why this boost behavior is starting to annoy me, i don't mind if something takes a couple ms longer i do mind that i open my browser and my 12 core sounds like it's recording a video for a second -,-"

    edit. just formated windows (i did quite some battles with aura and lost messing up some things, but aura now works wohoo) and upon installing steam i noticed xcom 2 continue'd installing XD forgot i set that to install before going to bed yesterday so that's likely the culprit of the high idle temp/power draw.. whoops :P deciding to go slow intalling a program and checking ryzen master to track down what makes it go full boost 24/7 though i think icue will still be the main culprit.
    Last edited by anub1s21; 08-12-2019 at 10:44 AM.

  3. #23
    ROG Enthusiast Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    Processor4670K
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    36

    Bios doesn't solve WHEA Logger id 17 for me...

  4. #24
    ROG Junior Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    4

    Cool! Let's test this one out!

  5. #25
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Have the 1005 on it and run a round CB20.

    (current chipset driver 1.07.29.0115)

    Here are the results and the comparison:

    0807 - 1.0.0.3 AB
    Stock + PBO = MC 4.599 / SC 480
    Asus OC @ 4325 = MC 5.042 / SC 486

    1005 - 1.0.0.3 ABB
    Stock + PBO = MC 4.674 / SC 495
    Asus OC @ 4325 = MC 5.118 / SC 500

  6. #26
    ROG Member Array americorloliveira PC Specs
    americorloliveira PC Specs
    MotherboardAsus ROG Strix X570-E
    ProcessorAMD Ryzen 7 3700x
    Memory (part number)G.Skill FlareX 3200 16GB CAS 14
    Graphics Card #1Palit GTX1080ti Super Jetstream
    MonitorDell 2515h
    Storage #1Samsung 970evo 250GB
    Storage #2Samsung 850evo 1TB
    CPU CoolerCoolermaster Master Liquid 240
    CaseCoolermaster Mastercase 5 Pro
    Power SupplyCorsair HX1000
    Keyboard NOX Krom Kernel
    Mouse Logitech MX Master
    Headset Steelseries Arctis 7
    Headset/Speakers Xiaomi Mibox2
    OS Windows 10 Pro

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    15

    Talking

    Quote Originally Posted by KingCarstonoX View Post
    Have the 1005 on it and run a round CB20.

    (current chipset driver 1.07.29.0115)

    Here are the results and the comparison:

    0807 - 1.0.0.3 AB
    Stock + PBO = MC 4.599 / SC 480
    Asus OC @ 4325 = MC 5.042 / SC 486

    1005 - 1.0.0.3 ABB
    Stock + PBO = MC 4.674 / SC 495
    Asus OC @ 4325 = MC 5.118 / SC 500
    It seems the vacation are over for the bios guy
    Good incremental score.
    Good news

  7. #27
    ROG Enthusiast Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    Processor4670K
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    36

    Quote Originally Posted by KingCarstonoX View Post
    Have the 1005 on it and run a round CB20.

    (current chipset driver 1.07.29.0115)

    Here are the results and the comparison:

    0807 - 1.0.0.3 AB
    Stock + PBO = MC 4.599 / SC 480
    Asus OC @ 4325 = MC 5.042 / SC 486

    1005 - 1.0.0.3 ABB
    Stock + PBO = MC 4.674 / SC 495
    Asus OC @ 4325 = MC 5.118 / SC 500
    Nice! But what do you mean with Asus OC?

  8. #28
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Raventlov View Post
    Nice! But what do you mean with Asus OC?
    The Asus Ai Suite 5 Way Optimization
    Click image for larger version. 

Name:	aisuite.jpg 
Views:	0 
Size:	21.0 KB 
ID:	81350

    Have again made a run with CB 20 and 4350mhz allcore. SC has stayed the same (500) MC now with 5170 points
    Click image for larger version. 

Name:	1003ABB asus oc 4350 3000cl15.jpg 
Views:	0 
Size:	131.0 KB 
ID:	81351

  9. #29
    ROG Enthusiast Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    Processor4670K
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    36

    Oh that...mmmh i'll give it a spin! Thanks
    Is there a guide to follow for the parameters?
    Or how you tuned yours?
    Last edited by Raventlov; 08-12-2019 at 07:33 PM.

  10. #30
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Raventlov View Post
    Oh that...mmmh i'll give it a spin! Thanks
    Is there a guide to follow for the parameters?
    Or how you tuned yours?
    Simply press the button 5 Way Opti .. and confirm. After that he does everything automatically.

    He also runs through to 4350, stores in the bios then out of security "only" 4325 .. Have than manual in bios set to 4350 again.

    Here are the settings that have been set:
    Click image for larger version. 

Name:	1003ABB asus oc 4325 3000cl15 settings.jpg 
Views:	0 
Size:	128.1 KB 
ID:	81352

Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •