Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    11
    Posts
    19

    G751 Power Failures & Bizarre Issues

    I've been trying to diagnose some odd issues with my laptop for a long time now. I suspect something is wrong with the motherboard which makes me wonder if it came with a defect. I read two threads that look related to my issues but don't seem to be completely related.

    G751 series 0% battery and shut downs PROBLEM
    I do have shutdown problems, but this happens while plugged in, and while unplugged, while the battery is still above 95%. I've left my machine unplugged longer just to see and it is just fine. The problem is quite random and semi rare. The battery drains fine and charges fine. However it did shut down when I was playing EVE Online just two days ago, while plugged in. This is what lead me to suspect that I need to do something about this immediately because it may not be battery related.

    The time it shut down on battery power was after I unplugged it and was packing my machine to take back home at a hotspot. It lost power 3 seconds after I unplugged it, I hit the power button to boot up and the instant I hit the desktop screen, it shut down again. I did this one more time and it was fine, it had no issue staying on. So I put it back into sleep mode and put it in my backpack to take back home. The power failure didn't happen again until two days ago as I said above.

    I also have an orange and green alternating battery light now, because of that power failure two days ago. I have not yet tried the info stated in this thread as I don't know if it will help my particular issue of the random shutdowns. The battery blinking light reminds me each day that I wake up that something is wrong with my computer so I like the light.

    I have some other bizarre issues though.

    The corner of my keyboard takes multiple presses to hit keys. "Delete, Print Screen, Pause, =, -, [, ], \" and then another key from a different area of the keyboard and only that key over there, the number pad 0 key. I have to hard press or hold or multi press to get them to register.

    I recently found the sensor names for my fan speed and put that into HWInfo64 so that I can check my fan speeds. However, they seem, glitchy. They go grey every other check, which happens every 2 seconds. Averaging 2000 for GPU and 2100 for CPU. Not sure what the minimum speed is or the maximum but I got it up to 3400. There's also another problem. 5 days straight of this, it seems it causes the system to become unstable, and badly so. I shut down the computer to fix the bizarre system glitches like keyboard text lagging behind or start menu crashing and everything shut down fine, windows shut down, and then the screen turned off... But the keyboard backlight was stuck on, the power LEDs were on, and the fans were still going. I had to hold the power button to shut down the machine. It was outside of the OS at this point, there was no way the OS was keeping it on. The second time my instability happened, the backlight to my keyboard shutdown, the start menu crashed, and a few other bizarre issues I don't remember. Both times Rainmeter froze up. Same thing, shutting down kept the machine on but technically off. I had to hold the power button. I stopped running hwinfo and I can shut down normally now. Before I found the fan sensor names to monitor them, I ran hwinfo constantly, for months at a time even. No issues other than the corner of my keyboard problem which is unrelated probably.

    I mean, if reading a sensor causes instability, there must be something wrong with the motherboard, right?

    -------

    I've loved Asus laptops for a long time now, my first was a G74Sx, lasted 4 years and somehow the power ribbon melted according to the repair team who spent 2 months repairing the machine. Interestingly I didn't even know the power ribbon was melted, I sent it in because it took fall damage and the CPU fan failed and the keyboard was having issues. Other than that the OS worked perfectly, you'd suspect that if whatever a power ribbon is was melted, it wouldn't work at all.

    I've looked into buying a new Asus laptop, but I don't like them anymore because Asus is removing keys I use from the keyboard, and worse making them come with two power cables. Now, I don't mind a heavy laptop as long as it is sturdy and has what I need. Asus is removing keys to shrink the keyboard for literally no reason at all. Its a 17.3" laptop, its not like the space for the keyboard is decreasing. Stop removing keys! I like my number pad, I like it to stay in number pad mode and not that crappy mode that makes my numbers activate things like end, home, page. I use my number pad for numbers, a lot. I also use my home key, end key, sometimes page up and down in games. I'm already annoyed the insert key was deleted and put inside my delete key, hows that for irony. I used to use that in games like Starcraft 2. For this reason, I may not stay with Asus anymore, as they keep deleting my keys for no apparent reason at all. I still miss media keys too but apparently no laptop designer does that anymore...
    Last edited by VasVadum; 08-02-2019 at 10:50 PM. Reason: url fix

  2. #2
    ROG Guru: White Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE CPU @ 3.00GHz
    Memory (part number)Corsair LPX Vengeance DDR4 DRAM 2666MHz 128 GB
    Graphics Card #1Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB
    Storage #2Samsung 970 Pro 1 TB
    CPU CoolerROG Ryujin 360
    CaseThermaltake View 71 TG
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    93

    I had a laptop that would shut down when gaming all the time. The issue was overheating. As for causes, I found there was a lot of dust inside, for one. I now use HWMonitor on all machines at all times, especially in summer to keep an eye on temperatures, and max temperatures. To address the dust issue, I turn off said machine and unplug it, and keeping the fan from spinning with a paper clip in the blades I use a leaf blower to blast all the dust out. I also limit the FPS and turn off antialiasing, etc., while gaming to address potential overheating issues. With my laptops, I use a cooling pad and have even used a vacuum cooling fan.

    If dust and/or heat are non-issues, I'd be sure drivers and my browser, etc. are all up to date. I have had bad lag and other problems when the drivers, etc. weren't up to date.

    A third thing to do is try Tom's Hardware for info about your model, problems, or similar issues. Google also helps.

    Hopefully this helps.

  3. #3
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    11
    Posts
    19

    Hmm. I was hoping for more replies so that I could go through them and see other possibilities..

    Dust is a non-issue.
    Drivers are up to date.

  4. #4
    ROG Guru: White Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE CPU @ 3.00GHz
    Memory (part number)Corsair LPX Vengeance DDR4 DRAM 2666MHz 128 GB
    Graphics Card #1Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB
    Storage #2Samsung 970 Pro 1 TB
    CPU CoolerROG Ryujin 360
    CaseThermaltake View 71 TG
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    93

    Okay, well, good those are not issues. Have you tried removing the battery to see how the system works plugged in and without it? If you do that and still have the same issues you can rule out the battery as a source of problems.

    Another thing to do is to run HWMonitor all the time to keep an eye on temperatures. If your temperatures are on the high side you want to get them down. You can look at idle temperatures, temperatures under load and maximum temperatures. There are lots of things you can do for that if your system is on the high side.

    Another issue is the size of your RAM. Another is the demand your putting on your GPU and CPU--those can be tweaked pretty easily.

    One thing I have done that made a big difference in speed, etc. is a fresh reinstall of Windows and all of your software. I run lean myself and backup important stuff to thumb drives and external drives regularly, and ditch anything I wont be needing down the road. You could save all your data to something--an external drive, Windows cloud, a few thumb drives, etc etc.

  5. #5
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    11
    Posts
    19

    The problem with removing the battery is .. Well there's a few.

    1) The issue is so rare, I'd have to run it without a battery for weeks or more. That wouldn't even confirm it either. I've been running my laptop for 10 days straight so far with a blinking battery light. Games and movies and whatnot, high and low loads. Unplugged and such even.

    2) Power goes out on occasion, like weekly. Totally random. Flickers for no reason at all. I don't want work lost because I don't have a battery in.

    3) I'd have to open up the machine with my low experience with taking apart laptops, I don't want to destroy my only machine. I can't live without my machine, it is everything to me. I'm on it 14-16 hours a day. I even sleep with it on right next to my bed.

    ----
    HWMonitor is what caused severe instability. Or rather, HWInfo64. I enabled the ability to scan the FAN sensors and thats when things became unstable. I found the fan sensor names and plugged them into the ini file and HWInfo finally could tell me my fan speeds, on average 2000 RPM. But for some reason this caused bizarre problems. The sensors faded to grey every other tick (it checked every 2 seconds). The laptop was stuck on after shutdown. Etc. I mentioned these issues in the first post.

    Idle temperatures were about 110F, perfectly normal. Gaming temps were 165-175F, at most 180F. Yes, I'm American, I use F. I blew the dust out of my machine every month. The lowest temperature I ever experienced was 95F, and thats when I sat outside that one winter it was clear outside and was -3F out there. So the machine was sucking in -3F air and still maintained above 90F.

    The RAM is 32GB, and I did 2 passes on the memtest. The GPU and CPU have never had issues before, if they have issues now, there has to be something broken.

    ----
    Lastly, I will never reinstall windows. Reinstalling Windows is a last resort situation. Its the death of your operating system. Think of it as if putting a child down, because there's no other way to fix it. You somehow damaged his brain to an irrecoverable point. I hate when people claim Windows has to be reinstalled every year. "Oh you got a glitch, reinstall windows". NO. I have repaired Windows in every instance it has had an issue. Windows is not so easily damaged when you know what you're doing. Windows 10 even has software in it to rebuild corrupted damaged files so that you don't have to reinstall. It even has built in self restoring stuff that can fix broken things automatically, like when I spent a month trying to disable automatic updates, the damn thing kept repairing automatic updates with its 5 damn repair services.

    Your operating system is the computer's brain. You do not throw away your brain yearly. You improve it, tweak it, fix it, make it run the way you like. It then understands you, your habits, how to best accommodate you. Imagine if we broke through the AI barrier and had computers with artificial intelligence. Would you kill your AI every year just to fresh start? No. So don't start now. Prevent damage, don't go "whoops, reinstall time"...

    On top of that, Asus seems to have lost my original drivers that came with my machine, and the recovery partition was destroyed (its why I hate laptop manufacturers because they always waste disk space with recovery partitions rather than giving you recovery DVDs). I tried to reinstall once and the drivers from the website felt, off, different, wrong, even though I keep my software up to date. So I ended up cloning my drive over to the new SSD instead of reinstalling. The partition resizing was what caused the glitch that caused Windows 10 to need to rebuild the partition table and for some reason convert it to MBR disabling updates forever.
    Last edited by VasVadum; 08-11-2019 at 09:01 AM. Reason: Forgot a thing.

  6. #6
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    428

    1. Properly identify your ASUS laptop. Run dxdiag.exe and post your results. Example below.

    2. Download a copy of your Driver DVD from the following website:

    https://www.asustreiber.de/downloads...ws-10?start=10

    This website is German (use your browser translator) the downloads are in English. Download your respective Driver DVD iso file and burn to a DVD.

    3. Save your important data to a USB or external storage. If it was me, I would simply remove your old hard drive (with all your important data) and install a new 1TB SSD drive. Take out your secondary hard drive (until you install Windows on your new SSD).

    4. Install windows 10 on your freshly formatted SSD drive.

    5. Before you apply any Windows 10 updates, insert your Driver DVD and run the ASUS Installation Wizard (AsInWiz.exe). This program will install all the drivers and programs that came with your laptop when it was new. This program will also install many encrypted and hidden files that help support your laptop's operation. It is not required you install everything, choose what you want. Once this has been done, Reboot and allow Windows to apply it's updates. Check your Device Manager after every reboot to insure all the devices are still in operation. This will take some time, remember your laptop originally had Windows 8.1. You may have to reinstall a driver or two (using the ASUS Installation Wizard).

    6. Restore your important data and install all your needed programs and apps.

    7. Replace that darn battery of yours if you haven't in the last three years. Your laptop was made in 2014-2015.

    This is my advice to you. If you choose not to take it, then that is FINE but please don't post to this forum with another two page response. Simply purchase a replacement laptop.

    Good Luck
    Miniatura de Adjuntos Miniatura de Adjuntos Dxdiag.exe 7-17-2019.png  

    G752VSK, G75VW-3D, G51J, G1S
    Homebuilt Windows Server

  7. #7
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    11
    Posts
    19

    I will never reinstall my OS if it doesn't need it, please people, stop suggesting that to everyone you come across.

    I suspect the battery may be bad, I've left the machine unplugged for a while and it just sits there at 97% with "10 hours remaining" but at the same time, it could also be a bad motherboard.

    My G74Sx battery started to fail to hold power reliably after about 3 and a half years. So I guess this battery could be going bad. My machine is always plugged in except between transits. I only today noticed the stuck at 97% issue, which is different to what it did before.

    By the way, the machine is G751JT and BIOS reads 210.

    So how difficult is it to replace the battery? Is it some ridiculous process of taking literally every single screw out of the machine? This is why I miss removable batteries, I could just buy a new one, eject the old one, and pop the new one in. Hell I could even test battery issues by unplugging the battery without exposing the core components of the machine to possible damage.

  8. #8
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    428

    Took me less than 10 seconds to Google this battery replacement video. What's a matter with your fingers? Head ache?

    https://www.youtube.com/watch?v=Kj2rB6mS8q4

    Looks like to me, you should take your laptop to a local computer repair shop and have someone else do the job.

    If nothing else you should download your Driver DVD iso file and create a Driver DVD for when your laptop gives up the ghost.
    G752VSK, G75VW-3D, G51J, G1S
    Homebuilt Windows Server

  9. #9
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    22
    Posts
    56

    Your battery is toast. G751s are well known for battery failures. Lithium batteries and it only takes one cell to poop out.

    replacing the battery takes awhile but not horrendous. You do have to crack it open. There are plenty of teardown videos on youtube.

  10. #10
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    11
    Posts
    19

    This video confirms to me that Asus are specifically designing their machines to only be serviced by professionals and prevent people from easily swapping hardware. That is a standard removable battery built into the case so deeply you have to take apart the entire machine to replace it. Now that is total BS. They could just have easily made the battery be eject-able so that it can be removed without taking apart the entire machine but they chose not to for the same reason phones now come with batteries glued and welded into phones. Because its too hard to replace so people tend to just buy a new machine. This is something I wish to protest, because hardware should not be throwaway or serviced only by professionals. I remember my first laptop where I could take the keyboard off without even shutting the laptop down and plug in the new one without a reboot at all. Which was good because those cheap crappy keyboards wore out every 3-6 months. My first Asus laptop, the G74Sx, I could drop the battery out when I had an issue and swapped to a new one. Unfortunately a cheap chinese one sold suspiciously cheap which started to expand within minutes of using it so I had to go back to my old battery.. But anyway.

    I watched the video JDFrench linked, and its ridiculous you have to take apart the machine down to the very last screw. Its like Asus designed it specifically to void warranties and be as risky and difficult as humanly possible. I could have designed the machine better than that. But again manufacturers don't think about user servicable parts, because its more money for them if users buy a new machine instead or send the machine away for TWO MONTHS to be fixed. (Yes, Asus took 2 months to repair my G74Sx and as a result I bought a G751 while I waited because I can not live without a machine to use.)

    As for the diagnosis, I'm pretty sure my battery is having issues now. It appears to be stuck at 97% -still-.

    Doesn't explain the bizarre instability the system has when I run hwinfo 24/7 checking the sensors on the machine every 2 seconds after I had found the code for the CPU and GPU fan. I unplugged the machine during the screenshot I took with hwinfo running and my monitoring tools (rainmeter) to display the information for me. See attached file. This is what I used to run 24/7 before I started getting strange stability issues where the machine would start glitching and stuttering and then begin to freeze up and crash programs. When I'd shut down during this instability area, the Windows Shutdown screen would work normally, it would shut down Windows, the screen would go off, but the fan, keyboard light, power lights, would stay stuck on. As if it couldn't reach full shutdown. I can't explain this, and I doubt the battery being dead would cause -that-.
    Miniatura de Adjuntos Miniatura de Adjuntos Capture.PNG  


Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •