Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Hybrid View

  1. #1
    New ROGer Array evlqueen1186 PC Specs
    evlqueen1186 PC Specs
    MotherboardASUS ROG Crosshair VI Hero
    ProcessorAMD RYZEN 7 1800X
    Memory (part number)4*8 GB G.SKILL TridentZ RGB Series DDR4-3000
    Graphics Card #1MSI Radeon RX 580 8GB
    MonitorLG 34UM59-P 34" 21:9 2560x1080 monitor, Samsung LC27F396FHNXZA 27" Curved 1080p monitor
    Storage #1WD Black 256GB Performance SSD
    Storage #2TOSHIBA X300 5TB Desktop Hard Drive
    CPU CoolerCoolerMaster MasterLiquid 240
    CasePhanteks Evolv ATX PH-ES515E_AG - Phanteks replacement Tempered glass panel
    Power SupplyRAIDMAX RX-1000AP-S 1000W
    Keyboard Logitech G810 Orion Spectrum
    Mouse Logitech G703
    Headset/Speakers G560 LIGHTSYNC PC Gaming Speaker
    OS Windows 10 Pro
    Accessory #1 ASUS ROG Aura Terminal
    Accessory #2 Cablemod Extension Kit 2x6pin series Carbon
    evlqueen1186's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    Angry Aura 1.07.71 and earlier versions - Aura service is currently unavailable

    Hi y'all. I'm getting kinda annoyed about this software. I have followed the guides to completely remove it with revouninstaller, I've used the aura cleanup software, I've rebooted like 4000 times, I've manually run the aura service installer about a dozen times, but still when I try to launch the app it says that the auraservice is currently unavailable. I've also unplugged the computer overnight as someone mentioned, but honestly I think that is bull**** because it's a software issue.

    Software shouldn't be this messy or this difficult to uninstall completely. Please do something about it!

    I have a Crosshair VI Hero.

    Is there anybody here who knows what the frig they're doing that can get this working for me? I want to be able to control the lighting. I spent a lot more money to have RGB and I just want it to work as advertised.

    Also, put the captcha at the bottom of the screen on this. Holy crap.

  2. #2
    New ROGer Array Phrancky PC Specs
    Phrancky PC Specs
    MotherboardROG Maximus Formula XI
    Processori9 9900k
    Memory (part number)Corsair 64G ddr4 4000
    Graphics Card #1ROG STRIX RTX 2080 Ti OC
    Graphics Card #2RTX 2070
    MonitorPG27UQ / PG2279Q
    Storage #12 x 1tb 970 EVO
    Storage #26 x 1 tb 860
    CPU CoolerNZXT Kraken
    CaseFractal Design R6 Tempered Glass Gunmetal
    Power Supply1000
    Keyboard Corsair K95 Platinum
    Mouse Logitech G500
    Headset Audeze Mobius / Steelseries Artic pro DAC
    OS W10
    Network RouterROG Raptor GT-5300

    Join Date
    May 2019
    Reputation
    10
    Posts
    4

    Same problem here. I really like Asus hardware but software suc.ks

    My setup:

    ROG Maximus Formula XI i9 9900
    ROG STRIX RTX 2080 Ti OC
    PG27UQ
    PG279Q
    RAPTURE GT-AC5300
    Windows 10 pro

    sorry to say but ASUS software is really bad..
    EZ Update give AIo.sys loading error. Can't uninstall ezupdate.
    AURA does not work same error Service unavailable
    AURA RGB lighting control for Graphic cards does work.
    Why does AURA install Galaxy RGB and Raport RGB ?

    Why asus , why is the sofware so buggy?

  3. #3
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    8

    I have to clean install windows and let Amoury crate automatically install itself, Aura sync is bundled with that.

  4. #4
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    I have a problem with all versions of Aura Sync with bios version 2406 and 2501 on Crosshair VII Hero Wifi. Lower bios verios are okay.

  5. #5
    ROG Enthusiast Array Rufinoman PC Specs
    Rufinoman PC Specs
    Laptop (Model)Lenovo
    MotherboardAsus ROG Crosshair Hero VII WiFi
    ProcessorAMD Ryzen 2600X
    Memory (part number)32Gb CMK16GX4M2A2400C16
    Graphics Card #1Asus ROG Strix RX580 OC 8Gb
    MonitorSamsung C27F591
    Storage #1WDS500G2B0B
    Storage #2Samsung SSD 850 Evo 250Gb
    CPU CoolerCorsair H100i RGB Platinum
    CaseCoolermaster Storm Trooper
    Power SupplyCorsair RM850x, Full Modular
    Keyboard Corsair Strafe RGB Silent
    Mouse AFX LM0218
    Headset Corsair HS40
    Mouse Pad Razer
    Headset/Speakers Corsair HS40
    OS Windows 10 Pro x64

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    30

    I've been through every single guide and now ver 71 does this. I give up.
    Miniatura de Adjuntos Miniatura de Adjuntos aura-error.jpg  


  6. #6
    New ROGer Array evlqueen1186 PC Specs
    evlqueen1186 PC Specs
    MotherboardASUS ROG Crosshair VI Hero
    ProcessorAMD RYZEN 7 1800X
    Memory (part number)4*8 GB G.SKILL TridentZ RGB Series DDR4-3000
    Graphics Card #1MSI Radeon RX 580 8GB
    MonitorLG 34UM59-P 34" 21:9 2560x1080 monitor, Samsung LC27F396FHNXZA 27" Curved 1080p monitor
    Storage #1WD Black 256GB Performance SSD
    Storage #2TOSHIBA X300 5TB Desktop Hard Drive
    CPU CoolerCoolerMaster MasterLiquid 240
    CasePhanteks Evolv ATX PH-ES515E_AG - Phanteks replacement Tempered glass panel
    Power SupplyRAIDMAX RX-1000AP-S 1000W
    Keyboard Logitech G810 Orion Spectrum
    Mouse Logitech G703
    Headset/Speakers G560 LIGHTSYNC PC Gaming Speaker
    OS Windows 10 Pro
    Accessory #1 ASUS ROG Aura Terminal
    Accessory #2 Cablemod Extension Kit 2x6pin series Carbon
    evlqueen1186's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    Red face I figured it out!

    I went to C:\Program Files (x86)\LightingService after uninstalling the lighting service component and found a 3kb file called LastProfile.xml. I deleted it. I then went to the registry to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\ and deleted the LightingService subdirectory.

    Same at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\ (deleted the lightingservice folder)

    I reinstalled just the lightingservice component and then rebooted, and sh...it just started working. Try it out. I don't know if it's related, but I also updated my AMD radeon driver to 19.7.5 by downloading from the amd website and choosing "Clean Install".
    Last edited by evlqueen1186; 08-05-2019 at 01:14 AM.

  7. #7
    ROG Enthusiast Array MaLLoc PC Specs
    MaLLoc PC Specs
    MotherboardASUS Maximus XI Formula
    ProcessorIntel I9-9900k
    Memory (part number)DDR4-3200 TridentZ 32GB (16gbx2) CL 15-15-15-35
    Graphics Card #1ASUS ROG STRIX RX580 T8G
    MonitorBenQ ZOWIE XL2730 27" eSports Gaming Monitor
    Storage #1Samsung 970 PRO 512GB - M.2 2280 SSD (OS Drive)
    Storage #2Samsung 970 PRO 1TB - M.2 2280 SSD (Game Drive)
    CPU CoolerNZXT Kraken X72 360mm - RGB CPU Liquid Cooler
    CaseLIAN LI ALPHA ALPHA 550X
    Power SupplySeasonic Platinum SS-1000WXP PSU
    Keyboard Logitech G910 Keyboard Spectrum
    Mouse Logitech G502 Hero Mouse
    Headset Logitech G933 Artemis 7.1 Surround Sound Wireless Headset
    Mouse Pad Corsair Gaming MM200 Mouse Mat
    OS Windows 10 Pro
    Network RouterASUS RT-AC88U

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    30

    have an issue with bios 1105 and 1201, both have left the bios not following the instruction for aura lighting to be on or off during the states specified as programed, IE, when the computer is off the aura, is staying on and now I have to unplug my computer every time to stop the AURA , and the Aura on the video card is not detected anymore and pulses Red.

  8. #8
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    1

    Tahnks

    Quote Originally Posted by evlqueen1186 View Post
    I went to C:\Program Files (x86)\LightingService after uninstalling the lighting service component and found a 3kb file called LastProfile.xml. I deleted it. I then went to the registry to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\ and deleted the LightingService subdirectory.

    Same at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\ (deleted the lightingservice folder)

    I reinstalled just the lightingservice component and then rebooted, and sh...it just started working. Try it out. I don't know if it's related, but I also updated my AMD radeon driver to 19.7.5 by downloading from the amd website and choosing "Clean Install".
    It helped me, thank you very much!

  9. #9
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by evlqueen1186 View Post
    I went to C:\Program Files (x86)\LightingService after uninstalling the lighting service component and found a 3kb file called LastProfile.xml. I deleted it. I then went to the registry to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\ and deleted the LightingService subdirectory.

    Same at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\ (deleted the lightingservice folder)

    I reinstalled just the lightingservice component and then rebooted, and sh...it just started working. Try it out. I don't know if it's related, but I also updated my AMD radeon driver to 19.7.5 by downloading from the amd website and choosing "Clean Install".
    Holy sh**t dude, thanks so much. I was trying for hours to get aura to load and then see my gpu, ram, pad, headset. All that was showing was my mobo, right when all hope was lost I found this thread. I must have uninstalled and reinstalled aura 30 times, did every clean uninstall install I could find..

    I deleted the last profile file( didn't have lightingservice in registry) and everything popped right up. Working great since.

    I made an account and waited 24hours to post to say thanks!!! I am nvidia 2080 but ran into problems when I decided to upgrade my her wifi bios and get the lastest aura for no reason =)


    Thanks Again!!

  10. #10
    ROG Enthusiast Array DarthLoloX PC Specs
    DarthLoloX PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 9 3900 X
    Memory (part number)G-Skill Trident Z RGB Series 3200 Mhz
    Graphics Card #1Asus ROG Matrix 2080 Ti
    Sound CardSupreme FX
    MonitorAsus ROG XG248Q
    Storage #1SSD M.2 NVMe Samung 970 Evo Plus 1 GB
    Storage #2SSD M.2 NVMe Samung 970 Evo PLus 1 GB
    CPU CoolerAsus ROG Ryujin 360
    CaseAsus Helios
    Power SupplyAsus Thor 1200 W
    Keyboard Asus ROG Claymore Core
    Mouse Asus ROG Gladius II Wireless
    Headset Asus ROG Strix Fusion Wireless
    Mouse Pad Asus ROG Sheath
    OS Windows 10 64-bit
    Accessory #1 Razer Tatarus V2
    Accessory #2 Razer Wolverine Ultimate
    Accessory #3 Razer Raiju Ultimate
    DarthLoloX's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    44

    Quote Originally Posted by evlqueen1186 View Post
    I went to C:\Program Files (x86)\LightingService after uninstalling the lighting service component and found a 3kb file called LastProfile.xml. I deleted it. I then went to the registry to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\ and deleted the LightingService subdirectory.

    Same at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\ (deleted the lightingservice folder)

    I reinstalled just the lightingservice component and then rebooted, and sh...it just started working. Try it out. I don't know if it's related, but I also updated my AMD radeon driver to 19.7.5 by downloading from the amd website and choosing "Clean Install".
    For being sure: "lightingservice component", what is it for you, the exe file in the install folder?

    I check before re-installing Aura, I have nothing in Registry right now. But I will try it.

    Thank you

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •