Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 44 of 44
  1. #41
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    7

    In my case .79 it’s working. No aura service problem anymore, but I can see only my watercooler. Motherboard and Ram missing.*

  2. #42
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    6

    Finnaly it working.
    This fix helped. If you not unblock, then AXSP wont install = service unnavailable
    Click image for larger version. 

Name:	zip-unblock.jpg 
Views:	0 
Size:	70.4 KB 
ID:	83646

  3. #43
    ROG Guru: Yellow Belt Array SGMRock PC Specs
    SGMRock PC Specs
    MotherboardAsus ROG Rampage VI Apex
    ProcessorIntel i9-7900X
    Memory (part number)TridentZ RGB F4-3866C18Q-32GTZR
    Graphics Card #1EVGA RTX 2080Ti FTW3 Ultra Hybrid
    Sound CardSound Blaster X AE-5
    MonitorLG 38" 38GL950G-B 144Hz GSync Ultrawide
    Storage #1Samsung 960 Pro NVMe M.2 1TB
    Storage #2Sabrent 2TB Rocket NVMe PCIe M.2 2280
    CPU CoolerCorsair H115i Pro
    CaseCorsair Graphite Series Arctic White 780T Full Tower
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G810 Mech Gaming
    Mouse Logitech G502 Proteus Spectrum
    Headset Sound Blaster X Pro
    Mouse Pad Steelseries QcK Limited
    Headset/Speakers Logitech 5.1 Speakers
    OS Windows 10 Pro 64x
    Network RouterAsus RT-AC3100
    Accessory #1 Oculus Rift S
    Accessory #2 Razer Orbweaver Chroma
    Accessory #3 Logitech X56 HOTAS
    SGMRock's Avatar
    Join Date
    Sep 2014
    Reputation
    14
    Posts
    130

    Quote Originally Posted by rulik006 View Post
    Finnaly it working.
    This fix helped. If you not unblock, then AXSP wont install = service unnavailable
    the AXSP service seems to be running fine on my machine as far as I can tell it shows running in services and the exe for it is not showing and blocks.
    Asus ROG Rampage VI Apex 2002 BIOS / Intel i9-7900X / G.Skill TridentZ RBG F4-3866C18Q-32GTZR 17-17-17-37
    LG 38" 38GL950G-B Ultrawide / EVGA RTX 2080Ti FTW3 Ultra Hybrid/ Sound Blaster AE-5
    Corsair H115i Pro CPU Cooler / EVGA SuperNova 1200 P2 / Corsair Arctic White T780 Case

  4. #44
    ROG Junior Member Array
    Join Date
    Feb 2016
    Reputation
    10
    Posts
    1

    Really not understanding half of the solutions on here, and those that i do understand have failed. I'm tech-savvy, being 22, but I don't have the patience for this ****. It should just plug in and work like every single other RGB product out there. I went through this already and got it working at the very beginning of December, recently installed a bios update and all of a sudden I'm back to square 1 with aura. "Auraservice is currently unavailable." At this point, I'm just not going to buy ASUS again, they're my go-to for motherboards but screw them, MSI's dragon centre works great for my MSI graphics card so I guess I'll go MSI for boards too.

    Everyone wants to imitate corsair for the RGB software, nobody gets close but at least everybody elses software actually opens. ASUS Aura is dog ****, and they need to get their act together.

Page 5 of 5 FirstFirst ... 3 4 5

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •