Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    8

    Exclamation PG35VQ overheating - RMA assigned but no replacement

    I acquired the PG35VQ monitor but unfortunately this one encounters a problem.
    This is a screen with high performance and a great price (2,800 € for me). It’s a lot of money, but I was thinking that I wouldn’t risk a lot of reliability because this model has an individual color calibration.

    Lack of luck, my screen has a problem. I received it on July 3, I saw the problem quite quickly. There is behind the monitor a heat evacuation grate that becomes hot at an INTENSE level (even on days of normal temperature) to the point that I risk a burn if I touch it more than 8 seconds.
    What is more strange, the fans always do the same, very quiet, noise. I thought fans adapt their speed with smartfan technology?
    This is maybe related, but the HDR mode does not always trigger as it should : it don't work well at the start sometimes, or automatically stop HDR function during use (like when came back to desktop after using a game, even one which doesn’t have HDR compativility), with RVB 10 bits 144 hz settings switched and downgraded to ycbcr 422 8bits without my intervention. When it happens, I need to reboot my PC to change colors settings, if I don’t reboot I’m stuck with ycbcr 422 in Nvidia panel configuration and no HDR.
    I don’t know if it’s useful, but I have a second screen (PG279Q) and all of thgem are plugged on the display ports of RTX280ti Strix.

    I contacted Asus technical support via their site email. Reactive, they quickly confirmed a problem and prepared an exchange or RMA. They confirmed that to me on July 17. I was a little nervous about the message because it indicated a product “repackaged” and a shipment within 5 business days. They said me that without trying to dig deeper into the issue.
    A week later, on July 24, with no return, I repeat a message. It starts to smell bad because the next day I still have no answer, the service has suddenly become less reactive. The next day, on July 25, I called the phone support and surprise : the technical service has no replacement screen so there is no way I can be given a hint of a date. Astounding for a well-known builder! Especially in the case of a problem affecting a "premium" model.
    So I quickly send a message to the Asus website’s complaints department, but I don’t get a clear answer just : “I regret to inform you that by checking with the cell concerned, this model is not available in stock, you will be contacted as soon as possible in order to propose the right solution.”
    Since the notion of 5 business days was not respected and I certainly would not have been informed of the delay if I had not made the approach to contact Asus again, I find the answer really too vague.

    In short, the technical department of this company puts forward its standard procedure to refuse to do anything (this model is absolutely not out of stock in store in my country). I asked for, the complaint service, but they even aren’t able to give me an idea of the waiting.
    How can we find a solution?

  2. #2
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    8

    Hello ? Somebody here ?

    I made a complete explanation of the problem in my previous post to help, and I still have not gotten an answer.
    Please do something !

  3. #3
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    300
    Posts
    7,440

    ***Just a reminder to all: Service Inquries is not a discussion area. If you are not Zach or an ASUS representative DO NOT POST in this thread. It will be deleted.***

    @Zach: Sorry they haven't gotten back to you yet. As a mod I can't help but I recommend directly PM'ing cl-adrian@asus since he's been following up on these recently.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •