Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    GX502GV restart not working, screen is off but LED and FAN still on - solved?

    GX502GV restart not working, screen is off but LED and FAN still on
    Need to press power button to turn off

    Try downgrade BIOS to 303 and upgrade to 304 both same problem

    Shutdown is working fine

    Try reinstall windows also same problems
    Need to press power everytime windows restarting during setup

    anyone same issues?


    ****updated, I changed new brand second SSD and everything working fine now, not sure compatibility problem or i got the bad one. Gonna take a week for claim new SSD***
    Last edited by chons; 08-10-2019 at 05:41 AM.

  2. #2
    New ROGer Array NoneYa PC Specs
    NoneYa PC Specs
    Laptop (Model)GU501GM
    MotherboardASUSTeK COMPUTER INC. GU501GM 1.0
    ProcessorIntel Core i7 8750H
    Graphics Card #1Intel(R) UHD Graphics 630
    Graphics Card #2NVIDIA GeForce GTX 1060
    Sound CardYes
    MonitorGeneric PnP Monitor Manufacturer: AUO Maximum resolution: 1920 x 1080
    Storage #1SSD KINGSTON RBUSNS8154P3128GJ
    Storage #2ST1000LX015-1U7172 of 931.51 GB SATA III
    CaseBackpack
    Power Supply110
    Keyboard ASUSTek Computer, Inc. N-KEY Device PC/AT Enhanced PS/2 Keyboard (101/102-Key)
    Mouse HID-compliant mouse
    Headset No
    Mouse Pad Black
    Headset/Speakers In computer
    OS Windows 10 Professional ‎(X64)‎ 1903
    Network RouterIntel Corporation Wireless-AC 9560
    Accessory #1 N/A
    Accessory #2 N/A
    Accessory #3 N/A

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    5

    I had the same issue among many others on GU501GM after windows update. You can try escape, control alt delete, etc. I also tried uninstalling graphics driver. It did not help. I took to service technicians to factory restore and upgrade win 10 pro.

  3. #3
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by NoneYa View Post
    I had the same issue among many others on GU501GM after windows update. You can try escape, control alt delete, etc. I also tried uninstalling graphics driver. It did not help. I took to service technicians to factory restore and upgrade win 10 pro.
    Did you install new SSD or using the intel660p installed?

    I tried
    1 TB SSD Seagete Firecuda 510 (ZP1000GM30011) M.2
    1 TB SSD ADDLINK (AD1TBS70M2P) M.2

    it freeze at restart, black screen, LED and keyboard on
    windows 10 Pro, 1903 updated to latest
    Seagate Seatools doesnt even detect its SSD installed! - unknown brand
    I put it in my Dell XPS >> boot/restart fine, Seatools can detect SSD normally

    I changed to 500GB SSD SAMSUNG 970 EVO Plus >> Booting/Restart with no issues, now waiting to for 1TB SAMSUNG EVO Plus shipment tmr

    Its so strange GX502 not support 1TB SSD

    *************************************************
    Solved
    *************************************************
    Need to change SATA in bios to AHCI mode
    intel RAID?RST mode does not work well when put secondary non-RAID mode i think. Test both Seagate and ADDLINK SSD after change to AHCI and reinstall windows, everything is fine now. can reboot and software can detect the drive in windows
    Last edited by chons; 08-16-2019 at 12:49 PM. Reason: solved

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •