Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Feb 2019

    Angry Maximus IX Hero slow download speeds

    I recently upgraded my docsis 3.0 cable modem to a Netgear CM1150V Docsis 3.1 modem, which is connected to my Netgear gigbit switch, which all my pcs are connected to. Everything is wired CAT6 and I'm currently hitting speeds of 930mbps/40+mbps on my other pcs but on my main rig I'm not able to hit over 100mbps down on any speed test but it's hitting 40+mbps on the upload. I have the latest bios, drivers, windows updates you name it. I was able to hit over 300mbps w/ the old 3.0docsis modem but nothing over 100mbps w/ the new one. Any clue why I can't hit over 100mbps down but can hit 40+ on the upload and yet if I run a speed test on my cheap Dell laptop I can hit 930mbps down / 40+ upload. TIA

    Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
    32768MB RAM
    Samsung 970 EVO Plus
    Intel(R) Ethernet Connection (2) I219-V
    Device ID: PCI\VEN_8086&DEV_15B8&SUBSYS_86721043&REV_00\3&115 83659&0&FE
    Driver: C:\WINDOWS\system32\DRIVERS\e1i65x64.sys, 12.17.0010.0008 (English), 3/19/2019 00:43:34, 553984 bytes

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010

    Odd that this would occur after the modem changed since you're not even connected directly to it. You're sure nothing else changed on the PC?

    I guess if it were me I would check to make sure the link speed is still gigabit and that it's not somehow failing down to a 100Mb link. If the link is flaky I would start by swapping cables. If everything else tests out I would buy a discrete gigabit network card and run off of that.

    I'd also try installing the drivers listed on the ASUS support page even if they are older. In the past I've experienced Windows auto updating to something newer but worse. In my case it was the Intel Management version that tanked my WiFi speeds and caused occasional crashes. I changed to another version and everything was good. Not saying that's your issue but it couldn't hurt to try ASUS's validated drivers. Unfortunately, if this is the issue Windows will keep updating so you may have to google how to disable driver updates.

    I guess one last thing you could test just for sanity's sake is a bootable Linux live USB. You can run one of these like Ubuntu without installing anything and it would allow you to test your hardware with completely different software and drivers.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    New ROGer Array
    Join Date
    May 2020

    Arrow Solution?

    Hi all,

    is there any solution? I have exactly the same issue and more or less the same set up.

    Thinks which i tried :

    - Exrta NIC (2 diffrent) doesn't help more than 300 - 350 mb @download aren't possible
    - Refresh drivers (up and downwards)
    - deactivating any net package changing app (e.g. GameFirst, Win10 GameMode ...)

    But nothing helps...

    The crazy thing my six old latop has on the same lan box arroung 900 mb down....

    Thx for replies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts