Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    May 2018

    x570 - ROG Crosshair VIII Hero - WOL

    Has anyone successfully gotten Wake on LAN to work with the x570 Crosshair VIII Hero (Wi-Fi)? I just upgraded to a 3900x / Crosshair VIII setup coming from an Intell 6700k / ASUS Z170-A. The 6700k / Z170-A setup had zero problems with WOL when using TeamViewer to send the packet. However, I am having a very hard time getting this to work reliably on the new Ryzen setup. So far I have tried and confirmed the following:

    • WOL enabled in BIOS APM settings
    • WOL enabled on the Intel NIC in Windows
    • Disabled the power management features I could find on the NIC/BIOS
    • Disabled Fast Boot in Windows 10
    • Static IP assigned to NIC
    • Static IP also assigned in Router config (ASUS RT-AC88U)
    • All port forwarding still in place

    I've tried the above settings and many different combinations of those settings. The odd thing is that WOL very occasionally works, but usually only within a few minutes of placing my computer to sleep. After a period of hours, I am completely unable to wake the machine. In additional to trying the TeamViewer WOL, I've also tried the WOL option directly from the RT-AC88U.

    I'm at a bit of a loss here. I don't see anything in BIOS that I'm missing, I can't see that Windows or the NIC is configured differently than it was on my previous hardware. The only thing I can think is a BIOS issue or some other setting that I overlooked.

    I am using the Intel Gigabit NIC and I've tried the out-of-the-box drivers as well as updated to the most recent drivers. The only thing that I have left to try is the 2.5Gb Realtek NIC to see if it may be an Intel driver issue.

    I would be very appreciative of any insight or settings I may have missed from anyone who has gotten this working successfully.

  2. #2
    New ROGer Array
    Join Date
    Aug 2019

    Same issue. Can't get WOL to work correctly

  3. #3
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018

    Does anything here help

    and i use this

    I have always found I managed to miss something when I have had to set it up and takes few hours of frustration. Once it works it's great !

    Not needed this for my hero viii yet so not tried but my older vi hero works.
    Last edited by RedSector73; 09-03-2019 at 02:59 AM.

  4. #4
    New ROGer Array cse.sohel PC Specs
    cse.sohel PC Specs
    MotherboardASUS ROG Crosshair VIII Hero (WI-FI)
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)G.SKILL F4-3600C18D-64GTZN
    Graphics Card #1SAPPHIRE NITRO+ RX 6900 XT SE
    MonitorBenq Mobiuz EX2710
    Storage #1SAMSUNG 980 PRO
    Storage #2Seagate Barracuda 4TB 7200RPM
    CPU CoolerLIAN-LI Galahad AIO 360
    CaseLian-Li O11 Dynamic XL ROG Certified
    Power SupplyMSI MPG A850GF
    Mouse Logitech G502 HERO
    Headset Corsair HS60 Pro
    Mouse Pad Corsair MM350 Premium Gaming Extended Mouse Pad
    OS Windows 10 Pro

    Join Date
    Jul 2021

    Exclamation Have you found a solution?

    I've purchased this board two months ago. Now I need WOL and it's not working. The main issue is both Ethernet ports are turned off after sleep/hibernate/shutdown.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts