Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    ASUS maximus hero XI randomly boot to bios some time

    Hi there I need help with my pc
    I have been geting a big with my ASUS Maximus hero xI when I boot my pc. The problem is some time it doesn’t boot in properly i have a clip here when it dos ithttps://www.youtube.com/watch?v=ADlO...&feature=share . Some time it boot in fin but overtime it boot like seen in clip I have reinstall windos resetting everything I have a i9 in and as Samson ssd 32gb ram and 2089 ti Bios version1105 windows 10 home 1809 so build 17763.615 If you have any ideas to help me let me no
    Last edited by Keatonator; 08-12-2019 at 01:26 PM.

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    97

    Quote Originally Posted by Keatonator View Post
    Hi there I need help with my pc
    I have been geting a big with my ASUS Maximus hero xI when I boot my pc. The problem is some time it doesn’t boot in properly i have a clip here when it dos ithttps://www.youtube.com/watch?v=ADlO...&feature=share . Some time it boot in fin but overtime it boot like seen in clip I have reinstall windos resetting everything I have a i9 in and as Samson ssd 32gb ram and 2089 ti Bios version1105 windows 10 home 1809 so build 17763.615 If you have any ideas to help me let me no
    What BIOS you use?
    What is your PS spec?
    Try 0602 and report back

  3. #3
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Keatonator View Post
    Hi there I need help with my pc
    I have been geting a big with my ASUS Maximus hero xI when I boot my pc. The problem is some time it doesn’t boot in properly i have a clip here when it dos ithttps://www.youtube.com/watch?v=ADlO...&feature=share . Some time it boot in fin but overtime it boot like seen in clip I have reinstall windos resetting everything I have a i9 in and as Samson ssd 32gb ram and 2089 ti Bios version1105 windows 10 home 1809 so build 17763.615 If you have any ideas to help me let me no
    Did you overclock the ram? If yes, try to tune down the ram overclock (or increase vccio/vccsa) a little bit to see if it fixes the issue.
    Last edited by Vassilis008; 09-14-2019 at 10:38 PM.

  4. #4
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    20

    What is your IO and SA Voltage Keatonator ?

  5. #5
    ROG Enthusiast Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    33

    I had the same problem with a asus ch6 and my crucial mx100 ssd. After switching to a new ssd the problem was solved. Maybe you have a similar issue.

  6. #6
    ROG Guru: Yellow Belt Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    150

    You have to try this (this helps me):

    The problem: my system reboots very often and did not start windows

    The idea: during booting the vccio/sa need much more voltage then in windows.

    Quote Originally Posted by cniedzi View Post
    BIOS main page DRAM Voltage = POST/memory training DRAM Voltage
    Extreme Tweaker -> Eventual DRAM Voltage = DRAM post POST (ie. Windows) voltage
    https://rog.asus.com/forum/showthrea...ge4#post785537

    My system: Maximus XI Extreme + 9900k + 32GB DDR4-4133 CL17 @3900-17-17-37 (via minimal added voltages)
    Last edited by Mappi75; 09-28-2019 at 02:23 PM.
    Intel Core i9-7980XE @ Noctua NH-D15S | ASUS ROG Rampage VI Extreme | MSI GTX 1080 Ti Lightning Z SLI | G.Skill 128GB RAM, DDR4-3200, CL14 | Samsung SSD 960 PRO 2TB | 2x Samsung SSD 840 PRO (512GB) + 2x Samsung SSD 830 (512GB) | Plextor PX-L890SA | Corsair AX1500i Titanium | Lian Li TYR PC-X2000F @bequiet Silentwings USC |

    Intel Core i7-6950X @ Noctua NH-D15S | Asus ROG Rampage V10 Extreme | MSI GTX 1080 Ti Lightning Z | Kingston 128GB RAM, DDR4-2666, CL15 | Seasonic 1.000 Platinum |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •