Results 1 to 2 of 2
  1. #1
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012

    Need help - Maximus XI Gene

    I have just received my new Maximus XI Gene, and trying to start it... something is wrong: I am getting a Q-code 00, fans spin up, but nothing else...

    RAM-Ripjaws V 32 GB, 3200MHZ, CL 14
    GPU-Nvidia RTX 2080TI, FE
    PSU-Seasonic Prime Titanium 850W
    SSD-Samsung EVO Plus

    I had the very same components running (well, booting and passing memtest86) on the Strix Z390 mITX Gaming...

    I have tried:
    CPU only
    CPU with 1 stick of RAM in either of the slots
    Flash BIOS to the newest from the website - it seemed that went on correctly, at least this one...

    So, I am running out of options... oh, and I am online with the Asus Customer Service - waiting for now...

    Please, if any ideas, let me know...

    Thanks in advance!

  2. #2
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012

    Never mind - it's working!

    I have big news!*

    After I have finished the previous post, I've got an RMA number from Asus to ship it to a service. So, following the instructions, I have packed the board and got it ready for shipping. I also contacted the original seller - I wanted to try if I could get a working replacement; but I was offered with a refund instead (obviously with sending the whole package back).

    In mean time, I have finished my WhisperPower build on the Z390-I Gaming ( - I still owe the pictures of it... I am continuing to be amazed by it's performance!*

    Then I've got busy at work... and one morning woke up with the idea to swallow the costs of the Maximus IX Gene - maybe use it for soldering practice... Or I've got lazy about the shipping...

    Then I've got an idea! What if I would double-check the board under the microscope? So, took it in today to work and placed it under a surgical stereo microscope... based on the post here on the Forum, and other places, it was expected to have bent socket pins... - so, I have investigated the CPU socket first... Guess what! For sure, I have found pins in three corners which were aligned in XY axis, but their top was below the majority of the pins... Not sure if they were to low, but I went ahead and pulled them back with a microsurgical forceps. Then I was just looking around the board under the microscope... I was checking the memory slots, GPU slot, dimm.2 slot... until I have arrived to the USB 3.1 Gen 1 slot (the one where the front panel USBs should be connected) - and I found a major problem! The IntA_P1_SSRX- pin was severely bent against the neighboring Vbus pin - it looked like someone forced the connector in the slot with a slightly bent pin, which completely compressed the pin against the other one. I have tried to bent it back, but immediately broke off...* Oh, well... if it turns on, I will use the Gen 2 connector...

    I have picked up an i9-9400 CPU, which came with it's own cooler - and added some RAM (in both slots)... connected the PSU, keyboard, mouse and monitor - AND IT TURNED ON!!!

    Overall, not sure if it was the CPU socket pins, or the USB pin, or both - but it is working now!* I have run memtest86 on it at 4000GHz, and passed with no problems...*

    Now, what to do with it?! Should I replace the Z390-I Gaming in WhisperPower? Would it run cooler?

    Bottom line, if you got this board and won't start with Q-code 00, it worth double checking under a microscope... or a magnifying glass... The service would have charged money for the bent pins, also the seller wouldn't refund me.*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts