Results 1 to 3 of 3
  1. #1
    ROG Member Array boanjangnararmine PC Specs
    boanjangnararmine PC Specs
    MotherboardASUS ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 9 3900X
    Memory (part number)Trident Z Neo 32GB (4 x 8GB) 3200 (F4-3200C14Q-32GTZN)
    Graphics Card #1ASUS ROG Strix GeForce RTX 2080 SUPER Advanced
    MonitorASUS ROG Strix XG248Q
    Storage #1Samsung 970 Evo 1TB NVME SSD
    Storage #2Toshiba x300 8TB HDD
    CPU CoolerASUS ROG RYUJIN 360
    CaseASUS ROG Strix Helios
    Power SupplyASUS ROG Thor 850W
    Keyboard ASUS ROG Strix Flare (Cherry MX Brown)
    Mouse ASUS ROG Gladius II Origin
    Headset ASUS ROG Delta
    Mouse Pad ASUS ROG Balteus
    OS Windows 10
    Network RouterASUS RT-AX88U
    Accessory #1 ASUS ROG Aura Terminal
    Accessory #2 ASUS ROG Throne Qi

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    21

    Asus ROG Strix Helios Chassis/Case Front Panel RGB MB Sync not working properly

    UPDATE: Somehow updating the BIOS on my X570-E Gaming from 7010 to 1005 fixed the issue. Hope this can help anyone else having issues.


    Hello,

    I just put together my new build using this case but I can't get the MB sync mode for the front glass panel LED to sync properly. I have the 3-pin Addressable RGB cable plugged into the Addressable RGB header #2 on my x570-E Gaming.

    It seems to work fine when using Aura lighting modes like Static/Breathing/Color Cycle (which only display one color at a time). The whole front panel gets illuminated. However, when I switch it to something like "Rainbow", the panel becomes very dim and looks like there is only one LED that illuminates.

    Anybody have any clues?

    Have any fellow owners been able to sync the front panel properly and use modes like Rainbow without issue?

    Thanks!
    Last edited by boanjangnararmine; 08-16-2019 at 01:08 AM.

  2. #2
    ROG Junior Member Array yeong555 PC Specs
    yeong555 PC Specs
    MotherboardROG MAXIMUS HERO XI (WI-FI)
    ProcessorIntel i9-9900K
    Memory (part number)TridentZ 3200Mhz RGB 4x8GB
    Graphics Card #1ROG STRIX 2080TI
    MonitorPG279Q
    Storage #1SAMSUNG EVO PLUS 500GB
    Storage #2SAMSUNG EVO 1TB SSD
    CPU CoolerRYUJIN 360
    CaseROG STRIX HELIOS
    Power SupplyROG THOR 850W
    Keyboard STEELSERIES APEX PRO
    Mouse STEELSERIES RIVAL 650
    Headset STEELSERIES ARCTIS 7
    Mouse Pad STEEL SERIES PRISM XL
    Headset/Speakers LOGITECH G560
    OS Windows 10 pro
    Accessory #1 ROG RGB TERMINAL
    yeong555's Avatar
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    2

    Check front OI, is LED mode on MB?

  3. #3
    ROG Junior Member Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    3

    Hey everyone,

    I know its a little bit late but I'm sure new people will probably run into this issue anytime soon...

    I found out that (saw a youtube clip about that mainbaord) usually the following 2 settings within an BIOS/UEFI are the reason for a non-working/no lights Case front
    In this example: An Asus ROG Strix X570-E Gaming Mainboard.
    - APM Configuration
    - LED Lightning

    A few steps how it can be configured correctly to show Aura Sync at the front panel.
    APM Configuration (within Advanced Settings > APM Configuration):
    Attachment 91923

    WRONG: Attachment 91925
    Working: Attachment 91924

    LED Lighting (within Advanced Setting > Onboard Devices Configuration):
    Onboard Devices Configuration
    Attachment 91926


    Working: Attachment 91927


    And now enjoy your Aura Sync Lights & Effects
    kind regard,
    MemphiS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •