Results 1 to 6 of 6
  1. #1
    ROG Member Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    Processor4670K
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    20

    Lightbulb X570-e Wi-Fi & Bluetooth

    Hello guys,

    after the upgrade to bios 1005 for the motherboard i don't have anymore the Wi-Fi or the Bluetooth. Both are enabled in the bios. It's not a windows problem because i've tested with Linux too with no luck.

    Anyone is facing the same problem after the update? or they just fried out for me?

    I'm 100% sure that both worked when 0807 bios was in place.

    Any help / feedback is appreciated

  2. #2
    ROG Junior Member Array damaged PC Specs
    damaged PC Specs
    MotherboardAsus TUF GAMING X570-PLUS
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)CMK16GX4M2B3200C16
    Graphics Card #1EVGA GeForce GTX 1070 Ti 8 GB FTW2 GAMING iCX
    MonitorDell S2417DG
    Storage #1Samsung 860 Evo 500 GB
    Storage #2Western Digital Black 6 TB
    CPU CoolerNoctua NH-D15S
    CaseCooler Master MasterCase H500
    Power SupplyEVGA SuperNOVA G3 750 W
    Keyboard Tesoro Gram Spectrum (Black w/Blue Switches)
    Mouse Logitech G502 Proteus Spectrum
    Headset Kingston HyperX Cloud II
    Mouse Pad ENHANCE Aluminum Metal Gaming Mouse Pad
    Headset/Speakers Logitech G560 120 W 2.1 Channel
    OS Microsoft Windows 10 Home
    Network RouterSelf-Built - pfSense
    Accessory #1 HTC VIVE
    Accessory #2 HTC Vive Deluxe Audio Strap
    Accessory #3 Blue Yeti USB Mic (Blackout Edition)

    Join Date
    May 2014
    Reputation
    10
    Posts
    4

    When you updated the BIOS did you reset to default values?

  3. #3
    ROG Junior Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    4

    Works here

  4. #4
    ROG Member Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    Processor4670K
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    20

    Hey guys


    Update: After a full Power cycle (turning off the switch on the PSU) they are back.

  5. #5
    ROG Member Array Raventlov PC Specs
    Raventlov PC Specs
    MotherboardVI HERO
    Processor4670K
    CPU CoolerNoctua NH-D15
    CaseEnthoo Luxe
    Power Supplypro82+ 525awt
    OS Win 8.1 64bit

    Join Date
    Jan 2015
    Reputation
    10
    Posts
    20

    FYI Update

    So after a full power cycle the bluetooth and wifi were back but after a reboot both were missing again.
    So i tinkered in the bios a bit and had to disable ErP Ready (s4+s5) that i had to turn on to be able to turn off aura rgb while the pc was powered off.

    So now it's disabled, aura rgb stays on when the pc is off but bluetooth and wifi keeps working after each reboot.

    My PSU is an EVGA 850 G2

  6. #6
    ROG Member Array americorloliveira PC Specs
    americorloliveira PC Specs
    MotherboardAsus ROG Strix X570-E
    ProcessorAMD Ryzen 7 3700x
    Memory (part number)G.Skill FlareX 3200 16GB CAS 14
    Graphics Card #1Palit GTX1080ti Super Jetstream
    MonitorDell 2515h
    Storage #1Samsung 970evo 250GB
    Storage #2Samsung 850evo 1TB
    CPU CoolerCoolermaster Master Liquid 240
    CaseCoolermaster Mastercase 5 Pro
    Power SupplyCorsair HX1000
    Keyboard NOX Krom Kernel
    Mouse Logitech MX Master
    Headset Steelseries Arctis 7
    Headset/Speakers Xiaomi Mibox2
    OS Windows 10 Pro

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    13

    It happen to me once because of a cpu overclock crash, after a PSU shutdown things were normal again

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •