Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Member Array NordLicht PC Specs
    NordLicht PC Specs
    MotherboardAsus ROG Zenith Extreme Alpha Rev 1.0
    ProcessorAMD Ryzen Threadripper 2970 WX
    Memory (part number)64GB Corsair 4 Pack
    Graphics Card #1MSI Geforce SUPRIM X 3080 TI
    Sound CardSoundblaster AE-5plus
    MonitorLG CX 4K OLED & Samsung C49HG9x 3840x1080
    Storage #1Samsung NVMe SSD Pro 970
    Storage #2Samsung NVMe SSD Evo Plus 970
    CPU CoolerRyuijn 360 Aio
    CaseROG Helios
    Power SupplyAsus Thor 1200P
    Keyboard G910 Logitech
    Mouse G502SE Logitech
    Headset Corsair Void Pro
    Mouse Pad Roccat SOTA
    Headset/Speakers Logitech X
    OS Windows 11 PRO
    Accessory #1 Fingerprint Reader
    Accessory #2 Blackmagics Speed Editor
    Accessory #3 Marantz Mic MPM-2000U
    NordLicht's Avatar
    Join Date
    Aug 2019

    Angry Code 00 after cold start of a Zenith Extreme Alpha --> SOLUTION


    my board has sometimes code 00 issues. That means after power switch on the display only shows CPU 00, then after some seconds the machine turns off automatically and on again with CPU 00 code again and stay there. Fans are turning meanwhile.

    I've tried power cycles with power cord off and on. Retry button, reflashing bios via USB, Clear cmos button. Nothing helps.

    The only thing which helps is to power off the machine, disconnect power cord and REMOVE CMOS BATTERY AND WAIT FOR 1 MINUTE.
    Then reinstall it and connect powr cord and start.

    Then you have to reload the hopefully saved bios profile. THAT'S it. Strange.

    I don't know when it will happen. Sometimes.

    Has anyone similar experiences?

    Zenith Extreme Alpha Rev 1.0
    CPU 2970WX running stock
    RAM Corsair 4* 16GB (3466 Mhz RAM) running at 2666MHz (a waste)
    PSU: ROG THOR 1200W
    Cooling: AIO RYUIJN 360
    BIOS: 2001 / or 1901 (there it will happen also)
    Last edited by NordLicht; 08-15-2019 at 05:11 AM.

  2. #2
    ROG Junior Member Array
    Join Date
    Mar 2012

    Same problem here. Seems about every 10 or so power on cycles I get hit with the code 00 and have to pull the battery.
    Are you using the fan extension card by chance? I am currently but I can't stand the AI Suite software so I purchased the aquaero 6 XT. Have not hooked it up yet though.
    I wonder if it could have anything to do with that fan extension card?

    I'm running a 2950 and using G.SKILL Trident Z RGB (For AMD) 32GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Jan 2019

    same problem here!! I did everything.. remount CPU/RAM etc..

    It stooped doing it now.. but it was real pain in the ass at the start it was happening all the time.
    Not sure if that is because of driver updates or something, but it did not get this issue since a month now.

    I did not update BIOS.

    i'm using fan extension card all the time.

    This should be PINED and bummped regular. It's scary that 600 bucks board does this ****.
    Last edited by macmus; 09-05-2019 at 03:49 PM.

  4. #4
    ROG Junior Member Array
    Join Date
    Mar 2012

    Just thought I would throw this out here to see if anyone has had a similar experience.

    I did a fresh reinstall of Windows in an attempt to resolve an issue with my VR. This time I did not install ANY Asus software other than drivers. I have not had the code 00 issue since the fresh reinstall almost 2 weeks ago.
    This really makes me think the code 00 issue is related to some piece of Asus’ software.

  5. #5
    ROG Member Array maveri PC Specs
    maveri PC Specs
    MotherboardAsus Zenith Extreme Alpha
    ProcessorAMD Ryzen Threadripper 2950X 16-Core Processor
    Memory (part number)128GB 8 x 16GB CMT64GX4M4C3000C15
    Graphics Card #1NVIDIA GeForce RTX 2080 Ti
    Storage #1Samsung SSD 970 EVO Plus 2TB
    Storage #2Samsung SSD 970 EVO Plus 2TB
    CPU CoolerCorsair 100i AIO
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Ducky Shine 2
    OS Windows 10 Professional
    Network RouterUbiquiti gear + Asus RT-AC68U

    Join Date
    Aug 2019

    This is probably not related but in case it is or even partially related I'll post

    I was having issues with my Windows 10 pro build on Zenith Extreme Alpha

    The cpu code is different however, but I would get a freeze every 3rd or 4th boot, sometimes more

    I discovered Windows was crashing but the event was buried in the event log

    I debugged the memory dump and found a hardware error - except it's not really a hardware error but a signal error being sent to a device to reset when it is not yet active

    It turns out that windows fast start feature stores a snapshot of your driver setting on shutdown and tries to be smart on start-up. But the PC is too quick and windows is trying to reset the hardware before it's ready

    I disabled the windows fast start and al boot issues have stopped

    I doubt this is the issue here but just in case it could somehow be 'related' I thought I'd post

  6. #6
    ROG Junior Member Array
    Join Date
    Mar 2012

    I have been having the code 00 issue again. It occurred about a week or two after I posted above with no issues.
    Please Asus, help us out.

  7. #7
    ROG Enthusiast Array akrovatis PC Specs
    akrovatis PC Specs
    MotherboardAsus ROG Zenith Extreme Alpha
    ProcessorAMD Ryzen Threadripper 1920X
    Memory (part number)G-Skill F4-3200C14Q-32GTZRX
    Graphics Card #1Zotac GeForce RTX 2060 6GB AMP
    Sound CardAudient iD14 MKII
    MonitorAOC Q3279VWFD8
    Storage #1Samsung 970 Evo 1TB
    CPU CoolerDeepcool Fryzen
    CasePhanteks Enthoo Evolv X Glass Galaxy Silver
    Power SupplyCorsair AX 850
    Keyboard Corsair VENGEANCE® K95 RGB
    Mouse Logitech G502 Lightspeed
    Headset Beyerdynamics 770 Pro
    OS Windows 10 Pro
    akrovatis's Avatar
    Join Date
    Jul 2019

    I was having this problem since day 1 but when I was restarting my pc it was being fixed.
    Yesterday I wanted to put some thermal paste on the cpu, so I unscrewed my Fryzen and because the memories were in my way I disconnected them. I didn't open the cpu. When I had them all ready again I opened the power and got "Code Error 00 Detect Memory". I have tried to disconnect everything including the battery and all the power cables.
    Problem exists.
    Now I run only with 2 sticks of RAM and total 16GB.
    When I tried to put a single RAM on the left socket I have "Code Error 00 Detect Memory".
    I don't know what else I can do.
    Is there a test that I can make to see if cpu is causing this issue?
    Last edited by akrovatis; 12-11-2020 at 06:23 PM.

  8. #8
    ROG Member Array Seda PC Specs
    Seda PC Specs
    MotherboardASUS Crosshair V Formula-Z
    ProcessorAMD FX-9590
    Memory (part number)CMZ32GX3M4X1600C10
    Graphics Card #1Radeon 7850
    Graphics Card #2Radeon 7850
    Sound CardCreative X-Fi Titanium HD
    MonitorASUS VS278
    Storage #1AMD Radeon R7 120 GB SSD
    Storage #24x WDC VelociRaptor 500GB Mechanical & 1x WDC Black 1TB Mechanical
    CPU CoolerCorsair Hydro H60
    CaseThermaltake Chaser MK-I
    Power SupplyCooler Master Silent Pro Gold 1200W
    Keyboard ASUS Strix Tactic Pro
    Mouse ASUS Strix Claw
    Headset ASUS Strix 7.1
    Mouse Pad An Extra-Large Hatsune Miku Anime Mouse Pad
    OS Debian GNU/Linux
    Network RouterASUS RT-AC5300
    Seda's Avatar
    Join Date
    Mar 2013

    The Code 00 until I rip the battery happens to me once every month or so. I'm running Debian GNU/Linux, so for all of you on Windows, it's not likely to be an operating system issue imo. I've just saved my CMOS settings to a USB and reload them each time.

  9. #9
    ROG Junior Member Array
    Join Date
    Nov 2017

    Code 00 on Mobo: Check this video out: 6min 35 sec

    I Tried the power chord removal and bios battery removal and didn't work for me. I even thought it was a bad PSU and bought new one and still same 00 code. Then saw this video: (check out 6 minute 35 second) and the crazy thing was - for me - it worked. Crazy right? I still replaced the Board with another because I didn't want to do this all the time, plus, obviously there's something wrong with the board.

  10. #10
    ROG Guru: White Belt Array AS185 PC Specs
    AS185 PC Specs
    Laptop (Model)Lenovo Y700-17ISK
    MotherboardZenith Extreme
    ProcessorAMD 1950X
    Memory (part number)8 x G Skill F4-3200C16D-32GTZKW @ 2666MHz
    Graphics Card #1Nvidia Titan RTX
    Sound CardIntegrated SupremeFX
    MonitorSamsung Odyssey G5 C34
    Storage #16 x PNY 2TB XLR8 CS3030
    Storage #23 x 1TB Crucial MX500
    CPU CoolerThermaltake Water3.0 Ultimate
    CaseCorsair Obsidian 900D
    Power SupplyCooler Master MasterWatt Maker 1200W
    Keyboard Razer Ornata Chroma
    Mouse Razer Mambe TE / Logitech USB TrackMan Wheel
    Mouse Pad steelseries Cyberpunk 2077 edition
    Headset/Speakers Logitech Z-5300e
    OS Windows 10 Home x64
    Accessory #1 Asus Hyper M.2 X16 Card V2
    Accessory #2 Asus DIMM.2 card in slot
    Accessory #3 KingMod Corsair 900D Silencing Kit
    AS185's Avatar
    Join Date
    Feb 2020

    I must be one lucky guy with my board.
    The only time I was witnessing errors when I was trying to overclock the RAM from 3200Mhz to 3600. The other times when I couldn't observe my M.2 SSD's in the BIOS when they are inserted. Then again, my processor is running on stock settings and I reverted the overclocked frequency.
    Strange error you are experiencing with the Alpha edition.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts