Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    4

    2080TI STRIX OC - GPU failures?

    Hello!

    I have a 2080ti Strix OC and have been getting the attached failures on screen almost always during APEX. I recently just had the GPU replaced with a new 2080ti of the same type and the problem persists.

    Did I get two bad cards in a row? Is there another culprit or extra driver support is needed? Any help would be most appreciated!

    https://drive.google.com/drive/folde...a5G9C1vVU2P-Gv

    Thank you!

    EDIT: My System Specs
    OEM INTEL CORE I9-9900K 3.60GHZ 8/16 16MB CACHE LGA1151 95W (COFFEE LAKE)
    12GB INTEL 660P SERIES PCIE NVME M.2 SSD
    1TB SAMSUNG 970 EVO PLUS PCIE NVME M.2 SSD
    1TB WD CAVIAR BLUE HDD 3.5" SATAIII 7200RPM 6.0 GB/s
    KINGSTON 8GB DDR4-3200 HYPERX PREDATOR
    BLACK AZZA HURRICANE 120MM RGB FAN
    CORSAIR HYDRO H100I RGB PLATINUM 240MM LIQUID CPU COOLING W/ COPPER COLD - EXTREME PERFORMANCE*************************************
    CORSAIR CRYSTAL SERIES 570X RGB ATX MID-TOWER TEMPERED GLASS GAMING CASE NON-RGB HEADER W/ 3 RGB FAN
    ASUS Z390 ROG MAXIMUS XI HERO (WI-FI) ATX W/ ARGB 802.11AC WIFI USB 3.1 3 PCIE X16 6 SATA3 2 M.2
    CORSAIR RM750I 80PLUS GOLD 750W FULLY MODULAR POWER SUPPLY*
    Last edited by Azaezel; 08-15-2019 at 07:52 PM.

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Feb 2019
    Reputation
    22
    Posts
    98

    Have a tried a different card, different game, different cable, different monitor?
    What monitor are you using, what connecction/cable.
    While its not out of the question is highly unlikely for the OC edition card as they all have Samsung memory and binned GPU chips. Im running a pair of them in SLI myself on DP cable (not all DP cables are created equal!!) with an ROG PG348Q monitor with no issues whatsoever.
    Is this on air?
    What are the temps doing?
    What resolution?

  3. #3
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    4

    Hi there!

    I have run my old 1070 in the rig and it was fine. Some weird things happen in WoW and R6 Siege, but primarily in APEX. It still happens on a 24in 1080P 144HZ ASUS - I have a new display port cable coming today to investigate that possibility (https://www.amazon.ca/dp/B07P85R71F/...394800_TE_dp_2).

    I am running an Alienware aw3418dw at 3440x1440 @ 100Hz with display port. CPU is water cooled (CORSAIR HYDRO H100I) but GPU is air, case has 6 120mm fans.

    I do not really notice heat, the air coming from the system has pretty much always been cool/warm. Which temperate software would you recommend? Which DP cord are you using?

    Thank you!!
    Last edited by Azaezel; 08-16-2019 at 02:41 PM.

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Feb 2019
    Reputation
    22
    Posts
    98

    Air cooled in a closed case with these cards presents an issue, at least thats what I noticed before I put mine under water......both of them.
    The heat was getting pulled through the rads and actually raising the loop temp higher than is does with water blocks on both of them.

    Ill have to do some digging to see what DP cable I ended up with. Went through several before I found one that works as expected. None of them were of the bargain variety either.

    You can use Hwinfo to see where your temps are going and if anything is hitting thermal throttling.

  5. #5
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    4

    Quote Originally Posted by BigJohnny View Post
    Air cooled in a closed case with these cards presents an issue, at least thats what I noticed before I put mine under water......both of them.
    The heat was getting pulled through the rads and actually raising the loop temp higher than is does with water blocks on both of them.

    Ill have to do some digging to see what DP cable I ended up with. Went through several before I found one that works as expected. None of them were of the bargain variety either.

    You can use Hwinfo to see where your temps are going and if anything is hitting thermal throttling.
    My case is mostly open, not fully sealed. I would have also leaned in the direction of heat issues, but the problems are occurring immediately upon entering my first match and just progressively increases throughout my session.

    The new DP cord I purchased changed nothing.

    I moved back to my 1080P 24IN monitor at 60HZ and they still persist.

    I will inspect my session tonight with Hwinfo.

    Thank you very much!

  6. #6
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    4

    Update:

    I slightly underclocked the GPU and set the fans to 100% during my APEX session and I did not observe any of the starbursting. I think max temp was around 45C.

    At what point does this become a defect issue? I would like to believe I should not have to set the parameters as such just to use the card. I am pretty sure water cooling my GPU voids my warranty with my local seller but I can look into it.

    This was on the smaller resolution as well, will test with my AW monitor in a few days when my house reno is complete.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •