Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    4

    Huge problems after installation of Hero X Maximus

    Hello all.
    I just installed the Hero X Maximus bought from amazon warehouse.
    It came with a bent condenser (one of those on the left looking the cpu from above) so i'm not sure it's 100% perfect.
    Anyway i mounted a i7-9700k, 2x 16gb ddr4 viper 3200mhz dram (supported from the motherboard specs), a msi vega 56 8gb OC everything powered up with a corsair rm750x.

    I didn't installed a fresh windows 10, i just used the old one (previously i uninstalled all the drivers from old hardware).

    The first two boots went fine (i succesfully logged into windows) but the system crashed (hard freeze, reset button didn't work) both times after 1 minute.

    After that i couldn't startup the os because it freeze few seconds after loading it up (it freeze during the windows logo on black screen): same as before hard freeze, i can only shut down the system, reset doesn't work.

    So i downloaded the latest bios version (it was the 1602) and i tryed to install it from bios ez flash.

    It loaded, restarted, showed the black screen with the message "don't reboot or shut down the system". After few seconds the system shut down and i cannot boot it since then.

    So i tryed to use the "usb flashback button" succesfully (blinked for a until the led light was gone out).
    But the problem still happens.

    When i try to boot all the led starts but the system isn't booting (i ear only the hd starting, but not the fans and the system).

    What can i do?

    Is the motherboard broken?
    Miniatura de Adjuntos Miniatura de Adjuntos ASUS-ROG-Maximus-X-Hero-37.jpg  


  2. #2
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    4

    I had to shut down everything cause the system was actually hanging out without any fan active and the temperature raised really up.
    I just hope nothing burned out...

  3. #3
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    4

    I returned the motherboard back to the shop.
    I bought a new one anyway. So i don't need further support on this

    Attached a photo of the bent condenser.
    Miniatura de Adjuntos Miniatura de Adjuntos IMG_0804.jpg  


  4. #4
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,788

    Always do a fresh install of Windows when swapping out motherboards with different chipsets.
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  5. #5
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    4

    I bought a brand new hero x.
    Same problem as before.
    If I attempt to boot from windows 10 repair usb the system freezes in a little while.
    I really don’t know what to do.
    Bios version is 2.17.1246.
    Is it an issue between bios and other hardware?
    Proc is i7-9700k
    RAM viper *patriot 2x16gb ddr4 (compatibile from official charts)


    EDIT: updated bios everything works !
    Last edited by elPimps; 08-21-2019 at 04:21 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •