Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    11

    Question Aorus NVMe Gen 4 is 1/4 spec speed.

    CPU: Ryzen 3800x

    Motherboard: ASUS ROG Crosshair VIII Hero X570

    Operating System & Version: Windows 10

    Chipset Drivers: AMD 1.07.29.0115

    SSD: GIGABYTE AORUS NVMe Gen4 SSD (1TB M.2 2280 PCI-Express 4.0).

    Gigabyte lists the following specs on the drive:

    Sequential Read / Write Speed : up to 5000 MB/ (read) & up to 4400 MB/s (write)

    In CrystalDiskMark for the first test (Seq Q32T1) I get:

    Read: 4,228 / Write: 1,022

    I get similar terrible write performance in ATTO for anything smaller than 32MB test. Checking online for other ATTO posted results, their results are as expected, not like mine.

    Any ideas why my read speed is close to spec but write speed is 1/4 spec? All review/benchmarks I've found did not have this write issue.

    Device manager doesn't show any issues. I've tried manually updating drivers and pointing to the \AMD folder, says "latest drivers are installed".

    Write Caching is enabled.
    Transfer Mode: PCIe 4.0 x4
    Smart Health Status: 100%

    Any suggestions?

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Sep 2015
    Reputation
    11
    Posts
    246

    is your processor patched with specter meltdown fix in case it applies to your hardware? Just a thought from a noob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •