Results 1 to 7 of 7

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    12

    Asus Crosshair VIII Hero X570 Chipset Temperature

    Hello my motherboard chipset (pch) temperature idle 60-62 max 72 this is normal temp ?
    Bios 0803

  2. #2
    New ROGer Array blubhimself PC Specs
    blubhimself PC Specs
    MotherboardAsus ROG Crosshair VII Hero
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)G.Skill F4-3600C15D-16GTZ
    Graphics Card #1MSI RTX 2080 Ventus OC
    Sound CardCreative Soundblaster X-AE5
    MonitorAcer XB241H
    Storage #1Samsung 850 Evo 250GB
    Storage #2HDDs
    CPU CoolerNoctua NH-D15
    CaseBeQuiet Dark Base Pro 900
    Power SupplyBeQuiet Dark Power Pro 11 1000w
    Keyboard Corsair K95 Platinum MX Speed
    Mouse Razer Basilisk
    Headset Beyerdynamic DT990 Pro
    Mouse Pad Roccat Taito Control
    OS Windows 10 Pro
    Network RouterFritzBox 7590

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    8

    Yes thats normal. My PCH Temp is about 61 at Idle and 70 at Load.
    But my Windows behaves strange... it shows installed memory 15,9GB...while 2x8GB are installed.. with my old C7H ist shows 16GB.
    Is that normal?

  3. #3
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    12

    Normal

  4. #4
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    So are these temps normal on this board at idle?

    Can't seem to insert the image here (Think I may have gotten it) but here is the read out from HWiNFO64

    BIOS Version: 0605 (Came preinstalled and I am not very familiar with updating bios)

    Temps: that are concerning are the Evo 970 55+ and the PCH or Chip set at 64 both at idle not even gaming.

    This has me a bit concerned and I would appreciate other owners of this boards take on what the idle temp can be and at what temps I should be concerned?

    Thanks,

    -Naz
    Miniatura de Adjuntos Miniatura de Adjuntos tempst.jpg  


  5. #5
    ROG Junior Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    Quote Originally Posted by nazkai View Post
    Can't seem to insert the image here (Think I may have gotten it) but here is the read out from HWiNFO64

    BIOS Version: 0605 (Came preinstalled and I am not very familiar with updating bios)

    Temps: that are concerning are the Evo 970 55+ and the PCH or Chip set at 64 both at idle not even gaming.

    This has me a bit concerned and I would appreciate other owners of this boards take on what the idle temp can be and at what temps I should be concerned?

    Thanks,

    -Naz
    OK, i'm on bios 1001 and my idle temps are definitely lower.
    I don't know your setup but as all your temperatures seem higher (pch, vrm, dimm, ssd) , is your case ventilated enough?

    Click image for larger version. 

Name:	Capture.PNG 
Views:	0 
Size:	64.8 KB 
ID:	82497

  6. #6
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    So are these temps normal on this board at idle?

    Quote Originally Posted by Jack007 View Post
    OK, i'm on bios 1001 and my idle temps are definitely lower.
    I don't know your setup but as all your temperatures seem higher (pch, vrm, dimm, ssd) , is your case ventilated enough?

    Click image for larger version. 

Name:	Capture.PNG 
Views:	0 
Size:	64.8 KB 
ID:	82497

    Hey there Jack appreciate the reaching out.

    I've been trying hard to ensure good airflow but it might be this case (Not a lot of options) It's a TT view 37 I've moved my GPU from being mounted right over the active cooler to being vertically mounted and I replaced my initial 2080TI twin fan from Zotac with a XC Hybrid 2080ti (With that AIO) set to exuast out the back.

    With the GPU fans on full blast and all the other case fans I can control (Cannot control the software or fan RPMS for my original case fans (two large in front and one that was exhaust on top but is now intake on bottom and two fans on the Thermal Take AIO up front mounted as an intake) all of those fans I can't seem to control due to Thermal Take Software error Seen in the Link below:

    https://community.thermaltake.com/in...-codeh_0x0001/

    Both CPU and GPU are liquid cooled by Aio's
    Miniatura de Adjuntos Miniatura de Adjuntos TT37topdown.jpg  

    TT372080ti AIO out.jpg  

    Capture10162019pch.jpg  

    IMG_9395.jpg  


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •