Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 46
  1. #11
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    982

    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  2. #12
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    281

    Thanks Shamino, will test, fans have been behaving strange. Is this ABB?

  3. #13
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    7

    This problem also present on my Prime X470-Pro motherboard. Aida64 and HWInfo developers said, that it could be an issue with ASUS WMI implementation, so nothing they can do about it.

  4. #14
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    982

    Quote Originally Posted by xeizo View Post
    Thanks Shamino, will test, fans have been behaving strange. Is this ABB?
    Seems so.

    UEFI using ComboPi-AM4 1.0.0.3AB had old label style of Performance Bias.

    UEFI using ComboPi-AM4 1.0.0.3ABB have new label style of Performance Bias.

    I flashed UEFI 0002 for C7HWIFI and see new label style of Performance Bias.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  5. #15
    New ROGer Array weare PC Specs
    weare PC Specs
    MotherboardAsus ROG CROSSHAIR VI HERO (WI-FI AC)
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)F4-3200C14D-32GTZR
    Graphics Card #1Asus ROG Strix RX VEGA56
    MonitorMultiple
    CPU CoolerNoctua D15S
    CaseFractal Design Meshify C
    Power SupplyBe Quiet! STRAIGHT POWER 11
    OS Arch Linux

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Shamino View Post
    ill wait for him to report back
    I don't know if it's enough to make a conclusion, but after 18 hours of uptime fans are still working as intended. Usually i had problems much quicker and at least once a day had to reboot my system. I'll continue to monitor and test (since this is the only bios i can use at the moment), but everything's looking great so far.
    Thanks.
    Last edited by weare; 08-23-2019 at 09:34 AM.

  6. #16
    New ROGer Array Fearnor PC Specs
    Fearnor PC Specs
    MotherboardASUS ROG Crosshair VII Hero (Wi-Fi)
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)G.SKILL F4-3600C17D-32GTZR
    Graphics Card #1MSI GeForce GTX 1080 Ti GAMING X 11G
    MonitorLG 27UK650-W
    Storage #1Samsung 860 EVO 2.5 500GB
    Storage #2Western Digital Red 3.5 4TB NAS HDD
    CPU CoolerNoctua NH-D15S
    CaseFractal Design Define R5
    Power SupplySeasonic Platinum SS-1000XP 1000W
    Keyboard Corsair STRAFE RGB Mechanical Gaming Keyboard
    Mouse Corsair GLAIVE RGB Gaming Mouse
    Headset Kingston HyperX Cloud II
    OS Windows 10 1903

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    6

    Hi @Shamino,

    Thanks for posting these. I'll check the new C7H WiFi UEFI as I'm experiencing fan issues on UEFI 2606.

    For example the other day I started a run of 3DMark Time Spy late in the evening and decided to check out the results in the morning. The benchmark score was OK but in the CPU test the max CPU temperature reported was 83°C which seemed bad. I opened HWiNFO to check the readings and the ASUS WMI temperature reading was stuck, while the CPU temperature reading was working. Then I ran CB20 and I've verified that the CPU fan RPM was hovering around 800-900 and not going up although the CPU temperature has risen.

    In another instance while I was assembling and testing my configuration (16-17 August) using UEFI 2501 or 2606 (I don't remember exactly) and doing benchmarking I've observed all fans (CPU + case) stopping and the CPU hitting 95°C.

    P.S.: These are my current UEFI settings. Are they OK for testing?

    Thanks!

  7. #17
    ROG Enthusiast Array neotokyo PC Specs
    neotokyo PC Specs
    MotherboardROG Crosshair VII Hero
    ProcessorR5 3600
    Memory (part number)2x8GB Ballistix Sport LT (BLS8G4D240FSC) @3200Mhz
    Graphics Card #1RTX 2070 WINDFORCE 8G
    Graphics Card #2MSI Gaming X RX480 8GB
    MonitorDell UltraSharp U2414H
    Storage #1WD Nvme Black 2018/WD Blue M.2 SATA 500GB
    Storage #2TOSHIBA P300 3TB
    CPU CoolerMSI Core FROZR L
    CaseNZXT H440
    Power SupplyAntec EAG550
    Mouse Logitech G203
    OS Windows 10

    Join Date
    Jun 2016
    Reputation
    10
    Posts
    44

    I tried the 0002 bios on my C7H non-Wifi, the bios recognized the PWM fan hub of my H440 case as PWM when the fan mode is set to "Auto". Before the bios reconized it as "DC", in auto mode, and I had to force it to PWM. A Noctua 140mm fan is connected to the PWM extension/output of the hub.

    Other than that, I had never noticed any issue before. I force set my fans to PWM instead of "Auto" in the bios, maybe that's why.

  8. #18
    New ROGer Array weare PC Specs
    weare PC Specs
    MotherboardAsus ROG CROSSHAIR VI HERO (WI-FI AC)
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)F4-3200C14D-32GTZR
    Graphics Card #1Asus ROG Strix RX VEGA56
    MonitorMultiple
    CPU CoolerNoctua D15S
    CaseFractal Design Meshify C
    Power SupplyBe Quiet! STRAIGHT POWER 11
    OS Arch Linux

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by neotokyo View Post
    I had never noticed any issue before. I force set my fans to PWM instead of "Auto" in the bios, maybe that's why.
    It wasn't helping in my case. At least not before this bios.

  9. #19
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    982

    Quote Originally Posted by neotokyo View Post
    I tried the 0002 bios on my C7H non-Wifi, the bios recognized the PWM fan hub of my H440 case as PWM when the fan mode is set to "Auto". Before the bios reconized it as "DC", in auto mode, and I had to force it to PWM. A Noctua 140mm fan is connected to the PWM extension/output of the hub.

    Other than that, I had never noticed any issue before. I force set my fans to PWM instead of "Auto" in the bios, maybe that's why.

    Quote Originally Posted by weare View Post
    It wasn't helping in my case. At least not before this bios.
    ASUS WMI has been broken, so changing settings like header mode really won't help. Plenty of people tried work around of settings prior to ASUS WMI coming out, it would seem at times someone found a fix, but sooner or later the Super IO chip would crap out again. Only real way that seemed to work, was to keep interaction of SW low with SIO, ie not run monitoring SW, but again some still had the issue.

    Lets hope these UEFI resolve issues for those suffering badly, I can't say I was, but am testing UEFI so it hasn't broken it for my setup...
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  10. #20
    ROG Enthusiast Array
    Join Date
    Sep 2012
    Reputation
    11
    Posts
    46

    Quote Originally Posted by Shamino View Post
    added c7 potential fix in my original reply
    Gonna try out the 0002 bios to see if it works. I have only seen the fan problem recently as I attached 3 fans to the motherboard directly for looks. Previous I had no fans actually connected to the C7H WiFi but since I have added these 3 fans...I have one that will shut off then turn on and back and forth and the RGB goes off and stays off.

    This has been a non issue for me since I use a seperate fan controller and really is a non issue now as these are decorative fans. Anyhow I will test it out for a few days...and then mod the bios and upload it for you to look at with the features and fan control we should have that is already present. Which board do you work with mostly keep in mind the modded bios only show these options for ryzen series 1000/2000 cpus. I have not yet figured out how to unhide them for 3000. But the point is I am wanting to show you the features everyone wants that already exist in the bios. Also the fan controls that are hidden can prevent most of the fan stopping issues as well.

    The most requested features are HPET, Spread Spectrum contol options to be able to enable or disable. And then the extra fan controls. The rest of the things I unhide and make usable are not ever really mentioned on OCN or reddit. Also this is a big request for the Ryzen 3000 series users as well.

    And a big shout out and THANKS YOU for reaching out to us. Since you stepped up to the plate you are making a world of difference. I am getting ready to buy my a x570 board and was not gonna use ASUS again with the departure of Elmor and the lack of communication, now I am again considering ASUS for 10+ years in a row. This is due to your presence. I know I am only one user but many others felt this way as well based on comments at OCN. I have had many MBs from y'all over more then 10 years.
    Last edited by TaijRai; 08-23-2019 at 02:43 PM.

Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •