Results 1 to 3 of 3
  1. #1
    New ROGer Array johnnyhamsandwich PC Specs
    johnnyhamsandwich PC Specs
    MotherboardAsus Maximus Hero XI wi-fi
    Processori9-9900k
    Memory (part number)Corsair 2x16gb RGB pro 3200mhz
    Graphics Card #1Evga GeForce RTX 2080ti FTW3 ultra
    MonitorASUS Rog Swift PG279Q
    Storage #1Samsung 960 evo 500gb
    Storage #2Samsung 860 eco 1tb
    CPU CoolerCustom H2O loop
    CaseCorsair Crystal 570x
    Power SupplyCorsair RM1000X
    Keyboard Razer Blackwidow
    Mouse Razer Lancehead wireless
    Headset Steelseries Arctis 7
    Headset/Speakers Logitech G560
    OS Windows 10 Home
    Network RouterNetgear R8500

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    Realbench 2.56 Error initializing RBHAPI!

    Wondering if anyone has seen this error in Realbench V2.56

    When I open Realbench, I receive this "Error Initializing RBHAPI!". The impact, AFAIK, is that the temperature reporting no longer works. I have uninstalled and reinstalled to no avail;

    I'm a noob, and was hoping someone could help; I tried to upload a screenshot but it failed.


    Specs
    CPU 9900-k OC @ 5.0ghz 1.31v adaptive
    GPU 2080ti EVGA FTW Ultra auto OC by MSI Afterburner
    32GB 3200mhz Corsair Vengeance RGB Pro CL 18

  2. #2
    ROG Enthusiast Array
    Join Date
    Aug 2014
    Reputation
    46
    Posts
    66

    Quote Originally Posted by johnnyhamsandwich View Post
    Wondering if anyone has seen this error in Realbench V2.56

    When I open Realbench, I receive this "Error Initializing RBHAPI!". The impact, AFAIK, is that the temperature reporting no longer works. I have uninstalled and reinstalled to no avail;

    I'm a noob, and was hoping someone could help; I tried to upload a screenshot but it failed.


    Specs
    CPU 9900-k OC @ 5.0ghz 1.31v adaptive
    GPU 2080ti EVGA FTW Ultra auto OC by MSI Afterburner
    32GB 3200mhz Corsair Vengeance RGB Pro CL 18
    Disable Asus EC support in your monitoring tools, close HWinfo64 *or* disable Asus EC in HWinfo64.
    or just uninstall the Asus windows monitoring tools you have installed.

  3. #3
    New ROGer Array johnnyhamsandwich PC Specs
    johnnyhamsandwich PC Specs
    MotherboardAsus Maximus Hero XI wi-fi
    Processori9-9900k
    Memory (part number)Corsair 2x16gb RGB pro 3200mhz
    Graphics Card #1Evga GeForce RTX 2080ti FTW3 ultra
    MonitorASUS Rog Swift PG279Q
    Storage #1Samsung 960 evo 500gb
    Storage #2Samsung 860 eco 1tb
    CPU CoolerCustom H2O loop
    CaseCorsair Crystal 570x
    Power SupplyCorsair RM1000X
    Keyboard Razer Blackwidow
    Mouse Razer Lancehead wireless
    Headset Steelseries Arctis 7
    Headset/Speakers Logitech G560
    OS Windows 10 Home
    Network RouterNetgear R8500

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Falkentyne View Post
    Disable Asus EC support in your monitoring tools, close HWinfo64 *or* disable Asus EC in HWinfo64.
    or just uninstall the Asus windows monitoring tools you have installed.
    Thanks for the reply, but I am still having the issue.

    Here is what I noticed and then tried, all still ending up with the same error.

    1. I checked HWinfo64 and theASUS EC was not being monitored.
    2. I exited AI suite 3 and then reopened Realbench
    3. I uninstalled both HWinfo64 and AI suite 3

    At this point if there is something else monitoring the ASUS EC, I am not sure what it is and am at a loss at what might be causing the issue.

    Thanks again for your help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •