Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    57

    Yup I did that aswell, didn't fix it.

    So after some more googling, found a post from a windows expert saying that everyone should install NET Framework 3.5 in Windows Features to potentially fix 1903 bugs.

    Did this, no crashes today. I'll report in a few days to test stability.

  2. #12
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    57

    Yeap still crashing on me. But it's consistent, every morning. Once it crashes, it never crashes again during the day.

  3. #13
    New ROGer Array igralec84 PC Specs
    igralec84 PC Specs
    MotherboardASUS ROG Crosshair VII Hero
    ProcessorRyzen 7 3700X
    Memory (part number)2x F4-3200C14-8GVK
    Graphics Card #1RTX 2080 FE + EK Waterblock
    MonitorHP Omen 32
    Storage #1WD Blue 250gb M.2
    Storage #2Kingston SSD 128GB
    CPU CoolerEK-KIT X360
    CaseThermaltake Core P3
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Razer Ornata Chroma
    Mouse ASUS ROG Pugio
    Headset/Speakers Logitech Z333
    OS Win 10 Pro
    Accessory #1 3x Noctua NF-F12
    Accessory #2 Phanteks Premium Riser
    igralec84's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    76

    Same here, i get a crash or just freeze and then it's good for the day, unless i restart or shutdown. But so far it's been 95% of the time at idle, never while doing somezhing or playing games.
    Just got a BSOD related to je intel gigabit nwtwork controller, that's a first. Here are my BSODs since using the 3600X on C7H, there were a lot also when using the 3600 since august 1st, but none when using 2700X on this C7H and also none when using a Gigabyte Aorus Ultra Gaming with the 2700X since June 2018, go figure.

    Click image for larger version. 

Name:	bsods.jpg 
Views:	0 
Size:	187.5 KB 
ID:	81636

  4. #14
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    57

    Well I have some good news, my routine morning crashes from the ethernet driver are GONE. All that changed was I installed the latest driver from Nvidia that launched this week.

    Also, when I was installing it, I disabled the intel NIC to make sure the driver didn't mess anything up. I'm amazed this worked!! Fingers Crossed it completely fixed my crashing and it won't come back in the next several days.

    UPDATE: Still getting some graphical glitching every now and then. But nothing as severe as a hard crash.
    Last edited by TechyInAZ; 08-28-2019 at 05:10 PM.

  5. #15
    New ROGer Array igralec84 PC Specs
    igralec84 PC Specs
    MotherboardASUS ROG Crosshair VII Hero
    ProcessorRyzen 7 3700X
    Memory (part number)2x F4-3200C14-8GVK
    Graphics Card #1RTX 2080 FE + EK Waterblock
    MonitorHP Omen 32
    Storage #1WD Blue 250gb M.2
    Storage #2Kingston SSD 128GB
    CPU CoolerEK-KIT X360
    CaseThermaltake Core P3
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Razer Ornata Chroma
    Mouse ASUS ROG Pugio
    Headset/Speakers Logitech Z333
    OS Win 10 Pro
    Accessory #1 3x Noctua NF-F12
    Accessory #2 Phanteks Premium Riser
    igralec84's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    76

    What's the date of your drivers? Mine were June something, but now uninstalled and reinstalled and they're 04. 07. 2019?
    Not sure why my connection is 100mbit instead of 1 gigabit, now i know why my download speed isn't 200mbps anymore since using this motherboard.

  6. #16
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    57

    Yeah my date is 6/13/19.

    Apparently BIOS instability is also causing the problem. I just updated my C6H to 7403, and that helped stabilize my system a bit more. So now I don't know if it's purely the BIOS whacking out windows or if it's both BIOS and system drivers.

  7. #17
    New ROGer Array igralec84 PC Specs
    igralec84 PC Specs
    MotherboardASUS ROG Crosshair VII Hero
    ProcessorRyzen 7 3700X
    Memory (part number)2x F4-3200C14-8GVK
    Graphics Card #1RTX 2080 FE + EK Waterblock
    MonitorHP Omen 32
    Storage #1WD Blue 250gb M.2
    Storage #2Kingston SSD 128GB
    CPU CoolerEK-KIT X360
    CaseThermaltake Core P3
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Razer Ornata Chroma
    Mouse ASUS ROG Pugio
    Headset/Speakers Logitech Z333
    OS Win 10 Pro
    Accessory #1 3x Noctua NF-F12
    Accessory #2 Phanteks Premium Riser
    igralec84's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    76

    Interesting, i uninstalled everything and installed only the driver and it's not July 4th.

    Haven't had a BSOD yet today but it's still too soon to jump to conclusions.

  8. #18
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    57

    So after a few days of testing, I'm happy to say my crashing and glitching is completely gone. The last crash I had was several days ago.

    All I did was change several things in BIOS:

    1. Disable Performance Bias
    2. Tune Performance Mode to Default
    3. Run Auto BCLK.
    4. Disable ECC memory mode.
    5. Enable C States.

    All this is done with BIOS revision 7403. And it's been rock solid for me so far after adjusting those settings in BIOS.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •