Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    8

    Maximus XI Gene Fan Help

    Hi Team,
    Would anyone be able to help me out with my fans on my Maximus XI Gene board?
    I have a corsair crystal 280x case, its a smaller cube style case. I have the gene board.
    I have an H100i rbg platinum cooler on the roof and two corsair LL rbg fans on the front.
    my cooler has a 3 pin control connector, I currently have it connected to the CPU_FAN location. my problem with this is, I can't control the fan speed from the icue software. it seems the most I can get out of the fan speed is 1400rpm. my fans in the front of the case are currently located on FS_FAN2 and FS_FAN1. they are running about 4000rpm at all times and are pretty loud. I would really like to set them to a curve, but seems to not as i cant find them in bios.

    anyone have any idea / suggestions that I could try?

  2. #2
    ROG Guru: Diamond Belt Array Zka17's Avatar
    Join Date
    Mar 2012
    Reputation
    199
    Posts
    8,358

    As per the manual:
    1. pump power cable to SATA
    2. pump tach to the CPU_FAN (this is only to register rpm, otherwise you system will warn you)
    3. each fan to the 4-pin connectors on the pump (they will get power
    Then you connect the the RGB stuff...

    The fan speed on the radiator should go up to 2400 rpm, but it will be loud! I don't know the iCUE yet, but maybe you have selected a silent setting somewhere?

    The FS_FAN1/2 are max speed headers only, meaning that any fan connected there will run at max speed... 4000 rpm fans are industrial grade ones, you shouldn't need anything like that in a regular/home built. Get some Noctua fans, or - if you want complete silence - go with the be quiet Silent Wings 3s.*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •